Lucene search
+L

10558 matches found

Tenable Nessus
Tenable Nessus
•added 2023/06/30 12:00 a.m.•10 views

Fedora 37 : vim (2023-15c591bd6e)

The remote Fedora 37 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2023-15c591bd6e advisory. The newest upstream commit 2215591 - TRIAGE vim: Divide By Zero vulnerability in scrollcursorbot in move.c Tenable has extracted the preceding description...

5.6AI score
SaveExploits0References1
CNVD
CNVD
•added 2023/06/28 12:00 a.m.•17 views

Vim buffer overflow vulnerability (CNVD-2023-54442)

Vim is a cross-platform text editor. A buffer overflow vulnerability exists in VIM version 8.1.2135. An attacker can exploit this vulnerability to execute arbitrary code via the operand parameter...

9.8CVSS7.8AI score0.01527EPSS
SaveExploits1References1
OpenVAS
OpenVAS
•added 2023/06/27 12:00 a.m.•12 views

Slackware: Security Advisory (SSA:2023-177-01)

The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5AI score
SaveExploits0References2
Slackware Linux
Slackware Linux
•added 2023/06/26 7:51 p.m.•29 views

[slackware-security] vim

New vim packages are available for Slackware 15.0 and -current to fix a security issue. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/vim-9.0.1667-i586-1slack15.0.txz: Upgraded. This fixes a rare divide-by-zero bug that could cause vim to crash. In an interactive progra...

6.8AI score
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2023/06/26 12:00 a.m.•9 views

Slackware Linux 15.0 / current vim Vulnerability (SSA:2023-177-01)

The version of vim installed on the remote host is prior to 9.0.1667. It is, therefore, affected by a vulnerability as referenced in the SSA:2023-177-01 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number...

5.6AI score
SaveExploits0References1
Fedora
Fedora
•added 2023/06/25 12:52 a.m.•22 views

[SECURITY] Fedora 38 Update: vim-9.0.1649-1.fc38

VIM VIsual editor iMproved is an updated and improved version of the vi editor. Vi was the first real screen-based editor for UNIX, and is still very popular. VIM improves on vi by adding new features: multiple windows, multi-level undo, block highlighting and more...

7.1AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2023/06/25 12:00 a.m.•14 views

Fedora: Security Advisory for vim (FEDORA-2023-6ad6467a06)

The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5AI score
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2023/06/25 12:00 a.m.•10 views

Fedora 38 : vim (2023-6ad6467a06)

The remote Fedora 38 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2023-6ad6467a06 advisory. The newest upstream commit 2215591 - TRIAGE vim: Divide By Zero vulnerability in scrollcursorbot in move.c Tenable has extracted the preceding description...

5.6AI score
SaveExploits0References1
NVD
NVD
•added 2023/06/20 3:15 p.m.•25 views

CVE-2020-20703

Buffer Overflow vulnerability in VIM v.8.1.2135 allows a remote attacker to execute arbitrary code via the operand parameter...

9.8CVSS9.7AI score0.01527EPSS
SaveExploits1References1
osv_debian
osv_debian
•added 2023/06/20 3:15 p.m.•3 views

DEBIAN-CVE-2020-20703

Buffer Overflow vulnerability in VIM v.8.1.2135 allows a remote attacker to execute arbitrary code via the operand parameter...

9.8CVSS7.3AI score0.01527EPSS
SaveExploits1References1
osv_cve
osv_cve
•added 2023/06/20 3:15 p.m.•24 views

CVE-2020-20703

Buffer Overflow vulnerability in VIM v.8.1.2135 allows a remote attacker to execute arbitrary code via the operand parameter...

9.8CVSS8.1AI score0.01527EPSS
SaveExploits1References1
UbuntuCve
UbuntuCve
•added 2023/06/20 3:15 p.m.•71 views

CVE-2020-20703

Buffer Overflow vulnerability in VIM v.8.1.2135 allows a remote attacker to execute arbitrary code via the operand parameter...

9.8CVSS7AI score0.01527EPSS
SaveExploits1References2
Prion
Prion
•added 2023/06/20 3:15 p.m.•31 views

Buffer overflow

Buffer Overflow vulnerability in VIM v.8.1.2135 allows a remote attacker to execute arbitrary code via the operand parameter...

7.5CVSS9.7AI score0.01527EPSS
SaveExploits1References1Affected Software1
osv_ubuntu
osv_ubuntu
•added 2023/06/20 3:15 p.m.•12 views

UBUNTU-CVE-2020-20703

Buffer Overflow vulnerability in VIM v.8.1.2135 allows a remote attacker to execute arbitrary code via the operand parameter...

9.8CVSS7.6AI score0.01527EPSS
SaveExploits1References3
Vulnrichment
Vulnrichment
•added 2023/06/20 12:00 a.m.•16 views

CVE-2020-20703

Buffer Overflow vulnerability in VIM v.8.1.2135 allows a remote attacker to execute arbitrary code via the operand parameter...

7.7AI score0.01527EPSS
SaveExploits1References1
Cvelist
Cvelist
•added 2023/06/20 12:00 a.m.•36 views

CVE-2020-20703

Buffer Overflow vulnerability in VIM v.8.1.2135 allows a remote attacker to execute arbitrary code via the operand parameter...

9.6AI score0.01527EPSS
SaveExploits1References1
Debian CVE
Debian CVE
•added 2023/06/20 12:00 a.m.•40 views

CVE-2020-20703

Buffer Overflow vulnerability in VIM v.8.1.2135 allows a remote attacker to execute arbitrary code via the operand parameter...

9.8CVSS8AI score0.01527EPSS
SaveExploits1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/06/20 12:00 a.m.•2 views

CVE-2020-20703: Buffer Copy without Checking Size of Input

Buffer Overflow vulnerability in VIM v.8.1.2135 allows a remote attacker to execute arbitrary code via the operand parameter...

9.8CVSS7.4AI score0.01527EPSS
SaveExploits1References3
Positive Technologies
Positive Technologies
•added 2023/06/20 12:00 a.m.•3 views

PT-2023-5100

Name of the Vulnerable Software and Affected Versions VIM version 8.1.2135 Description The issue is related to a Buffer Overflow that allows a remote attacker to execute arbitrary code via the operand parameter. This can be exploited by a remote attacker to gain unauthorized access and execute...

10CVSS0.01527EPSS
SaveExploits1References13
CNNVD
CNNVD
•added 2023/06/20 12:00 a.m.•11 views

Vim security vulnerabilities

Vim is a cross-platform text editor. A buffer overflow vulnerability exists in VIM version 8.1.2135. An attacker can exploit this vulnerability to execute arbitrary code via the operand parameter...

9.8CVSS8.1AI score0.01527EPSS
SaveExploits1References2
Rows per page
Query Builder