Lucene search
+L

10417 matches found

Tenable Nessus
Tenable Nessus
•added 2024/09/11 12:00 a.m.•29 views

Photon OS 5.0: Vim PHSA-2024-5.0-0371

An update of the vim package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2024-5.0-0371. The text itself is copyright C VMware, Inc. include'compat.inc'; if description scriptid20694...

5.5CVSS5.9AI score0.00307EPSS
SaveExploits0References4
Photon
Photon
•added 2024/09/10 12:00 a.m.•21 views

Moderate Photon OS Security Update - PHSA-2024-5.0-91-0371

Updates of 'vim' packages of Photon OS have been released...

5.5CVSS5.9AI score0.00307EPSS
SaveExploits0
OpenVAS
OpenVAS
•added 2024/09/10 12:00 a.m.•26 views

Mageia: Security Advisory (MGASA-2024-0285)

The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

5.3CVSS6AI score0.00366EPSS
SaveExploits0References9
OpenVAS
OpenVAS
•added 2024/09/10 12:00 a.m.•23 views

Fedora: Security Advisory (FEDORA-2024-bb4b6da0b6)

The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

4.7CVSS6.1AI score0.00352EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2024/09/10 12:00 a.m.•21 views

NewStart CGSL MAIN 6.02 : vim Multiple Vulnerabilities (NS-SA-2024-0065)

The remote NewStart CGSL host, running version MAIN 6.02, has vim packages installed that are affected by multiple vulnerabilities: - A flaw was found in vim. A possible heap-based buffer overflow could allow an attacker to input a specially crafted file leading to a crash or code execution. The...

8.2CVSS8.4AI score0.01741EPSS
SaveExploits2References5
Photon
Photon
•added 2024/09/10 12:00 a.m.•14 views

Moderate Photon OS Security Update - PHSA-2024-5.0-0371

Updates of 'vim' packages of Photon OS have been released...

4.5CVSS6AI score0.00296EPSS
SaveExploits0
Photon
Photon
•added 2024/09/10 12:00 a.m.•26 views

Moderate Photon OS Security Update - PHSA-2024-4.0-0689

Updates of 'vim' packages of Photon OS have been released...

5.5CVSS5.9AI score0.00307EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2024/09/09 8:10 p.m.•35 views

CVE-2024-43790

A vulnerability was found in the VIM package. When performing a search and displaying the search count message is disabled, the search pattern is shown at the bottom of the screen, and this text is stored in an internal buffer. The search pattern is reversed when using the right-left search mode,...

4.2CVSS5.5AI score0.00307EPSS
SaveExploits0References5
osv_mgasa
osv_mgasa
•added 2024/09/09 7:00 p.m.•26 views

MGASA-2024-0285 Updated vim packages fix security vulnerabilities

Use-after-free in tagstackclearentry in Vim v9.1.0647. CVE-2024-41957 Use-after-free in alistadd in Vim v9.1.0678. CVE-2024-43374...

5.3CVSS5.9AI score0.00366EPSS
SaveExploits0References8
Mageia
Mageia
•added 2024/09/09 7:00 p.m.•48 views

Updated vim packages fix security vulnerabilities

Use-after-free in tagstackclearentry in Vim v9.1.0647. CVE-2024-41957 Use-after-free in alistadd in Vim v9.1.0678. CVE-2024-43374...

5.3CVSS6AI score0.00366EPSS
SaveExploits0References7
CBLMariner
CBLMariner
•added 2024/09/06 7:16 p.m.•43 views

CVE-2024-43374 affecting package vim for versions less than 9.0.2121-3

CVE-2024-43374 affecting package vim for versions less than 9.0.2121-3. A patched version of the package is available...

4.7CVSS5.8AI score0.00352EPSS
SaveExploits0
osv_oesa
osv_oesa
•added 2024/09/06 11:07 a.m.•12 views

OESA-2024-2115 vim security update

Vim is an advanced text editor that seeks to provide the power of the de-facto Unix editor 'Vi', with a more complete feature set. Vim is a highly configurable text editor built to enable efficient text editing. It is an improved version of the vi editor distributed with most UNIX systems. Securi...

4.5CVSS6.1AI score0.00296EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2024/09/06 12:00 a.m.•29 views

Ubuntu: Security Advisory (USN-6993-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

5.3CVSS6AI score0.00366EPSS
SaveExploits0References2
Ubuntu
Ubuntu
•added 2024/09/05 1:54 a.m.•391 views

USN-6993-1: Vim vulnerabilities

It was discovered that Vim incorrectly handled memory when closing a window, leading to a double-free vulnerability. If a user was tricked into opening a specially crafted file, an attacker could crash the application, leading to a denial of service, or possibly achieve code execution with user...

5.3CVSS5.9AI score0.00366EPSS
SaveExploits0
osv_usn
osv_usn
•added 2024/09/05 1:54 a.m.•28 views

USN-6993-1 vim vulnerabilities

It was discovered that Vim incorrectly handled memory when closing a window, leading to a double-free vulnerability. If a user was tricked into opening a specially crafted file, an attacker could crash the application, leading to a denial of service, or possibly achieve code execution with user...

5.3CVSS5.9AI score0.00366EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2024/09/05 12:00 a.m.•23 views

Vim < 9.1.0707 Buffer Overflow Vulnerability

According to its version, the version of Vim installed on the remote host is prior to 9.1.0707. It is, therefore affected by a buffer overflow vulnerability. Patch v9.1.0038 optimized how the cursor position is calculated and in doing so introduced the possibility for heap-buffer-overflow when...

5.5CVSS6.3AI score0.00298EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/09/05 12:00 a.m.•33 views

Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS : Vim vulnerabilities (USN-6993-1)

The remote Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6993-1 advisory. It was discovered that Vim incorrectly handled memory when closing a window, leading to a...

5.3CVSS6.2AI score0.00366EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2024/09/04 3:14 a.m.•9 views

SUSE CVE-2024-45306

Vim is an open source, command line text editor. Patch v9.1.0038 optimized how the cursor position is calculated and removed a loop, that verified that the cursor position always points inside a line and does not become invalid by pointing beyond the end of a line. Back then we assumed this loop ...

4.4CVSS5.7AI score0.00298EPSS
SaveExploits0References8
RedhatCVE
RedhatCVE
•added 2024/09/03 5:10 a.m.•34 views

CVE-2024-45306

A heap-buffer overflow was found in Vim. Patch v9.1.0038 optimized how the cursor position is calculated and removed a loop, that verified that the cursor position always points inside a line and does not become invalid by pointing beyond the end of a line. It was assumed that this loop was...

4.5CVSS5.9AI score0.00298EPSS
SaveExploits0References6
osv_debian
osv_debian
•added 2024/09/02 6:15 p.m.•11 views

DEBIAN-CVE-2024-45306

Vim is an open source, command line text editor. Patch v9.1.0038 optimized how the cursor position is calculated and removed a loop, that verified that the cursor position always points inside a line and does not become invalid by pointing beyond the end of a line. Back then we assumed this loop ...

5.5CVSS5.7AI score0.00298EPSS
SaveExploits0References1
Rows per page
Query Builder