95 matches found
CVE-2026-57323 WordPress Flash & HTML5 Video plugin <= 2.11.0 - Broken Access Control vulnerability
Unauthenticated Broken Access Control in Flash & HTML5 Video = 2.11.0 versions...
WordPress Cincopa video and media plug-in plugin <= 1.163 - Unauthenticated Stored Cross-Site Scripting vulnerability
Unauthenticated Stored Cross-Site Scripting vulnerability discovered by theviper17y in WordPress Plugin Post Video Players versions = 1.163...
PT-2026-47635
Name of the Vulnerable Software and Affected Versions FV Flowplayer Video Player versions prior to 7.5.49.7213 Description The FV Flowplayer Video Player plugin for WordPress contains a Stored Cross-Site Scripting issue caused by insufficient input sanitization and output escaping of comment text...
WordPress Show YouTube video plugin <= 1.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'id' Shortcode Attribute vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting via 'id' Shortcode Attribute vulnerability discovered by Muhammad Yudha - DJ in WordPress Plugin Show YouTube video versions = 1.1...
CVE-2026-2788
Incorrect boundary conditions in the Audio/Video: GMP component. This vulnerability was fixed in Firefox 148, Firefox ESR 115.33, Firefox ESR 140.8, Thunderbird 148, and Thunderbird 140.8...
CVE-2025-69053 WordPress Universal Video Player plugin <= 3.8.4 - Reflected Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in LambertGroup Universal Video Player universal-video-player allows Reflected XSS.This issue affects Universal Video Player: from n/a through = 3.8.4...
CVE-2025-68906
CVE-2025-68906 – JNews - Video (Jegtheme JNews - Video) Reflected XSS . The flaw is an improper neutralization of input during web page generation, enabling Reflected Cross-Site Scripting for the plugin up to version 11.0.2. Affected software: jegtheme JNews - Video; affected range: from n/a thro...
WordPress plugin JNews – Cross-site scripting vulnerability in videos
WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application that can be install...
PT-2026-4108
Name of the Vulnerable Software and Affected Versions jegtheme JNews - Video versions through 11.0.2 Description The software contains a flaw due to improper neutralization of input during web page generation, specifically a Reflected Cross-Site Scripting XSS issue. This impacts the jnews-video...
WordPress JNews - Video plugin <= 11.0.2 - Reflected Cross Site Scripting (XSS) vulnerability
WordPress JNews - Video plugin = 11.0.2 - Reflected Cross Site Scripting XSS vulnerability discovered by Rafie Muhammad Patchstack in WordPress Plugin JNews - Video versions = 11.0.2...
CVE-2025-62142
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in nicashmu Post Video Players video-playlist-and-gallery-plugin allows Stored XSS.This issue affects Post Video Players: from n/a through = 1.163...
EUVD-2025-205962
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in nicashmu Cincopa video and media plugin allows Stored XSS.This issue affects Cincopa video and media plug-in: from n/a through 1.163...
EUVD-2010-4250
Malware in sbrugna...
EUVD-2013-7057
Malware in sbrugna...
EUVD-2025-4838
Malicious code in bioql PyPI...
EUVD-2024-46672
Malicious code in bioql PyPI...
EUVD-2024-46673
Malicious code in bioql PyPI...
CVE-2025-58843 WordPress Auto Last Youtube Video Plugin <= 1.0.7 - Cross Site Request Forgery (CSRF) Vulnerability
Cross-Site Request Forgery CSRF vulnerability in David Merinas Auto Last Youtube Video auto-last-youtube-video allows Stored XSS.This issue affects Auto Last Youtube Video: from n/a through = 1.0.7...
CVE-2025-58843
CVE-2025-58843 describes a Cross-Site Request Forgery (CSRF) vulnerability in the WordPress plugin Auto Last Youtube Video (David Merinas) that also enables Stored XSS. Affected versions are up to and including 1.0.7 (version range: n/a through 1.0.7). The root cause is CSRFable state changes tha...
WordPress plugin Revolution Video Player With Bottom Playlist has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in WordPress...