166784 matches found
ROOT-OS-DEBIAN-12-CVE-2026-58016 CVE-2026-58016 in glib2.0 - Patched by Root
Root has patched CVE-2026-58016 in the glib2.0 package for Root:Debian:12. Multiple fixed versions available...
ROOT-OS-DEBIAN-12-CVE-2026-58013 CVE-2026-58013 in glib2.0 - Patched by Root
Root has patched CVE-2026-58013 in the glib2.0 package for Root:Debian:12. Multiple fixed versions available...
CVE-2026-86428
commonmark versions from 1.5.0 before 2.10.0 contain a denial of service vulnerability in the AttributesExtension when processing distinctly-named attributes. Attackers can submit Markdown with numerous distinct attribute names to cause quadratic-time attribute merging and filtering, consuming...
CVE-2026-86433
commonmark versions from 1.5.0 before 2.8.4 contain a denial of service vulnerability in the Attributes extension where AttributesListener::findTargetAndDirection performs quadratic-time sibling list scanning. Unauthenticated attackers can submit approximately 32 KB of repeated attribute blocks t...
CVE-2026-86428
commonmark versions from 1.5.0 before 2.10.0 contain a denial of service vulnerability in the AttributesExtension when processing distinctly-named attributes. Attackers can submit Markdown with numerous distinct attribute names to cause quadratic-time attribute merging and filtering, consuming...
ROOT-OS-DEBIAN-12-CVE-2026-6019 CVE-2026-6019 in python3.11 - Patched by Root
Root has patched CVE-2026-6019 in the python3.11 package for Root:Debian:12. Multiple fixed versions available...
ROOT-OS-DEBIAN-12-CVE-2026-1502 CVE-2026-1502 in python3.11 - Patched by Root
Root has patched CVE-2026-1502 in the python3.11 package for Root:Debian:12. Multiple fixed versions available...
ROOT-OS-DEBIAN-13-CVE-2026-53705 CVE-2026-53705 in gst-plugins-good1.0 - Patched by Root
Root has patched CVE-2026-53705 in the gst-plugins-good1.0 package for Root:Debian:13. Multiple fixed versions available...
CVE-2026-17470
IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote attacker to cause a denial of service due to a buffer overflow...
EUVD-2026-71476
IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote authenticated attacker to bypass security restrictions due to predictable server seeds...
EUVD-2026-71606
IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote authenticated attacker to corrupt memory due to an integer underflow...
CVE-2026-52691
UNSUPPORTED WHEN ASSIGNED Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Apache Griffin Hive Metastore Module. This issue affects Apache Griffin Hive Metastore Module: all versions. As this project is retired, we do not plan to release a versio...
EUVD-2026-71100
UNSUPPORTED WHEN ASSIGNED Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Apache Griffin Hive Metastore Module. This issue affects Apache Griffin Hive Metastore Module: all versions. As this project is retired, we do not plan to release a versio...
CVE-2026-52691 Apache Griffin Hive Metastore Module: SQL Injection Vulnerability in Hive Metastore Module
UNSUPPORTED WHEN ASSIGNED Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Apache Griffin Hive Metastore Module. This issue affects Apache Griffin Hive Metastore Module: all versions. As this project is retired, we do not plan to release a versio...
CVE-2026-52691
The Apache Griffin Hive Metastore Module is vulnerable to an SQL Injection vulnerability across all versions . The root cause involves the improper neutralization of special elements used in SQL commands. Because the project is retired, the maintainers do not plan to release a fix. Impacted users...
CVE-2026-52691 Apache Griffin Hive Metastore Module: SQL Injection Vulnerability in Hive Metastore Module
UNSUPPORTED WHEN ASSIGNED Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Apache Griffin Hive Metastore Module. This issue affects Apache Griffin Hive Metastore Module: all versions. As this project is retired, we do not plan to release a versio...
CVE-2026-57777
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Automattic WooCommerce allows Blind SQL Injection. This issue affects WooCommerce: from n/a before 11.0...
CVE-2026-52691: Improper Neutralization of Special Elements used in an SQL Command
UNSUPPORTED WHEN ASSIGNED Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in Apache Griffin Hive Metastore Module. This issue affects Apache Griffin Hive Metastore Module: all versions. As this project is retired, we do not plan to release a versio...