490389 matches found
CVE-2026-15587 Privilege Escalation in Google SecOps (Chronicle SOAR) via Crafted Authentication Header
Improper Privilege Management in Google SecOps Chronicle SOAR versions prior to 6.3.85 on Google Cloud Platform allows an authenticated attacker to escalate privileges to system-level administrative access using a crafted internal authentication header. This vulnerability was patched with version...
CVE-2026-15587
CVE-2026-15587 affects Google SecOps (Chronicle SOAR) prior to version 6.3.85 on Google Cloud Platform. An authenticated attacker could escalate to system-level admin via a crafted internal authentication header. The issue is mitigated by upgrading to 6.3.85; Google notes no customer action is re...
CVE-2026-39923
Flarum before 1.8.16 contains a password reset token expiry bypass vulnerability that allows unauthenticated attackers to reuse expired password reset tokens by submitting them directly to the reset processing endpoint. The SavePasswordController::handle method calls PasswordToken::findOrFail...
CVE-2026-39923 Flarum < 1.8.16 Password Reset Token Expiry Bypass via POST /reset
Flarum before 1.8.16 contains a password reset token expiry bypass vulnerability that allows unauthenticated attackers to reuse expired password reset tokens by submitting them directly to the reset processing endpoint. The SavePasswordController::handle method calls PasswordToken::findOrFail...
CVE-2026-39923 Flarum < 1.8.16 Password Reset Token Expiry Bypass via POST /reset
Flarum before 1.8.16 contains a password reset token expiry bypass vulnerability that allows unauthenticated attackers to reuse expired password reset tokens by submitting them directly to the reset processing endpoint. The SavePasswordController::handle method calls PasswordToken::findOrFail...
CVE-2026-70595
CVE-2026-70595 affects Ghost (Node.js CMS). From version 6.26.0 through 6.54.1, an input/validation issue allowed unauthenticated users to trigger limited HTTP requests to hosts inside Ghost’s internal network (e.g., via features like Webmentions). The attack does not return response data. The vu...
Ghost: Server-Side Request Forgery Mitigation Issue
Impact A validation issue allowed some functionality, such as Webmentions, to be abused by an unauthenticated user to make limited HTTP requests to hosts in the Ghost server's internal network. A successful attack would not result in any response data being returned. Vulnerable versions This...
NPM: Ghost: Server-Side Request Forgery Mitigation Issue
NPM: Ghost: Server-Side Request Forgery Mitigation Issue vulnerability discovered by ? in WordPress Npm ghost versions = 6.26.0, 6.54.1...
WordPress WPBruiser {no- Captcha anti-Spam} plugin <= 3.1.43 - PHP Object Injection vulnerability
PHP Object Injection vulnerability discovered by Ananda Dhakal Patchstack in WordPress Plugin WPBruiser no- Captcha anti-Spam versions = 3.1.43...
axios: axios: Denial of Service due to maxBodyLength bypass in HTTP/2 requests
A flaw was found in axios, a popular JavaScript library for making HTTP requests. When using the Node.js HTTP/2 adapter, axios fails to properly enforce the configured maxBodyLength limit for streamed request bodies. This allows a remote attacker, by controlling the input stream, to send an...
CVE-2026-17506
The Independent Analytics plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 404 notfoundurl tracking parameter in versions up to, and including, 2.15.0. This is due to the getcellcontent function applying urldecode after escurl when rendering the URL column for 404 entries...
EUVD-2026-53387
Link following vulnerability in the Uninstaller component in CCleaner prior to 7.10.1464 on Windows allows a local, low-privileged attacker to escalate privileges to SYSTEM via a symlink/junction created during application uninstallation, which CCleaner follows when deleting the application's dat...
Malicious code in checkout-input-email-logic (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector f1f845143d537f4590a200285bce69801a27e5c73a1080212bae23c392c43841 On require, bridge.js assembles attacker-controlled hostnames from split-string fragments oob-worker.cf103-070.workers.dev,...
WordPress Legal Text Connector of the IT-Recht Kanzlei plugin <= 1.0.13 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by hhhai in WordPress Plugin Legal Text Connector of the IT-Recht Kanzlei versions = 1.0.13...
MAL-2026-12640 Malicious code in claims-policy-details-domain (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector ddd2a9e4dd34aac1232648e9e5f459331bd73d0f3779ed68ac559d8f4692c9bb On require of claims-policy-details-domain, index.js loads vendor.js which downloads a platform-specific binary from anonymous Cloudflare workers.dev...
MAL-2026-12688 Malicious code in delivery-ci-validate (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 95a6fb547c4fb156493439557692dc83b73f44deee6687ec535882f7e8ccf490 Requiring delivery-ci-validate loads polyfill.js, which assembles destination hostnames from split string fragments joined at runtime e.g...
WordPress WordPress File Upload plugin <= 5.1.7 - SQL Injection vulnerability
SQL Injection vulnerability discovered by daroo in WordPress Plugin WordPress File Upload versions = 5.1.7...
MAL-2026-12730 Malicious code in devplatform-nx-ts (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector d308883ce62856714651ea10d0051677eaa943f29b41c5cf94dd1614ba08d724 On require of the package, index.js loads compat.js which runs setup and downloads a platform-specific binary from Cloudflare Workers hosts whose nam...
CLSA-2026-1785936779 TuxCare security update for org.apache.commons:commons-compress (2 CVEs)
TuxCare rebuilt org.apache.commons:commons-compress to address 2 CVEs. Fixed in 1.14-tuxcare.1...
CVE-2026-15979 Content Egg <= 11.3.0 - Authenticated (Author+) Arbitrary File Deletion
The Content Egg – Affiliate Product Importer & Price Comparison plugin for WordPress is vulnerable to Arbitrary File Deletion via Path Traversal in versions up to and including 11.3.0. This is due to insufficient validation of the 'imgfile' field within the ceggdata post metadata: the value passe...