490236 matches found
CVE-2026-16590
The WP Directory Kit WordPress plugin before 1.5.5 does not perform authorization or nonce checks on one of its authenticated AJAX actions, allowing any authenticated user such as a Subscriber to retrieve stored contact messages and associated user data belonging to other users...
CVE-2026-16578 Admin Safety Guard < 1.4.0 - Unauthenticated User Data Disclosure via 2fa/app/users REST Route
The Admin Safety Guard — Login Security, Limit Logins, 2FA & Brute Force Protection WordPress plugin before 1.4.0 does not perform any capability check on one of its REST API endpoints, allowing unauthenticated attackers to retrieve the full list of registered users including their usernames, ema...
CVE-2026-16558 YMC Filter < 3.12.8 - Contributor+ Stored XSS via Layout Builder Schema
The YMC Filter WordPress plugin before 3.12.8 does not sanitize and escape a layout builder setting before outputting it on a public endpoint, and does not verify object ownership when the setting is saved, allowing users with the Contributor role and above to store JavaScript that executes in th...
CVE-2026-18988
The Easy Accordion plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'accordionTitleTag' block attribute in versions up to, and including, 3.1.8. This is due to insufficient input sanitization and output escaping in the accordionheaderrenderer function, which emits the...
EUVD-2026-54727
The Easy Accordion plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'accordionTitleTag' block attribute in versions up to, and including, 3.1.8. This is due to insufficient input sanitization and output escaping in the accordionheaderrenderer function, which emits the...
[SECURITY] Fedora 44 Update: udisks2-2.11.2-1.fc44
The Udisks project provides a daemon, tools and libraries to access and manipulate disks, storage devices and technologies...
[SECURITY] Fedora 44 Update: p11-kit-0.26.5-1.fc44
p11-kit provides a way to load and enumerate PKCS11 modules, as well as a standard configuration setup for installing PKCS11 modules in such a way that they're discoverable...
[SECURITY] Fedora 44 Update: mingw-glib2-2.88.3-1.fc44
MinGW Windows Glib2 library...
[SECURITY] Fedora 43 Update: erlang-26.2.5.21-5.fc43
Erlang is a general-purpose programming language and runtime environment. Erlang has built-in support for concurrency, distribution and fault tolerance. Erlang is used in several large telecommunication systems from Ericsson...
[SECURITY] Fedora 43 Update: rabbitmq-server-4.0.9-5.fc43
RabbitMQ is an implementation of AMQP, the emerging standard for high performance enterprise messaging. The RabbitMQ server is a robust and scalable implementation of an AMQP broker...
MAL-2026-13654 Malicious code in sme-rko-finance-front-payments-allowed-tariffs-filter (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 6d957fec8c08e1dcadbcd6e4b6933a1c1482356e79adbfe1f6ceb6d64a68855f On require of the package, bootstrap.js selects a platform-specific path from a hardcoded map, downloads an opaque binary from one of three Cloudflar...
RLSA-2026:51295 Moderate: kernel security, bug fix, and enhancement update
The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: ipv6: ioam: fix heap buffer overflow in ioam6filltracedata CVE-2026-43186 Bug Fixes and Enhancements: kernel panics caused by NULL pointer dereferences within octeonepvf rhel-10.2.z...
PT-2026-69217
Name of the Vulnerable Software and Affected Versions D-Link DWR-M961 hardware version C1 versions prior to 1.1.5 C1 202607071108 Description A command injection issue exists in the '/boafrm/formIMEISetup' endpoint. A remote attacker can inject arbitrary malicious commands through the IMEI value...
EulerOS 2.0 SP11 : python-pyasn1 (EulerOS-SA-2026-3095)
According to the versions of the python-pyasn1 packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : pyasn1 is a generic ASN.1 library for Python. Prior to 0.6.3, the pyasn1 library is vulnerable to a Denial of Service DoS attack caused by...
EulerOS 2.0 SP11 : busybox (EulerOS-SA-2026-3114)
According to the versions of the busybox packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : BusyBox before commit 42202bf contains a heap buffer overflow vulnerability in the DHCPv6 client udhcpc6 DNSSERVERS option handler in...
EulerOS 2.0 SP11 : python-jwt (EulerOS-SA-2026-3091)
According to the versions of the python-jwt packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : PyJWT is a JSON Web Token implementation in Python. Prior to 2.12.0, PyJWT does not validate the crit Critical Header Parameter defined in RFC...
Debian dsa-6418 : thunderbird - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6418 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6418-1 [email protected] https://www.debian.org/securit...
IBM WebSphere eXtreme Scale 8.6.2.0 < 8.6.2.2 (7282872)
The version of IBM WebSphere eXtreme Scale installed on the remote host is prior to 8.6.2.2 IBM. It is, therefore, affected by multiple vulnerabilities as referenced in the 7282872 advisory. - Lodash versions prior to 4.17.21 are vulnerable to Command Injection via the template function...
Debian dsa-6420 : pdns-backend-bind - security update
The remote Debian 13 host has packages installed that are affected by a vulnerability as referenced in the dsa-6420 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6420-1 [email protected] https://www.debian.org/security/...
openSUSE 16: ctdb / ctdb-pcp-pmda / ldb-tools / libldb-devel / libldb2 / etc (openSUSE-SU-2026:21540-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21540-1 advisory. Update to 4.22.11. Security issues fixed: - CVE-2026-1933: missing access check on reparse point operations allows unauthorized users to modify...