Lucene search
+L

490235 matches found

osv_cve
osv_cve
•added 2026/08/10 10:23 a.m.•34 views

CVE-2026-55799 Apache Ranger: Remote Code Execution Vulnerability in GraalScriptEngineCreator

Remote Code Execution Vulnerability in GraalScriptEngineCreator in Apache Ranger = 2.8.0 Users are recommended to upgrade to version 2.9.0, which fixes this issue...

9.8CVSS5.8AI score0.01216EPSS
SaveExploits0References4
attackerkb
attackerkb
•added 2026/08/10 10:21 a.m.•24 views

CVE-2026-55814

Missing Authentication in Apache Ranger Download APIs on versions = 2.8.0. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

5.6AI score0.00657EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/08/10 10:21 a.m.•28 views

EUVD-2026-55248

Missing Authentication in Apache Ranger Download APIs on versions = 2.8.0. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

7.5CVSS5.6AI score0.00657EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/08/10 10:21 a.m.•56 views

CVE-2026-55814 Apache Ranger: Download APIs expose plugin data without authentication

Missing Authentication in Apache Ranger Download APIs on versions = 2.8.0. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

0.00657EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/08/10 10:21 a.m.•18 views

CVE-2026-55814 Apache Ranger: Download APIs expose plugin data without authentication

Missing Authentication in Apache Ranger Download APIs on versions = 2.8.0. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

5.6AI score0.00657EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2026/08/10 10:21 a.m.•11 views

CVE-2026-55814 Apache Ranger: Download APIs expose plugin data without authentication

Missing Authentication in Apache Ranger Download APIs on versions = 2.8.0. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

7.5CVSS5.6AI score0.00657EPSS
SaveExploits0References4
attackerkb
attackerkb
•added 2026/08/10 10:21 a.m.•21 views

CVE-2026-65942

TLS hostname verification issue in Apache Ranger Client Code in versions = 2.8.0. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

5.7AI score0.00589EPSS
SaveExploits0References2
CVE
CVE
•added 2026/08/10 10:21 a.m.•130 views

CVE-2026-65942

The Apache Ranger Client Code in versions

7.5CVSS5.6AI score0.00589EPSS
SaveExploits0References2Affected Software1
CVE
CVE
•added 2026/08/10 10:20 a.m.•89 views

CVE-2026-65945

Apache Ranger versions

6.5CVSS5.6AI score0.00637EPSS
SaveExploits0References2Affected Software1
attackerkb
attackerkb
•added 2026/08/10 10:20 a.m.•27 views

CVE-2026-65948

UnixAuth lacks brute-force protection in Apache Ranger versions = 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

5.7AI score0.00618EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/08/10 10:20 a.m.•62 views

CVE-2026-65948 Apache Ranger: UnixAuth lacks brute-force protection

UnixAuth lacks brute-force protection in Apache Ranger versions = 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

0.00618EPSS
SaveExploits0References1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/10 10:10 a.m.•18 views

Security Bulletin:Vulnerability in Poppler affects IBM Netezza Appliance

Summary The Poppler package is used by IBM Netezza Appliance. IBM Netezza Appliance has addressed the applicable CVECVE-2026-10118 Vulnerability Details CVEID:CVE-2026-10118 DESCRIPTION: A flaw was found in Poppler's Splash backend. A remote attacker could exploit this vulnerability by crafting a...

7.8CVSS7.7AI score0.00252EPSS
SaveExploits0Affected Software1
Vulnrichment
Vulnrichment
•added 2026/08/10 10:07 a.m.•22 views

CVE-2026-66642 WordPress WP Umbrella plugin 2.24.2-2.26.2 - Cross Site Request Forgery (CSRF) vulnerability

Cross-Site Request Forgery CSRF vulnerability in WP Umbrella allows Cross Site Request Forgery. This issue affects WP Umbrella: from 2.24.2 through 2.26.2...

5.4CVSS5.8AI score0.00143EPSS
SaveExploits0References2
CVE
CVE
•added 2026/08/10 10:07 a.m.•105 views

CVE-2026-66642

WP Umbrella WordPress plugin versions up to 2.26.2 are affected by a Cross-Site Request Forgery (CSRF) vulnerability. Affected: WP Umbrella from n/a through 2.26.2. CVSSv3.1: base score 5.4 (Medium); Vector: Network; Attack complexity: Low; Privileges required: None; User interaction required; Im...

5.4CVSS5.8AI score0.00143EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2026/08/10 10:06 a.m.•20 views

CVE-2026-71439

A flaw was found in Mermaid. Mermaid Radar Diagrams are susceptible to a denial of service vulnerability. A remote attacker could exploit this by providing excessively large values for the 'ticks' parameter. This can lead to high CPU usage, causing the rendering webpage or JavaScript process to...

6.5CVSS5.8AI score0.00528EPSS
SaveExploits0References7
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/10 9:55 a.m.•30 views

Security Bulletin:Vulnerability in bind affects IBM Netezza Appliance

Summary The bind package is used by IBM Netezza Appliance . IBM Netezza Appliance has addressed the applicable CVEs CVE-2026-1519, CVE-2025-40778 Vulnerability Details CVEID:CVE-2026-1519 DESCRIPTION: If a BIND resolver is performing DNSSEC validation and encounters a maliciously crafted zone, th...

8.6CVSS6.8AI score0.01687EPSS
SaveExploits1Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/08/10 9:54 a.m.•26 views

Security Bulletin:Vulnerability in React affects IBM Netezza Appliance

Summary The React package is used by IBM Netezza Appliance. IBM Netezza Appliance has addressed the applicable CVEsCVE-2026-33244, CVE-2026-33245, CVE-2026-34077, CVE-2026-40181, CVE-2026-42211, CVE-2026-42342 Vulnerability Details CVEID:CVE-2026-33244 DESCRIPTION: React Router is a router for...

8.7CVSS6.7AI score0.00416EPSS
SaveExploits0Affected Software1
RedhatCVE
RedhatCVE
•added 2026/08/10 9:38 a.m.•18 views

CVE-2026-64654

A flaw was found in GitHub CLI gh. Multiple commands within the tool fail to neutralize terminal escape sequences when displaying externally controlled content. An attacker who can influence this content can embed malicious escape sequences. These sequences are then interpreted by a user's...

6.7CVSS6.2AI score0.00769EPSS
SaveExploits0References6
CVE
CVE
•added 2026/08/10 9:25 a.m.•107 views

CVE-2026-44630

The Apache IoTDB RPC service is vulnerable to a denial of service (DoS) due to improper validation of length fields. A remote unauthenticated attacker can send a crafted malformed Thrift frame , forcing the system to allocate excessive memory and crash with an OutOfMemoryError . This issue affect...

7.5CVSS5.9AI score0.0059EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2026/08/10 9:25 a.m.•24 views

CVE-2026-44630

Improper validation of length fields in the Apache IoTDB RPC service may allow a remote unauthenticated attacker to cause a denial of service. By sending a crafted malformed Thrift frame, an attacker can cause IoTDB to allocate an excessive amount of memory and crash with an OutOfMemoryError. Thi...

5.9AI score0.0059EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder