490392 matches found
CVE-2025-29296
Several H3C network devices, including the Magic BE18000 V200R007 , NX400 V100R015 , Magic NX30 Pro V100R0011 , Magic R3010 V100R009 , Magic NX15 V100R017 , Magic R1510 V100R016 , NE36 Pro V100R002 , and MC102G HM1A0V200R010 , are vulnerable to multiple command injection flaws in the /api/esps re...
CVE-2025-29296
H3C Magic BE18000 V200R007, H3C NX400 V100R015, H3C Magic NX30 Pro V100R0011, H3C Magic R3010 V100R009, H3C Magic NX15 V100R017, H3C Magic R1510 V100R016, H3C NE36 Pro V100R002 and H3C MC102G HM1A0V200R010 contain multiple command injection vulnerabilities in the /api/esps request handler. The...
CVE-2026-67860
open62541 1.5.5 contains a heap-based buffer overflow in the default HistoryRead path when the default history database is used with the memory backend...
EUVD-2025-210615
H3C Magic BE18000 V200R007, H3C NX400 V100R015, H3C Magic NX30 Pro V100R0011, H3C Magic R3010 V100R009, H3C Magic NX15 V100R017, H3C Magic R1510 V100R016, and H3C NE36 Pro V100R002 contain multiple command injection vulnerabilities in the /api/esps request handler. The affected object interfaces...
Veeam Backup for Salesforce Backend Service Fails to Start After Upgrading to Version 3.2.1 or Later
Challenge After Veeam Backup for Salesforce is upgraded from version 2.1.1 or earlier to version 3.2.1 or later, the vbsf-backend service fails to start. The state of the service can be confirmed with the following command: sudo systemctl status vbsf-backend Copy The output shows that the service...
CVE-2026-67862
open62541 1.5.5 contains a buffer-overflow in the high-level attribute reading logic in src/client/uaclienthighlevel.c. This allows a remote attacker to cause a denial of service...
CVE-2026-67860
open62541 1.5.5 contains a heap-based buffer overflow in the default HistoryRead path when the default history database is used with the memory backend...
CVE-2026-67860
The open62541 library (an open-source OPC UA toolkit) version 1.5.5 is vulnerable to a heap-based buffer overflow in the default HistoryRead path when using the memory backend with the default history database. An attacker could exploit this flaw to cause a denial of service (making the system un...
Critical: php
Issue Overview: Improper escaping of backslashes in attacker-provided parameters would allow for trivial SQL injection in PHP versions from 8.2. before 8.2.33, from 8.3. before 8.3.33, from 8.4. before 8.4.24, and from 8.5. before 8.5.9. CVE-2026-17543 Circular symbolic links in phar archives cou...
CVE-2026-67857
open62541 1.5.5 contains an out-of-bounds read in the client-side function responseReadNamespacesArray in src/client/uaclientconnect.c...
OPENSUSE-SU-2026:11450-1 perl-Mojo-JWT-1.20.0-2.1 on GA media
These are all security issues fixed in the perl-Mojo-JWT-1.20.0-2.1 package on the GA media of openSUSE Tumbleweed...
Security Bulletin: NVIDIA Triton Inference Server - August 2026
NVIDIA has released a software update for NVIDIA® Triton Inference Server. To protect your system, clone or update this software to Triton Server r26.03 or later from the NVIDIA Triton Inference Server GitHub repo. Go to NVIDIA Product Security. Details The following table summarizes the potentia...
CVE-2026-67862
open62541 1.5.5 contains a buffer-overflow in the high-level attribute reading logic in src/client/uaclienthighlevel.c. This allows a remote attacker to cause a denial of service...
PT-2026-67650
The Database for Contact Form 7, WPforms, Elementor forms WordPress plugin before 1.5.5 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL Injection exploitable by users granted a specific capability which is limited to administrators by default...
CVE-2026-52370
A reflected cross-site scripting XSS vulnerability in the Forum posting function of O2OA v10 allows attackers to execute arbitrary Javascript in the context of the victim's browser via a crafted URL...
Vulnerabilities Resolved in Veeam Service Provider Console 9.3
All vulnerabilities documented in this article were resolved in Veeam Service Provider Console 9.3.0.35057. Veeam Software Security Commitment Veeam® is committed to ensuring its products protect customers from potential risks. As part of that commitment, we operate a Vulnerability Disclosure...
CVE-2026-51400
An issue in Vim Project v9.2.0389 and earlier allows a local attacker to execute arbitrary code via the vmsfixfilename function within file vim/src/osvms.c...
CVE-2026-67857
open62541 1.5.5 contains an out-of-bounds read in the client-side function responseReadNamespacesArray in src/client/uaclientconnect.c...
CVE-2026-52370
A reflected cross-site scripting (XSS) vulnerability exists in the Forum posting function of O2OA v10 . Attackers can exploit this flaw by providing a crafted URL to execute arbitrary Javascript within the context of a victim's browser. No specific exploit details or remediation instructions are ...