490392 matches found
CLSA-2025-1738627240 TuxCare security update for org.springframework.boot:spring-boot-loader (1 CVE)
TuxCare rebuilt org.springframework.boot:spring-boot-loader to address 1 CVE. Fixed in 2.7.18.tuxcare.4...
CVE-2026-18770
A vulnerability has been found in vibesurf-ai VibeSurf up to cd6e519d507cdd4d63061300bf60fb176e1f57e0. Impacted is an unknown function of the file /code of the component Python Validation Handler. The manipulation leads to code injection. Remote exploitation of the attack is possible. This produc...
CVE-2026-67618 marimo < 0.23.15 API Key Exfiltration via Malicious Notebook PEP-723 Metadata
marimo before 0.23.15 contains a configuration injection vulnerability that allows notebook authors to exfiltrate operator API keys by embedding a malicious baseurl in PEP-723 inline script metadata, which is merged into session configuration with higher precedence than the operator's own setting...
NPM: Flowise RCE via TypeORM DataSource
NPM: Flowise RCE via TypeORM DataSource vulnerability discovered by ? in WordPress Npm flowise-components versions = 3.1.2...
Flowise RCE via TypeORM DataSource
============================================================================= Security Advisory elttam Topic: Flowise RCE via TypeORM DataSource Module: FlowiseAI/Flowise Disclosed: 15-Apr-2026 Credits: Alex Brown Affects: FlowiseAI/Flowise 3.1.2 I. Background Flowise AI is an open-source, low-co...
CVE-2026-69251 Flowise RCE via TypeORM DataSource
Flowise is a drag & drop user interface to build a customized large language model flow. Prior to 3.1.3, Flowise record manager and agent memory nodes allowed users to set arbitrary TypeORM DataSource options through the additionalConfig input in...
CVE-2026-69250
Summary: CVE-2026-69250 affects Flowise up to version 3.1.2 (pre-3.1.3). The OAuth2 token refresh endpoint POST /api/v1/oauth2-credential/refresh/:credentialId is publicly whitelisted and unauthenticated. The endpoint performs a server-side HTTP request to a credential-controlled accessTokenUrl w...
CVE-2026-18766
CVE-2026-18766 affects the chetans9 core-php-admin-panel (up to the commit 90d07ed5aac5e0f09b6a5828d7bb2eb83010763f). The issue is a SQL injection caused by manipulation of the argument filter_col in customers.php. It can be exploited remotely, and the exploit has been published and may be used. ...
CVE-2026-18766
A flaw has been found in chetans9 core-php-admin-panel up to 90d07ed5aac5e0f09b6a5828d7bb2eb83010763f. This issue affects some unknown processing of the file /Applications/MAMP/htdocs/core-php-admin-panel-master/customers.php. Executing a manipulation of the argument filtercol can lead to sql...
CVE-2026-67199
Perspective 5.0.0 contains a denial of service vulnerability that allows remote attackers to block the server event loop indefinitely by submitting a crafted expression containing unbounded for or while loop constructs in a TableMakeViewReq message. Attackers can embed an arbitrarily large...
CVE-2026-67198 Perspective 5.0.0 DoS via VirtualServer Protocol Dispatcher
Perspective 5.0.0 contains a denial-of-service vulnerability in the VirtualServer protocol dispatcher that allows unauthenticated remote attackers to crash the server process by sending malformed or incomplete protobuf messages. Attackers can send well-formed requests such as ViewToArrowReq with ...
CVE-2026-67198
Perspective 5.0.0 contains a denial-of-service vulnerability in the VirtualServer protocol dispatcher that allows unauthenticated remote attackers to crash the server process by sending malformed or incomplete protobuf messages. Attackers can send well-formed requests such as ViewToArrowReq with ...
CVE-2026-18650 Missing Authorization Leading to Root Code Execution in HAVELSAN's Liman MYS
Missing Authorization vulnerability in HAVELSAN Inc. Liman MYS allows Privilege Escalation. This issue affects Liman MYS: from 2.2.3 before 2.3.1...
netty-codec-http2: Netty: Denial of Service due to HTTP/2 max header size handling
A flaw was found in Netty, a network application framework. A remote attacker can exploit a vulnerability in the HTTP/2 Hypertext Transfer Protocol version 2 maximum header size handling. By sending a specific SETTINGSMAXHEADERLISTSIZE setting, an attacker can cause Netty to produce an exception...
CVE-2026-14337
CVE-2026-14337 affects Pega Platform versions 23.1.0 through 25.1.3, where a stored Cross-site Scripting (XSS) vulnerability exists in a user interface component. The flaw requires a high-privilege developer user and is described with a CVSS 4.0 base score of 4.6 (Medium). The provided data does ...
CVE-2026-17070
Technical details such as affected product/version, root cause, and remediation are not publicly available in the provided documents; monitor for updates.
EUVD-2026-52685
Missing Authorization vulnerability in HAVELSAN Inc. Liman MYS allows Accessing Functionality Not Properly Constrained by ACLs. This issue affects Liman MYS: from 2.2.3 before 2.3.1...
Malware in @onereach/get-version-data
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
MAL-2026-11600 Malicious code in @onereach/get-version-data (npm)
npm/@onereach/get-version-data is affected by the large-scale, self-propagating npm supply-chain worm of 2026-08-04 the "Shai-Hulud: Here We Go Again" wave — the same campaign that began with the compromise of the keyv and cacheable maintainer account. The listed versions were trojanized and...
WordPress Thrive Architect plugin <= 10.9.3.1 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by dutafi in WordPress Plugin Thrive Architect versions = 10.9.3.1...