490375 matches found
CVE-2026-66300
SNOMED International Snowstorm contains a reflected XSS vulnerability within the "Web Route" redirection functionality. An attacker can inject arbitrary JavaScript which will execute upon a target user navigating to a crafted, malicious link. Fixed in 10.12.2 and 10.9.3...
EUVD-2026-52869
SNOMED International Snowstorm contains a reflected XSS vulnerability within the "Web Route" redirection functionality. An attacker can inject arbitrary JavaScript which will execute upon a target user navigating to a crafted, malicious link. Fixed in 10.12.2 and 10.9.3...
WordPress WP TripAdvisor Review Slider plugin <= 14.3 - Authenticated (Administrator+) SQL Injection vulnerability
Authenticated Administrator+ SQL Injection vulnerability discovered by yuyudhn in WordPress Plugin WP TripAdvisor Review Slider versions = 14.3...
CVE-2026-47781 pdm: Project-Controlled `.pdm-plugins` Content Executes Before CLI Parsing
PDM is a Python package and dependency manager. In versions up to and including 2.26.9, PDM automatically loads project-local plugins from a .pdm-plugins directory during initialization, allowing an attacker-controlled file in an untrusted repository checkout to execute arbitrary Python code befo...
CVE-2026-68743
SSSD's extract_authtok_v1() in the PAM responder skips validation of auth_token_length against the buffer, allowing a local attacker to trigger an out-of-bounds read and crash via a crafted protocol v1 request. Nessus flags unpatched distros; no in-the-wild exploitation is reported. Apply vendor ...
CVE-2026-68743 Sssd: sssd: pam responder out-of-bounds read via unchecked auth_token_length in protocol v1
A flaw was found in SSSD. The extractauthtokv1 function in the PAM responder does not validate the authtokenlength field against the remaining buffer size before processing. A local attacker can exploit this via a crafted protocol v1 request to the PAM responder socket, causing an out-of-bounds...
CVE-2026-68743 Sssd: sssd: pam responder out-of-bounds read via unchecked auth_token_length in protocol v1
A flaw was found in SSSD. The extractauthtokv1 function in the PAM responder does not validate the authtokenlength field against the remaining buffer size before processing. A local attacker can exploit this via a crafted protocol v1 request to the PAM responder socket, causing an out-of-bounds...
WordPress Xpro Addons — 140+ Widgets for Elementor plugin <= 1.5.1 - Missing Authorization to Authenticated (Subscriber+) Arbitrary Post Creation vulnerability
Missing Authorization to Authenticated Subscriber+ Arbitrary Post Creation vulnerability discovered by normaandersonfrank in WordPress Plugin Xpro Elementor Addons versions = 1.5.1...
ae-django-utils (0.3.1), django-admin-toolkit (>=0.1.5, <=0.1.6) +12 more potentially affected by CVE-2026-15307 via django (4.0.0rc1)
django PYPI version 4.0.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on django and may be impacted: - ae-django-utils 0.3.1 - django-admin-toolkit =0.1.5, =0.4.0a2, =0.1.0, =0.3.1, =0.1.0, =1.1.0, =1.0.0, =1.9.0 Source cves: CVE-2026-15307 Source...
CVE-2026-69264
Prior to 3.1.3, Flowise CSVAgent interpolates an attacker-controlled segment of the csvFile data URI directly into a Python source-code template that is then executed by Pyodide. Because Pyodide is loaded with the default js bridge to globalThis, which on Node.js exposes eval and dynamic import,...
UBUNTU-CVE-2026-47763
pdm is a Python package and dependency manager supporting the latest PEP standards. In versions prior to 2.27.0, pdm writes several project-local state or configuration files without symlink protection. If a malicious repository places those files as symlinks, local PDM operations can overwrite t...
Use After Free
Overview Affected versions of this package are vulnerable to Use After Free in the HTTP/2 handling process when nghttp2sessionmemsend is called re-entrantly during the execution of nghttp2sessionmemrecv. An attacker can cause a heap-use-after-free condition by triggering concurrent or re-entrant...
WordPress SKT Skill Bar plugin <= 2.6 - Authenticated (Contributor+) Stored Cross-Site Scripting vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting vulnerability discovered by zaim in WordPress Plugin SKT Skill Bar versions = 2.6...
NPM: Flowise: Cross-Workspace OAuth2 Credential Metadata Leak
NPM: Flowise: Cross-Workspace OAuth2 Credential Metadata Leak vulnerability discovered by ? in WordPress Npm flowise versions = 3.1.2...
EUVD-2026-52855
Flowise is a drag-and-drop user interface for building customized large language model LLM flows. Prior to 3.1.3, Flowise has three OAuth2 credential endpoints that look up credentials by id alone with no workspaceId filter. The authorize, callback, and refresh handlers query the Credential table...
Information Exposure
Overview flowise is a Flowiseai Server Affected versions of this package are vulnerable to Information Exposure via the GET /api/v1/credentials/:id endpoint, which decrypts and returns sensitive credential data in the plainDataObj field without adequate redaction for fields defined as type...
NPM: Flowise: Information Disclosure in GET /api/v1/upsert-history returns the entire server-wide upsert history
NPM: Flowise: Information Disclosure in GET /api/v1/upsert-history returns the entire server-wide upsert history vulnerability discovered by ? in WordPress Npm flowise versions = 3.1.2...
CVE-2026-47764
pdm is a Python package and dependency manager supporting the latest PEP standards. Versions prior to 2.27.0 are vulnerable to path traversal through writetofs. InstallDestination.writetofs in src/pdm/installers/installers.py overrides the base class to add symlink/hardlink support but replaces t...
EUVD-2026-52854
pdm is a Python package and dependency manager supporting the latest PEP standards. Versions prior to 2.27.0 are vulnerable to path traversal through writetofs. InstallDestination.writetofs in src/pdm/installers/installers.py overrides the base class to add symlink/hardlink support but replaces t...
CVE-2026-47764
Summary of CVE-2026-47764 (pdm) : A path-traversal vulnerability in wheel installation arises from InstallDestination.write_to_fs() in src/pdm/installers/installers.py, where a safe validation helper (_path_with_destdir()) was replaced with a bare os.path.join(), removing path validation. Version...