490240 matches found
CVE-2026-67867
Buffer Overflow vulnerability in Systerel S2OPC 1.7.3 allows a remote attacker to cause a denial of service via the Alarm/Conditions wrapper when processing PublishResponse EventNotificationList data...
CVE-2026-61484: Deserialization of Untrusted Data
UNSUPPORTED WHEN ASSIGNED Deserialization of Untrusted Data vulnerability in Apache Lucy. This issue affects Apache Lucy: all versions. As this project is retired, we do not plan to release a version that fixes this issue. Users are recommended to find an alternative or restrict access to the...
MiracleLinux 8 : perl-Archive-Tar-2.30-3.el8_10 (AXSA:2026-1456:03)
The remote MiracleLinux 8 host has a package installed that is affected by a vulnerability as referenced in the AXSA:2026-1456:03 advisory. perl-Archive-Tar: perl-Archive-Tar: Denial of Service via crafted tar header with large entry size CVE-2026-9538 Tenable has extracted the preceding...
Oracle Linux 9 : p11-kit (ELSA-2026-49667)
The remote Oracle Linux 9 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-49667 advisory. 0.26.2-1 - Rebase to 0.26.2 Resolves: RHEL-147825 0.26.1-1 - Rebase to 0.26.1 Resolves: RHEL-139075, RHEL-118361, RHEL-126132 0.25.10-1 - Update to new upstrea...
CVE-2026-67867
A buffer overflow vulnerability exists in Systerel S2OPC 1.7.3 . A remote attacker can exploit this flaw by targeting the Alarm/Conditions wrapper during the processing of PublishResponse EventNotificationList data. Successful exploitation can lead to a denial of service (DoS) . No specific remed...
Photon OS 5.0: Abseil PHSA-2025-5.0-91-0656
An update of the abseil package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2025-5.0-91-0656. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
Linux Distros Unpatched Vulnerability : CVE-2026-67590
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service. This issue affects Apache Qpid...
CVE-2026-67866
Buffer Overflow vulnerability in Systerel S2OPC 1.7.3 allows a remote attacker to cause a denial of service via the LockedStaMacProcessMsgDeleteMonitoredItemsResponse and SOPCStaMacNewDeleteMonitoredItems in the client wrapper DeleteMonitoredItems path...
CVE-2026-67869
The CVE-2026-67869 entry describes a Buffer Overflow in open62541 v1.5.5. The vulnerability affects the open62541 OPC UA server implementation, where a flaw in Service_Call leads to overflow when validating input arguments against runtime-resolved InputArguments metadata. This enables a remote at...
CVE-2026-67872
An issue in Systerel S2OPC 1.7.3 allows a remote attacker to cause a denial of service due to improper handling of the event monitored-item queue resize operation. While technical details regarding the specific root cause or remediation are not provided in the documents, the vulnerability is asso...
OPENSUSE-SU-2026:11455-1 libvirt-12.6.0-1.1 on GA media
These are all security issues fixed in the libvirt-12.6.0-1.1 package on the GA media of openSUSE Tumbleweed...
CVE-2026-67864
An issue in open62541 v.1.5.5 and before allows a remote attacker to cause a denial of service via the NodeManagement type-instantiation logic component...
Photon OS 5.0: Redis PHSA-2024-5.0-91-0383
An update of the redis package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2024-5.0-91-0383. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
Missing permission checks in appscan allow enumerating credentials IDs
appscan 1.8.3 and earlier does not perform permission checks in multiple HTTP endpoints. This allows attackers with Overall/Read permission to enumerate credentials IDs of credentials stored in Jenkins. Those can be used as part of an attack to capture the credentials using another vulnerability...
CSRF vulnerability and missing permission checks in scm-manager
scm-manager 1.11.1 and earlier does not perform permission checks in several HTTP endpoints. This allows attackers with Overall/Read permission to connect to an attacker-specified HTTP URL using attacker-specified credentials IDs obtained through another method, capturing credentials stored in...
Non-constant time webhook bearer token comparison in webhook-secret-credentials-provider
webhook-secret-credentials-provider 16.v0cfaf0215cf5 and earlier does not use a constant-time comparison function when checking whether the provided and expected webhook bearer token are equal. This could potentially allow attackers to use statistical methods to obtain a valid webhook bearer toke...
Stored XSS vulnerability in qualys-cs
qualys-cs 1.8.0.5 and earlier does not escape user-controlled field values in a JavaScript context. This results in a stored cross-site scripting XSS vulnerability exploitable by attackers with Item/Configure permission. As of publication of this advisory, there is no fix. Learn why we announce...
Photon OS 5.0: Libtiff PHSA-2026-5.0-91-0815
An update of the libtiff package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2026-5.0-91-0815. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
Photon OS 5.0: Python3 PHSA-2024-5.0-91-0187
An update of the python3 package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2024-5.0-91-0187. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
Oracle Linux 10 : nodejs24 (ELSA-2026-48034)
The remote Oracle Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-48034 advisory. - Fix CVE-2026-13149 brace-expansion Tenable has extracted the preceding description block directly from the Oracle Linux security advisory. Note tha...