Lucene search
+L

29 matches found

Kitploit
Kitploit
•added 2026/11/01 7:41 a.m.•21 views

CVE-2018-15473_burte

CVE-2018-15473burte openssh7.7 username enumeration...

5.9CVSS7.2AI score0.98675EPSS
SaveExploits27
Kitploit
Kitploit
•added 2026/10/31 1:03 p.m.•22 views

CVE-2018-15473

CVE-2018-15473 SSH-Username-Enumeration-Exploit OpenSSH 2.3 7.7 Edited version of the original exploit: https://www.exploit-db.com/exploits/45233 Converted to Python3 Added username wordlist option How To Run Install the requirements: foo@bar:$ pip3 install -r requirements.txt For single username...

5.9CVSS7.2AI score0.98675EPSS
SaveExploits27
Kitploit
Kitploit
•added 2026/10/11 6:12 a.m.•19 views

cve-2018-15473

CVE-2018-15473 OpenSSH hasta la versión 7.7 es propenso a una vulnerabilidad de enumeración de usuarios debido a que no retrasa la salida anticipada para un usuario autenticador no válido hasta que el paquete que contiene la solicitud se haya analizado por completo, relacionado con auth2-gss.c,...

5.9CVSS7.3AI score0.98675EPSS
SaveExploits27
Kitploit
Kitploit
•added 2026/08/24 12:22 p.m.•25 views

squid SQUID_7_7

SQUID Web Proxy Cache http://www.squid-cache.org/ Copyright C 1996-2026 The Squid Software Foundation and contributors Squid software is distributed under GPLv2+ license and includes contributions from numerous individuals and organizations. Please see the COPYING and CONTRIBUTORS files for...

5.6AI score
SaveExploits0References1
CVE
CVE
•added 2026/05/19 12:00 a.m.•42 views

CVE-2026-36828

The Panabit PAP-XM320 (versions prior to v7.8 ) is vulnerable to a command injection vulnerability within the CGI component at the /cgi-bin/tools/ajax_cmd endpoint. This flaw allows authenticated users to execute arbitrary shell commands with root privileges by manipulating the action=runcmd para...

8.8CVSS6.4AI score0.01667EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•32 views

EUVD-2022-1062

Malicious code in bioql PyPI...

4.3CVSS6.1AI score0.0202EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2025/07/15 12:00 a.m.•23 views

LabF WinaXe FTP Client security vulnerabilities

LabF WinaXe FTP Client is a tool for file transfer on Windows systems from LabF Corporation. A security vulnerability exists in LabF WinaXe FTP Client version 7.7, which stems from improper boundary checking by the FTP banner parsing function, which could result in a buffer overflow...

8.7CVSS6.2AI score0.01309EPSS
SaveExploits1References5
RedhatCVE
RedhatCVE
•added 2025/05/23 10:19 a.m.•25 views

CVE-2024-32236

An issue in CmsEasy v.7.7 and before allows a remote attacker to obtain sensitive information via the update function in the index.php component...

3.5CVSS5.9AI score0.00411EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/05/22 7:42 p.m.•20 views

CVE-2021-31537

SIS SIS-REWE Go before 7.7 SP17 allows XSS: rewe/prod/web/index.php affected parameters are config, version, win, db, pwd, and user and /rewe/prod/web/rewegocheck.php version and all other parameters...

6.1CVSS6.3AI score0.07421EPSS
SaveExploits3References1
CVE
CVE
•added 2025/02/25 2:17 p.m.•125 views

CVE-2025-26913

CVE-2025-26913 – AR for WordPress plugin is affected. The Wordfence vulnerability details (with the CVE linked) indicate an authenticated, stored cross-site scripting (XSS) vulnerability in AR for WordPress, affecting versions up to 7.7 in the WordPress plugin. The root cause is described as insu...

6.5CVSS8.4AI score0.0028EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2025/02/25 12:00 a.m.•18 views

WordPress plugin AR for WordPress – Cross-site Script Vulnerabilities

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site...

6.5CVSS8AI score0.0028EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2024/05/08 12:00 a.m.•28 views

WordPress Link Library Plugin <= 7.6.11 is vulnerable to Cross Site Scripting (XSS)

Software Link Library Type Plugin Vulnerable versions = 7.6.11 Fixed in 7.7 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-4281 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID abed5ec79423 Credits Krzysztof Zając Required...

6.4CVSS5.7AI score0.00263EPSS
SaveExploits0References3Affected Software1
CNNVD
CNNVD
•added 2023/10/31 12:00 a.m.•14 views

Virtualmin Cross-Site Scripting Vulnerability

Virtualmin is a powerful and flexible web hosting control panel for Linux and BSD systems from Virtualmin. A security vulnerability exists in Virtualmin version 7.7 that stems from a cross-site scripting XSS vulnerability in Cloudmin Services Client...

5.4CVSS5.7AI score0.00506EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2023/09/29 12:00 a.m.•22 views

Tenable Nessus Agent SEoL (7.7.x)

According to its version, Tenable Nessus Agent is 7.7.x. It is, therefore, no longer maintained by its vendor or provider. Lack of support implies that no new security patches for the product will be released by the vendor. As a result, it may contain security vulnerabilities. %NASLMINLEVEL 80900...

5.5AI score
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2023/09/22 12:00 a.m.•18 views

PT-2023-5414

Name of the Vulnerable Software and Affected Versions pgAdmin versions prior to 7.7 Description The issue occurs when the pgAdmin server HTTP API validates the path a user selects to external PostgreSQL utilities such as pg dump and pg restore. This allows an authenticated user to run arbitrary...

10CVSS7AI score0.01784EPSS
SaveExploits1References28
Tenable Nessus
Tenable Nessus
•added 2023/03/14 12:00 a.m.•43 views

Atlassian Jira 7.6.0 < 7.6.11 Xss In The Labels Widget Gadget

According to its self-reported version number, the instance of Atlassian Jira hosted on the remote web server is version 7.6.x prior to 7.6.11 or 7.7.x prior to 7.13.1. It is, therefore, affected by a vulnerability which permits remote attackers to inject arbitrary HTML or JavaScript via a cross...

5.4CVSS5.9AI score0.00911EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2023/03/14 12:00 a.m.•32 views

Atlassian Jira 7.7.0 < 7.13.1 Xss In The Labels Widget Gadget

According to its self-reported version number, the instance of Atlassian Jira hosted on the remote web server is version 7.6.x prior to 7.6.11 or 7.7.x prior to 7.13.1. It is, therefore, affected by a vulnerability which permits remote attackers to inject arbitrary HTML or JavaScript via a cross...

5.4CVSS5.9AI score0.00911EPSS
SaveExploits0References2
Prion
Prion
•added 2021/06/11 4:15 p.m.•64 views

Stack overflow

curl 7.7 through 7.76.1 suffers from an information disclosure when the -t command line option, known as CURLOPTTELNETOPTIONS in libcurl, is used to send variable=content pairs to TELNET servers. Due to a flaw in the option parser for sending NEWENV variables, libcurl could be made to pass on...

2.6CVSS5.8AI score0.04507EPSS
SaveExploits1References14Affected Software11
Tenable Nessus
Tenable Nessus
•added 2019/10/09 12:00 a.m.•36 views

Atlassian Jira 7.7.x < 7.13.8 Template Injection Vulnerability

According to its self-reported version number, the Atlassian Jira application running on the remote host is 7.0.10 7.6.16, 7.7.x 7.13.8, 8.1.x 8.1.3, 8.2.x 8.2.5, 8.3.x 8.3.4, 8.4.x 8.4.1. It is, therefore, affected by a server-side template injection vulnerability that exists in the Jira Importe...

9CVSS7.4AI score0.10998EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2019/09/14 4:15 p.m.•36 views

CVE-2019-16294

SciLexer.dll in Scintilla in Notepad++ x64 before 7.7 allows remote code execution or denial of service via Unicode characters in a crafted .ml file...

7.8CVSS7.8AI score0.09832EPSS
SaveExploits2References4
Rows per page
Query Builder