Lucene search
+L

176 matches found

Vulnrichment
Vulnrichment
•added 2026/04/08 8:30 a.m.•13 views

CVE-2026-39618 WordPress NewsExo theme <= 7.1 - Cross Site Request Forgery (CSRF) vulnerability

Cross-Site Request Forgery CSRF vulnerability in themearile NewsExo newsexo allows Cross Site Request Forgery.This issue affects NewsExo: from n/a through = 7.1...

4.3CVSS5.8AI score0.00107EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/02/19 12:00 a.m.•36 views

PT-2026-20706

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in VeronaLabs WP SMS wp-sms allows DOM-Based XSS.This issue affects WP SMS: from n/a through = 7.1...

5.5AI score0.00205EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/01/09 11:20 a.m.•19 views

CVE-2021-22193

An issue has been discovered in GitLab affecting all versions starting with 7.1. A member of a private group was able to validate the use of a specific name for private project...

3.5CVSS5.3AI score0.00991EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2026/01/09 9:32 a.m.•21 views

CVE-2023-25463

Cross-Site Request Forgery CSRF vulnerability in Gopi Ramasamy WP tell a friend popup form plugin = 7.1 versions...

8.8CVSS8.3AI score0.00252EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/01/09 8:54 a.m.•18 views

CVE-2021-41189

DSpace is an open source turnkey repository application. In version 7.0, any community or collection administrator can escalate their permission up to become system administrator. This vulnerability only exists in 7.0 and does not impact 6.x or below. This issue is patched in version 7.1. As a...

9CVSS7AI score0.02056EPSS
SaveExploits1References1
Patchstack
Patchstack
•added 2025/12/31 12:00 a.m.•27 views

WordPress WP JobHunt plugin <= 7.1 - Unauthenticated Privilege Escalation via Email Update/Account Takeover vulnerability

Unauthenticated Privilege Escalation via Email Update/Account Takeover vulnerability discovered by Tonn in WordPress Plugin WP JobHunt versions = 7.1...

9.8CVSS8.4AI score0.00435EPSS
SaveExploits0References1Affected Software1
CNNVD
CNNVD
•added 2025/11/18 12:00 a.m.•28 views

Fortinet FortiADC information leakage vulnerability

Fortinet FortiADC is an application delivery controller from Fortinet, Inc. An information disclosure vulnerability exists in Fortinet FortiADC, which stems from the exposure of sensitive information and could lead to obtaining passwords for external resources. The following versions are affected...

6.5CVSS5.3AI score0.00248EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/12 3:30 p.m.•40 views

EUVD-2025-33894

IBM Engineering Requirements Management Doors Next 7.0.2, 7.0.3, and 7.1 could allow an authenticated user on the network to delete reviews from other users due to client-side enforcement of server-side security...

3.5CVSS5.8AI score0.00187EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•34 views

EUVD-2021-19328

Malware in sbrugna...

6.1CVSS6.3AI score0.00586EPSS
SaveExploits0References3
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•22 views

EUVD-2020-18467

Malware in sbrugna...

5.4CVSS5.9AI score0.00691EPSS
SaveExploits0References3
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•27 views

EUVD-2012-0776

Malware in sbrugna...

5CVSS5.8AI score0.08263EPSS
SaveExploits1References5
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•23 views

EUVD-2022-42816

Malicious code in bioql PyPI...

6.1CVSS5.7AI score0.00592EPSS
SaveExploits1References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•15 views

EUVD-2022-37411

Malicious code in bioql PyPI...

8.8CVSS8AI score0.00868EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 10:08 a.m.•26 views

CVE-2024-39174

A cross-site scripting XSS vulnerability in the Publish Article function of yzmcms v7.1 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into a published article...

6.1CVSS6.3AI score0.00292EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/05/22 6:49 p.m.•19 views

CVE-2021-42566

myfactory.FMS before 7.1-912 allows XSS via the Error parameter...

6.1CVSS6.3AI score0.05832EPSS
SaveExploits4
RedhatCVE
RedhatCVE
•added 2025/05/22 11:15 a.m.•21 views

CVE-2013-2299

Cross-site scripting XSS vulnerability in Advantech WebAccess formerly BroadWin WebAccess before 7.1 2013.05.30 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...

3.5CVSS5.9AI score0.01439EPSS
SaveExploits1References1
NVD
NVD
•added 2025/03/14 12:15 p.m.•26 views

CVE-2024-12810

The JobCareer | Job Board Responsive WordPress Theme theme for WordPress is vulnerable to unauthorized access, modification, and loss of data due to a missing capability checks on multiple functions in all versions up to, and including, 7.1. This makes it possible for authenticated attackers, wit...

8.8CVSS0.00341EPSS
SaveExploits0References2
Debian CVE
Debian CVE
•added 2025/02/17 3:31 a.m.•79 views

CVE-2025-1373

A vulnerability was found in FFmpeg up to 7.1. It has been rated as problematic. Affected by this issue is the function movreadtrak of the file libavformat/mov.c of the component MOV Parser. The manipulation leads to null pointer dereference. Local access is required to approach this attack. The...

5.5CVSS4AI score0.00316EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2025/02/14 12:00 a.m.•50 views

FFmpeg < 7.2 Out-of-bounds Read

The version of FFmpeg installed on the remote host is 7.1 prior to 7.2. It is, therefore, affected by a vulnerability: - Unchecked Return Value, Out-of-bounds Read vulnerability in FFmpeg allows Read Sensitive Constants Within an executable. CVE-2025-0518 Nessus has not tested for these issues bu...

5.3CVSS6.6AI score0.00377EPSS
SaveExploits0References3
OpenVAS
OpenVAS
•added 2025/02/10 12:00 a.m.•49 views

WordPress File Manager Plugin < 7.1 XSS Vulnerability

The WordPress plugin SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:webdesi9:filemanager"; if description...

5.4CVSS5.9AI score0.00898EPSS
SaveExploits1References1
Rows per page
Query Builder