Lucene search
+L

112 matches found

Kitploit
Kitploit
•added 2026/10/30 2:28 a.m.•19 views

CVE-2020-8816

CVE-2020-8816 Pi-hole Remote Code Execution authenticated Version = 4.3.2 Usage python3 CVE-2020-8816.py -u http://10.10.10.10 -i 10.10.14.172 -p 1337 -pass admin Example More info https://natedotred.wordpress.com/2020/03/28/cve-2020-8816-pi-hole-remote-code-execution/...

9.1CVSS8.5AI score0.78336EPSS
SaveExploits13
Kitploit
Kitploit
•added 2026/10/29 7:29 p.m.•20 views

CVE-2023-29923-Scan

CVE-2023-29923-Scan PowerJob =4.3.2 Unauthorized Access Vulnerability Detection Tool CVE-2023-29922...

5.3CVSS6.1AI score0.09545EPSS
SaveExploits4
CVE
CVE
•added 2026/08/06 8:00 p.m.•74 views

CVE-2026-15734

A Server-Side Template Injection (SSTI) vulnerability exists in WGDashboard version 4.3.2 and earlier . This flaw, categorized as an improper neutralization of special elements used in a template engine, allows authenticated attackers to execute arbitrary code as root . Exploitation details and p...

9.8CVSS6.8AI score0.00769EPSS
SaveExploits0References2
osv_clsa
osv_clsa
•added 2026/08/04 2:52 p.m.•22 views

CLSA-2026-1775003201 TuxCare security update for lodash.set (1 CVE)

TuxCare rebuilt lodash.set to address 1 CVE. Fixed in 4.3.2-tuxcare.1...

7.4CVSS6.5AI score0.05213EPSS
SaveExploits1
EUVD
EUVD
•added 2026/06/26 2:52 p.m.•25 views

EUVD-2026-39727

Unauthenticated Cross Site Scripting XSS in SureCart = 4.3.2 versions...

7.1CVSS5.8AI score0.00251EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/06/26 8:50 a.m.•27 views

WordPress SureCart plugin <= 4.3.2 - Reflected Cross Site Scripting (XSS) vulnerability

Reflected Cross Site Scripting XSS vulnerability discovered by Bonds in WordPress Plugin SureCart versions = 4.3.2...

7.1CVSS5.8AI score0.00251EPSS
SaveExploits0Affected Software1
CVE
CVE
•added 2026/06/09 9:28 a.m.•62 views

CVE-2026-4058

The CVE-2026-4058 entry concerns the WordPress plugin “User Frontend: AI Powered Frontend Posting, User Directory, Profile, Membership & User Registration”. A missing capability check in user_subscription_cancel() across all versions up to 4.3.2 allows authenticated users with Subscriber-level ac...

4.3CVSS5.8AI score0.00153EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/06/09 9:28 a.m.•37 views

EUVD-2026-35388

The User Frontend: AI Powered Frontend Posting, User Directory, Profile, Membership & User Registration plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the usersubscriptioncancel function in all versions up to, and including, 4.3.2. Thi...

4.3CVSS5.5AI score0.00153EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2026/06/05 7:11 p.m.•22 views

CVE-2026-44343

WGDashboard is a dashboard for WireGuard VPN. Prior to 4.3.2, there are critical vulnerabilities affecting WGDashboard that, if exploited, could allow unauthorized parties to access the host file system without authentication. This vulnerability is fixed in 4.3.2...

9.8CVSS5.9AI score0.01824EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/03/26 3:17 p.m.•21 views

CVE-2026-32447

Missing Authorization vulnerability in Vito Peleg Atarim atarim-visual-collaboration allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Atarim: from n/a through = 4.3.2...

4.3CVSS5.8AI score0.00165EPSS
SaveExploits0References1
NVD
NVD
•added 2026/03/25 3:16 p.m.•23 views

CVE-2025-59706

In N2W before 4.3.2 and 4.4.0 before 4.4.1, improper validation of API request parameters enables remote code execution...

9.8CVSS0.00548EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/03/25 12:00 a.m.•48 views

CVE-2025-59706

In N2W before 4.3.2 and 4.4.0 before 4.4.1, improper validation of API request parameters enables remote code execution...

0.00548EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/03/25 12:00 a.m.•29 views

PT-2026-27779

Name of the Vulnerable Software and Affected Versions N2W versions prior to 4.3.2 N2W version 4.4.0 Description Improper validation of API request parameters can allow for remote code execution. Recommendations Update N2W to a version newer than 4.3.2. Update N2W to a version newer than 4.4.0...

6AI score0.00548EPSS
SaveExploits0References5
Vulnrichment
Vulnrichment
•added 2026/03/25 12:00 a.m.•16 views

CVE-2025-59706

In N2W before 4.3.2 and 4.4.0 before 4.4.1, improper validation of API request parameters enables remote code execution...

6.2AI score0.00548EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2026/03/05 5:54 a.m.•78 views

CVE-2026-28126 WordPress RH Frontend Publishing Pro plugin < 4.3.4 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in sizam RH Frontend Publishing Pro rh-frontend allows Reflected XSS.This issue affects RH Frontend Publishing Pro: from n/a through 4.3.4...

7.1CVSS0.00155EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/03/05 12:00 a.m.•24 views

PT-2026-23398

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in sizam RH Frontend Publishing Pro rh-frontend allows Reflected XSS.This issue affects RH Frontend Publishing Pro: from n/a through = 4.3.2...

5.9AI score0.00155EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2026/03/05 12:00 a.m.•31 views

WordPress plugin rh-frontend has a security vulnerability

WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application extension. The...

7.1CVSS5.5AI score0.00155EPSS
SaveExploits0References2
NVD
NVD
•added 2026/02/19 9:18 p.m.•27 views

CVE-2026-27327

Missing Authorization vulnerability in YayCommerce YayMail yaymail allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YayMail: from n/a through = 4.3.2...

4.3CVSS0.00232EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/02/19 8:35 p.m.•51 views

CVE-2026-27327 WordPress YayMail – WooCommerce Email Customizer plugin <= 4.3.2 - Broken Access Control vulnerability

Missing Authorization vulnerability in YayCommerce YayMail yaymail allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YayMail: from n/a through = 4.3.2...

4.3CVSS0.00232EPSS
SaveExploits0References1
CVE
CVE
•added 2026/02/19 8:35 p.m.•47 views

CVE-2026-27327

The CVE-2026-27327 entry concerns the WordPress YayMail – WooCommerce Email Customizer plugin (YayMail) version &lt;= 4.3.2, where a Missing Authorization/ Broken Access Control vulnerability exists due to incorrectly configured access control security levels. Affected component is the YayMail pl...

4.3CVSS6AI score0.00232EPSS
SaveExploits0References1
Rows per page
Query Builder