Lucene search
+L

214 matches found

osv_clsa
osv_clsa
•added 2026/08/04 2:52 p.m.•17 views

CLSA-2026-1784596338 TuxCare security update for nodemailer (1 CVE)

TuxCare rebuilt nodemailer to address 1 CVE. Fixed in 2.7.2-tuxcare.3...

5.3AI score
SaveExploits0
osv_clsa
osv_clsa
•added 2026/08/04 2:52 p.m.•19 views

CLSA-2026-1775003161 TuxCare security update for nodemailer (6 CVEs)

TuxCare rebuilt nodemailer to address 6 CVEs. Fixed in 2.7.2-tuxcare.1...

9.8CVSS7.8AI score0.02303EPSS
SaveExploits3
osv_cleanstart
osv_cleanstart
•added 2026/07/30 7:10 a.m.•15 views

CLEANSTART-2026-FQ66587 Security fixes in apache-nifi 2.7.2-r2

Package apache-nifi version 2.7.2-r2 fixes 6 vulnerabilities: CVE-2026-22732, CVE-2026-1605, CVE-2026-24281, CVE-2026-33870, CVE-2026-33871...

9.1CVSS6.7AI score0.01145EPSS
SaveExploits4References1
Broadcom
Broadcom
•added 2026/07/28 12:00 a.m.•25 views

LibExpat Vulnerable to Denial-of-Service (DoS) via Uncontrolled Resource Consumption in 'xmlparse.c' File

libexpat in Expat before 2.7.2 allows attackers to trigger large dynamic memory allocations via a small document that is submitted for parsing...

7.5CVSS6.5AI score0.0138EPSS
SaveExploits1
Cvelist
Cvelist
•added 2026/07/27 1:59 p.m.•59 views

CVE-2026-59532 WordPress Booking and Rental Manager plugin <= 2.7.2 - Price Manipulation vulnerability

Unauthenticated Other Vulnerability Type in Booking and Rental Manager = 2.7.2 versions...

7.5CVSS0.00366EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/07/27 1:59 p.m.•22 views

CVE-2026-59532

Unauthenticated Other Vulnerability Type in Booking and Rental Manager = 2.7.2 versions...

7.5CVSS5.8AI score0.00366EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/07/27 1:59 p.m.•38 views

EUVD-2026-49208

Unauthenticated Other Vulnerability Type in Booking and Rental Manager = 2.7.2 versions...

7.5CVSS5.8AI score0.00366EPSS
SaveExploits0References1
PyPA
PyPA
•added 2026/07/13 2:19 p.m.•31 views

TensorFlow vulnerable to `CHECK` fail in `AvgPoolGrad`

ImpactThe implementation of AvgPoolGrad does not fully validate the input originputshape. This results in a CHECK failure which can be used to trigger a denial of service attack:pythonimport tensorflow as tfksize = 1, 2, 2, 1strides = 1, 2, 2, 1padding = "VALID"dataformat = "NHWC"originputshape =...

7.5CVSS7AI score0.00478EPSS
SaveExploits0References7Affected Software1
Positive Technologies
Positive Technologies
•added 2026/07/12 12:00 a.m.•35 views

PT-2026-57540

A vulnerability has been found in SonicCloudOrg sonic-agent up to 2.7.2. The affected element is an unknown function of the file AndroidWSServer.java of the component Android WebSocket Server. The manipulation of the argument path leads to os command injection. The attack can be initiated remotel...

6.5CVSS6.2AI score0.01892EPSS
SaveExploits0References7
PyPA
PyPA
•added 2026/07/09 4:49 p.m.•42 views

TensorFlow vulnerable to OOB read in `Gather_nd` in TF Lite

ImpactThe GatherNd function takes arguments that determine the sizes of inputs and outputs. If the inputs given are greater than or equal to the sizes of the outputs, an out-of-bounds memory read is triggered. PatchesWe have patched the issue in GitHub commit...

9.1CVSS7.9AI score0.00566EPSS
SaveExploits0References8Affected Software1
PyPA
PyPA
•added 2026/07/09 4:49 p.m.•27 views

Segfault due to missing support for quantized types

ImpactThere is a potential for segfault / denial of service in TensorFlow by calling tf.compat.v1. ops which don't yet have support for quantized types added after migration to TF 2.x:pythonimport numpy as npimport tensorflow as...

5.5CVSS5.8AI score0.00325EPSS
SaveExploits1References12Affected Software1
osv_pysec
osv_pysec
•added 2026/07/09 4:49 p.m.•20 views

PYSEC-2026-3324 Missing validation causes denial of service via `GetSessionTensor`

Impact The implementation of tf.rawops.GetSessionTensor does not fully validate the input arguments. This results in a CHECK-failure which can be used to trigger a denial of service attack: python import tensorflow as tf handle = tf.constant"", shape=0, dtype=tf.string...

5.5CVSS5.7AI score0.00359EPSS
SaveExploits1References11
PyPA
PyPA
•added 2026/07/07 11:45 a.m.•30 views

JupyterLab vulnerable to potential authentication and CSRF tokens leak

ImpactUsers of JupyterLab who click on a malicious link may get their Authorization and XSRFToken tokens exposed to a third party when running an older jupyter-server version. PatchesJupyterLab 4.1.0b2, 4.0.11, and 3.6.7 were patched. WorkaroundsNo workaround has been identified, however users...

7.6CVSS6.5AI score0.0067EPSS
SaveExploits0References9Affected Software1
NVD
NVD
•added 2026/06/17 1:19 p.m.•25 views

CVE-2025-69135

Subscriber SQL Injection in Events Schedule - WordPress Events Calendar Plugin = 2.7.2 versions...

8.5CVSS0.00342EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/06/17 9:50 a.m.•62 views

CVE-2025-69135 WordPress Events Schedule - WordPress Events Calendar Plugin plugin <= 2.7.2 - SQL Injection vulnerability

Subscriber SQL Injection in Events Schedule - WordPress Events Calendar Plugin = 2.7.2 versions...

8.5CVSS0.00342EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/06/17 9:50 a.m.•19 views

CVE-2025-69135 WordPress Events Schedule - WordPress Events Calendar Plugin plugin <= 2.7.2 - SQL Injection vulnerability

Subscriber SQL Injection in Events Schedule - WordPress Events Calendar Plugin = 2.7.2 versions...

8.5CVSS5.8AI score0.00342EPSS
SaveExploits0References1
CVE
CVE
•added 2026/06/15 8:19 p.m.•48 views

CVE-2026-52703

The CVE-2026-52703 entry concerns WordPress plugin FastDup (versions ≤ 2.7.2) with an unauthenticated path traversal vulnerability. The issue arises in the FastDup code path that allows traversal of the file system without authentication, enabling access to restricted files. Connected sources con...

9.6CVSS5.8AI score0.00436EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/06/15 8:19 p.m.•21 views

CVE-2026-52703 WordPress FastDup plugin <= 2.7.2 - Path Traversal vulnerability

Unauthenticated Path Traversal in FastDup = 2.7.2 versions...

9.6CVSS5.8AI score0.00436EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:47 p.m.•25 views

CVE-2026-45277

Nextcloud is an open source content collaboration platform. Prior to version 2.7.2, authenticated users can check if arbitrary files are associated with specific approval workflows where they can request approval. This issue has been patched in version 2.7.2...

3.3CVSS5.8AI score0.0013EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:18 p.m.•25 views

CVE-2026-9009

The Crawlomatic Multipage Scraper Post Generator plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 2.7.2 via the filtercontent function. This is due to passing the attacker-supplied 'callbackraw' shortcode attribute directly into calluserfunc with n...

8.8CVSS6AI score0.00446EPSS
SaveExploits0References1
Rows per page
Query Builder