381 matches found
EUVD-2026-91988
In Bouncy Castle for Java before 1.86, a truncated OpenPGP encrypted message was accepted with no error reported, and on the SEIPD version 1 path with no integrity check performed at all. RFC 9580 sec. 13.7 permits an implementation to release the cleartext of the fully authenticated chunks when...
pgpdump
pgpdump: un visualizador de paquetes PGP Kazu Yamamoto [email protected] 16 de agosto de 2010 Resumen pgpdump es un visualizador de paquetes PGP que muestra el formato de paquetes de OpenPGP RFC 4880 y PGP versión 2 RFC 1991. Aquí hay un ejemplo: % pgpdump test/sig1 Old: Marker Packettag 103...
Log4j-CVE-2021-44228
Log4j-CVE-2021-44228 Log4j Inyección Remota de Código Apache Log4j 2.x 2.15.0-rc2...
isf
Industrial Exploitation Framework ISFIndustrial Exploitation Framework is a exploitation framework based on Python, it's similar to metasploit framework. ISF is based on open source project routersploit. Read this in other languages:English, 简体中文, Disclaimer Usage of ISF for attacking targets...
GSSC-CVE-2022-41923
Workaround for CVE-2022-41923: Privilege Management Vulnerability Summary The vulnerability CVE-2022-41923 found in the unpatched Grails Spring Security Core GSSC plugin can result in improper privilege management. This repository describes how to work around the issue. If you are using an...
CVE-2026-55847
Allure 2 is the version 2.x branch of Allure Report, a multi-language test reporting tool. Prior to 2.39.0, the ansi.js helper at allure-generator/src/main/javascript/helpers/ansi.js passes attacker-influenced statusMessage and statusTrace values through AnsiToHtml without HTML escaping and wraps...
UBUNTU-CVE-2026-55846
Allure 2 is the version 2.x branch of Allure Report, a multi-language test reporting tool. Prior to 2.39.0, the HTTP server started by allure serve and allure open uses URI.getPath in Commands.setUpServer in allure-commandline/src/main/java/io/qameta/allure/Commands.java and passes the...
CVE-2026-8323
URL redirection to untrusted site 'open redirect' vulnerability in Armiya Information Technologies Ltd. Co. Access Control System allows Fake the Source of Data. This issue affects Access Control System: before Versiyon 2...
EUVD-2026-75328
URL redirection to untrusted site 'open redirect' vulnerability in Armiya Information Technologies Ltd. Co. Access Control System allows Fake the Source of Data. This issue affects Access Control System: before Versiyon 2...
CVE-2026-8323
An open redirect vulnerability in Armiya Information Technologies Ltd. Co. Access Control System (versions before Version 2 ) allows an attacker to redirect users to an untrusted site, thereby faking the source of data . The CNA-assigned CVSS 3.1 score is 9.3 (CRITICAL) with vector CVSS:3.1/AV:N/...
CVE-2026-8323 Open Redirect in Armiya Information Technologies' Access Control System
URL redirection to untrusted site 'open redirect' vulnerability in Armiya Information Technologies Ltd. Co. Access Control System allows Fake the Source of Data. This issue affects Access Control System: before Versiyon 2...
CVE-2026-8323 Open Redirect in Armiya Information Technologies' Access Control System
URL redirection to untrusted site 'open redirect' vulnerability in Armiya Information Technologies Ltd. Co. Access Control System allows Fake the Source of Data. This issue affects Access Control System: before Versiyon 2...
CVE-2026-7188
Improper neutralization of special elements used in an SQL command 'SQL injection' vulnerability in Armiya Information Technologies Ltd. Co. Access Control System allows SQL Injection. This issue affects Access Control System: before Versiyon 2...
CVE-2026-7188
Armiya Information Technologies Ltd. Co. Access Control System versions before Version 2 are affected by an SQL injection vulnerability caused by improper neutralization of special elements used in an SQL command. The vulnerability is rated CRITICAL (CVSS 9.8) with a network attack vector, low co...
EUVD-2026-75293
Improper neutralization of special elements used in an SQL command 'SQL injection' vulnerability in Armiya Information Technologies Ltd. Co. Access Control System allows SQL Injection. This issue affects Access Control System: before Versiyon 2...
CVE-2026-7188 SQLi in Armiya Information Technologies' Access Control System
Improper neutralization of special elements used in an SQL command 'SQL injection' vulnerability in Armiya Information Technologies Ltd. Co. Access Control System allows SQL Injection. This issue affects Access Control System: before Versiyon 2...
CVE-2026-7188 SQLi in Armiya Information Technologies' Access Control System
Improper neutralization of special elements used in an SQL command 'SQL injection' vulnerability in Armiya Information Technologies Ltd. Co. Access Control System allows SQL Injection. This issue affects Access Control System: before Versiyon 2...
PT-2026-89300
Improper neutralization of special elements used in an SQL command 'SQL injection' vulnerability in Armiya Information Technologies Ltd. Co. Access Control System allows SQL Injection. This issue affects Access Control System: before Versiyon 2...
MINI-7344-MFGM-V2V3
Bulletin has no description...
UBUNTU-CVE-2026-64846
Nix is a package manager for Linux and other Unix systems. Prior to 2.35.0, a malicious derivation executed with the recursive-nix experimental feature can exploit a time-of-check/time-of-use race involving final symlink handling in the LocalStore restore path. The race can cause writeFile to...