Lucene search
+L

6 matches found

UbuntuCve
UbuntuCve
•added 2024/04/02 10:15 p.m.•57 views

CVE-2024-3204

A vulnerability has been found in c-blosc2 up to 2.13.2 and classified as critical. Affected by this vulnerability is the function ndlz4decompress of the file /src/c-blosc2/plugins/codecs/ndlz/ndlz4x4.c. The manipulation leads to heap-based buffer overflow. The attack can be launched remotely. Th...

9.8CVSS7AI score0.01275EPSS
SaveExploits1References5
CVE
CVE
•added 2024/04/02 10:00 p.m.•149 views

CVE-2024-3204

CVE-2024-3204 affects c-blosc2 up to version 2.13.2. The vulnerability is a heap-based buffer overflow in the function ndlz4_decompress (ndlz4x4.c), exploitable remotely. Upgrading to version 2.14.3 is the recommended mitigation. If exploitation details or in-wild activity are disclosed in the so...

9.8CVSS7AI score0.01275EPSS
SaveExploits1References5Affected Software1
Vulnrichment
Vulnrichment
•added 2024/04/02 10:00 p.m.•19 views

CVE-2024-3204 c-blosc2 ndlz4x4.c ndlz4_decompress heap-based overflow

A vulnerability has been found in c-blosc2 up to 2.13.2 and classified as critical. Affected by this vulnerability is the function ndlz4decompress of the file /src/c-blosc2/plugins/codecs/ndlz/ndlz4x4.c. The manipulation leads to heap-based buffer overflow. The attack can be launched remotely. Th...

7.5CVSS7AI score0.01275EPSS
SaveExploits1References5
Cvelist
Cvelist
•added 2024/04/02 10:00 p.m.•50 views

CVE-2024-3204 c-blosc2 ndlz4x4.c ndlz4_decompress heap-based overflow

A vulnerability has been found in c-blosc2 up to 2.13.2 and classified as critical. Affected by this vulnerability is the function ndlz4decompress of the file /src/c-blosc2/plugins/codecs/ndlz/ndlz4x4.c. The manipulation leads to heap-based buffer overflow. The attack can be launched remotely. Th...

7.5CVSS7.6AI score0.01275EPSS
SaveExploits1References5
Debian CVE
Debian CVE
•added 2024/04/02 10:00 p.m.•89 views

CVE-2024-3204

A vulnerability has been found in c-blosc2 up to 2.13.2 and classified as critical. Affected by this vulnerability is the function ndlz4decompress of the file /src/c-blosc2/plugins/codecs/ndlz/ndlz4x4.c. The manipulation leads to heap-based buffer overflow. The attack can be launched remotely. Th...

9.8CVSS7AI score0.01275EPSS
SaveExploits1
osv_cve
osv_cve
•added 2024/04/02 10:00 p.m.•15 views

CVE-2024-3204 c-blosc2 ndlz4x4.c ndlz4_decompress heap-based overflow

A vulnerability has been found in c-blosc2 up to 2.13.2 and classified as critical. Affected by this vulnerability is the function ndlz4decompress of the file /src/c-blosc2/plugins/codecs/ndlz/ndlz4x4.c. The manipulation leads to heap-based buffer overflow. The attack can be launched remotely. Th...

7.3CVSS6.8AI score
SaveExploits0References7
Rows per page
Query Builder