12978 matches found
[SECURITY] Fedora 26 Update: lame-3.100-1.fc26
LAME is an open source MP3 encoder whose quality and speed matches commercial encoders. LAME handles MPEG1,2 and 2.5 layer III encoding with both constant and variable bitrates...
CVE-2017-15566: Untrusted Search Path
Insecure SPANK environment variable handling exists in SchedMD Slurm before 16.05.11, 17.x before 17.02.9, and 17.11.x before 17.11.0rc2, allowing privilege escalation to root during Prolog or Epilog execution...
PT-2017-14363
Name of the Vulnerable Software and Affected Versions OctoberCMS version 1.0.426 Description The issue is related to Cross-Site Request Forgery, which occurs due to improper validation of CSRF tokens for postback handling. This allows an attacker to take over the victim's account by bypassing a...
OctoberCMS 1.0.426 (Build 426) - Cross-Site Request Forgery
OctoberCMS 1.0.426 Build 426 - Cross-Site Request Forgery Exploit Title: OctoberCMS 1.0.426 - CSRF to Admin Account Takover Vendor Homepage: https://octobercms.com Software Link: https://octobercms.com/download Exploit Author: Zain Sabahat Website: https://about.me/ZainSabahat Category: webapps...
DEBIAN-CVE-2017-15996
elfcomm.c in readelf in GNU Binutils 2.29 allows remote attackers to cause a denial of service excessive memory allocation or possibly have unspecified other impact via a crafted ELF file that triggers a "buffer overflow on fuzzed archive header," related to an uninitialized variable, an improper...
Buffer overflow
elfcomm.c in readelf in GNU Binutils 2.29 allows remote attackers to cause a denial of service excessive memory allocation or possibly have unspecified other impact via a crafted ELF file that triggers a "buffer overflow on fuzzed archive header," related to an uninitialized variable, an improper...
CVE-2017-15996
elfcomm.c in readelf in GNU Binutils 2.29 allows remote attackers to cause a denial of service excessive memory allocation or possibly have unspecified other impact via a crafted ELF file that triggers a "buffer overflow on fuzzed archive header," related to an uninitialized variable, an improper...
CVE-2017-15996
elfcomm.c in readelf in GNU Binutils 2.29 allows remote attackers to cause a denial of service excessive memory allocation or possibly have unspecified other impact via a crafted ELF file that triggers a "buffer overflow on fuzzed archive header," related to an uninitialized variable, an improper...
PT-2017-14828
Name of the Vulnerable Software and Affected Versions Sylpheed versions prior to 3.7 Description The issue is related to the BROWSER environment variable, where strings are not validated before launching the specified program. This could allow remote attackers to conduct argument-injection attack...
Ruby on Rails vulnerable to code injection
Ruby on Rails before 1.1.5 allows remote attackers to execute Ruby code with "severe" or "serious" impact via a File Upload request with an HTTP header that modifies the LOADPATH variable, a different vulnerability than CVE-2006-4112...
PT-2017-17543
Name of the Vulnerable Software and Affected Versions iOS versions prior to 11 Description An issue in certain Apple products involves the Location Framework component, allowing attackers to obtain sensitive location information via a crafted app that reads the location variable. Recommendations...
Ruby Psych::Emitter start_document Heap Overflow Vulnerability(CVE-2016-2338)
DESCRIPTION An exploitable heap overflow vulnerability exists in the Psych::Emitter startdocument function of Ruby. In Psych::Emitter startdocument function heap buffer "head" allocation is made based on tags array length. Specially constructed object passed as element of tags array can increase...
CVE-2017-15609
Octopus before 3.17.7 allows attackers to obtain sensitive cleartext information by reading a variable JSON file in certain situations involving Offline Drop Targets...
UBUNTU-CVE-2017-15369
The buildfilterchain function in pdf/pdf-stream.c in Artifex MuPDF before 2017-09-25 mishandles a certain case where a variable may reside in a register, which allows remote attackers to cause a denial of service Fitz fzdropimp use-after-free and application crash or possibly have unspecified oth...
UBUNTU-CVE-2017-15190
In Wireshark 2.4.0 to 2.4.1, the RTSP dissector could crash. This was addressed in epan/dissectors/packet-rtsp.c by correcting the scope of a variable...
CVE-2017-15190
In Wireshark 2.4.0 to 2.4.1, the RTSP dissector could crash. This was addressed in epan/dissectors/packet-rtsp.c by correcting the scope of a variable...
CVE-2017-15190
CVE-2017-15190: In Wireshark versions 2.4.0–2.4.1, the RTSP dissector could crash due to the incorrect scope of a variable in epan/dissectors/packet-rtsp.c. The issue was fixed in a later Wireshark patch (e.g., Wireshark 2.4.2 and related security advisories). Remediation: upgrade to an affected ...
CVE-2017-15190
In Wireshark 2.4.0 to 2.4.1, the RTSP dissector could crash. This was addressed in epan/dissectors/packet-rtsp.c by correcting the scope of a variable...
CVE-2017-15190
In Wireshark 2.4.0 to 2.4.1, the RTSP dissector could crash. This was addressed in epan/dissectors/packet-rtsp.c by correcting the scope of a variable...
PT-2017-13801
Name of the Vulnerable Software and Affected Versions ATutor versions prior to 2.2.3 Description A Cross-Site Scripting XSS issue was found due to insufficient filtration of data, specifically in the url variable in the /mods/ standard/rss feeds/edit feed.php endpoint. This allows an attacker to...