12978 matches found
CVE-2018-5207
When using an incomplete variable argument, Irssi before 1.0.6 may access data beyond the end of the string...
CVE-2018-5207
When using an incomplete variable argument, Irssi before 1.0.6 may access data beyond the end of the string...
CVE-2018-5207
When using an incomplete variable argument, Irssi before 1.0.6 may access data beyond the end of the string...
PT-2018-16801
Name of the Vulnerable Software and Affected Versions Irssi versions prior to 1.0.6 Description The issue arises when using an incomplete variable argument, potentially allowing access to data beyond the end of the string. Recommendations For versions prior to 1.0.6, update to version 1.0.6 or...
Cross-site Scripting (XSS)
Apache Deltaspike is vulnerable to cross-site scripting XSS. The application does not properly escape the windowId variable, allowing a malicious user to inject and execute arbitrary Javascript. The impact is limited because the size of the variable is cut off after 10 characters...
Updated libexif packages fix security vulnerability
A vulnerability was found in libexif. The vulnerability is caused by an integer overflow. In some cases, the integer overflow can cause Heap Out-of-Bounds Read, i.e. Heap Buffer Overflow vulnerability. In some other cases, the integer overflow can cause use of uninitialized pointer variable, i.e...
Memory corruption
Uninitialized stack variable vulnerability in NameValueParserEndElt upnpreplyparse.c in miniupnpd 2.0 allows an attacker to cause Denial of Service Segmentation fault and Memory Corruption or possibly have unspecified other impact...
CVE-2017-1000494
CVE-2017-1000494 affects MiniUPnPd (miniupnpd) versions prior to 2.0, due to an uninitialized stack variable in NameValueParserEndElt (upnpreplyparse.c). This leads to Denial of Service (segmentation fault/memory corruption) and may have other impacts. Public advisories confirm remediation by upg...
CVE-2017-1000494
Uninitialized stack variable vulnerability in NameValueParserEndElt upnpreplyparse.c in miniupnpd 2.0 allows an attacker to cause Denial of Service Segmentation fault and Memory Corruption or possibly have unspecified other impact...
CVE-2017-1000494: Improper Restriction of Operations within the Bounds of a Memory Buffer
Uninitialized stack variable vulnerability in NameValueParserEndElt upnpreplyparse.c in miniupnpd 2.0 allows an attacker to cause Denial of Service Segmentation fault and Memory Corruption or possibly have unspecified other impact...
CVE-2017-1000494
Uninitialized stack variable vulnerability in NameValueParserEndElt upnpreplyparse.c in miniupnpd 2.0 allows an attacker to cause Denial of Service Segmentation fault and Memory Corruption or possibly have unspecified other impact...
PT-2018-5258
Name of the Vulnerable Software and Affected Versions miniupnpd versions prior to 2.0 Description The issue is related to an uninitialized stack variable vulnerability in the NameValueParserEndElt function, located in the upnpreplyparse.c file. This vulnerability can be exploited by an attacker t...
UBUNTU-CVE-2017-1000494
Uninitialized stack variable vulnerability in NameValueParserEndElt upnpreplyparse.c in miniupnpd 2.0 allows an attacker to cause Denial of Service Segmentation fault and Memory Corruption or possibly have unspecified other impact...
CVE-2017-17857
The checkstackboundary function in kernel/bpf/verifier.c in the Linux kernel through 4.14.8 allows local users to cause a denial of service memory corruption or possibly have unspecified other impact by leveraging mishandling of invalid variable stack read operations...
ownCloud: OS Command Injection via tainted PATH environment variable in findBinaryPath
The PATH environment variable is passed to the find command in owncloud/core/blob/master/lib/private/legacy/helper.php on line 543 is not sanitized for input. If an adversary is able to taint the PATH environment variable, OS command execution is possible utilizing the find command's execute -exe...
Sql injection
SQL Injection vulnerability in the Oturia Smart Google Code Inserter plugin before 3.5 for WordPress allows unauthenticated attackers to execute SQL queries in the context of the web server. The saveGoogleAdWords function in smartgooglecode.php did not use prepared statements and did not sanitize...
CVE-2018-3811
SQL Injection vulnerability in the Oturia Smart Google Code Inserter plugin before 3.5 for WordPress allows unauthenticated attackers to execute SQL queries in the context of the web server. The saveGoogleAdWords function in smartgooglecode.php did not use prepared statements and did not sanitize...
CVE-2017-17857
The checkstackboundary function in kernel/bpf/verifier.c in the Linux kernel through 4.14.8 allows local users to cause a denial of service memory corruption or possibly have unspecified other impact by leveraging mishandling of invalid variable stack read operations...
Memory corruption
The checkstackboundary function in kernel/bpf/verifier.c in the Linux kernel through 4.14.8 allows local users to cause a denial of service memory corruption or possibly have unspecified other impact by leveraging mishandling of invalid variable stack read operations...
CVE-2017-17857
The checkstackboundary function in kernel/bpf/verifier.c in the Linux kernel through 4.14.8 allows local users to cause a denial of service memory corruption or possibly have unspecified other impact by leveraging mishandling of invalid variable stack read operations...