12930 matches found
Grandstream Ht801 security vulnerability
Grandstream Networks Grandstream Ht801 is a powerful analog telephone adapter from Grandstream Networks, USA. A security vulnerability exists in the Grandstream HT801 Analog Telephone Adaptor that stems from an issue found on the Grandstream HT801 Analog Telephone Adaptor. A malicious...
PT-2021-12696
Name of the Vulnerable Software and Affected Versions: DEXT5 Upload versions 5.0.0.117 and earlier Description: The issue allows a remote attacker to download and execute a remote file by setting the argument variable in the activeX module, which can be leveraged for code execution...
NewStart CGSL MAIN 6.02 : grub2 Multiple Vulnerabilities (NS-SA-2021-0133)
The remote NewStart CGSL host, running version MAIN 6.02, has grub2 packages installed that are affected by multiple vulnerabilities: - A flaw was found in grub2 in versions prior to 2.06, where it incorrectly enables the usage of the ACPI command when Secure Boot is enabled. This flaw allows an...
NewStart CGSL CORE 5.04 / MAIN 5.04 : qt5-qtimageformats Multiple Vulnerabilities (NS-SA-2021-0113)
The remote NewStart CGSL host, running version CORE 5.04 / MAIN 5.04, has qt5-qtimageformats packages installed that are affected by multiple vulnerabilities: - A flaw was found in libwebp in versions before 1.0.1. A heap-based buffer overflow was found in PutLE16. The highest threat from this...
NewStart CGSL CORE 5.05 / MAIN 5.05 : ovmf Multiple Vulnerabilities (NS-SA-2021-0180)
The remote NewStart CGSL host, running version CORE 5.05 / MAIN 5.05, has ovmf packages installed that are affected by multiple vulnerabilities: - Buffer overflow in system firmware for EDK II may allow unauthenticated user to potentially enable escalation of privilege and/or denial of service vi...
EulerOS 2.0 SP3 : libwebp (EulerOS-SA-2021-2594)
According to the versions of the libwebp package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - A flaw was found in libwebp in versions before 1.0.1. An out-of-bounds read was found in function WebPMuxCreateInternal. The highest threat from...
PT-2021-10833
Name of the Vulnerable Software and Affected Versions Super Backup version 2.0.5 Description The issue allows attackers to perform a directory traversal via a change to the path variable in the list and download module, enabling them to request the local list command. Recommendations For Super...
Dropouts Technologies Llp Super Backup Path Traversal Vulnerability
Dropouts Technologies Llp Super Backup is a contact backup application from Dropouts Technologies Llp, India. A security vulnerability exists in Dropouts Technologies LLP Super Backup that allows an attacker to perform directory traversal by changing a path variable to request a local list comman...
OESA-2021-1388 aspell security update
GNU Aspell is a spell checker intended to replace Ispell. It can be used as a library and spell checker. Its main feature is that it provides much better suggestions than other inspectors, including Ispell and Microsoft Word. It also has many other technical enhancements to Ispell, such as the us...
Foxit PDF Reader Annotation Use of Uninitialized Variable Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
SQL Injection in flatcore/flatcore-cms
Pre-Auth SQL injection Description flatCore-CMS is vulnerable to variable-overwritten vulnerability, leading to a Pre-Auth SQL injection in index.php source code 1 at index.phpL41 php $fcprefs = fcgetpreferences; $languagePack = $fcprefs'prefsdefaultlanguage'; $SESSION'fcadminhelpers' = array; ...
PT-2021-23583
Name of the Vulnerable Software and Affected Versions GoAhead versions 4.x through 5.x before 5.1.5 GoAhead version 5.1.5 is not affected, so the range can be simplified to versions prior to 5.1.5. Description An issue was discovered in the file upload filter, where user form variables can be...
Cross-site Scripting (XSS) - Reflected in dmpop/mejiro
Description From OWASP : : Cross-Site Scripting XSS attacks are a type of injection, in which malicious scripts are injected into otherwise benign and trusted websites. XSS attacks occur when an attacker uses a web application to send malicious code, generally in the form of a browser side script...
October 12, 2021-KB5005539 Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10, version 2004, Windows Server, version 2004, Windows 10, version 20H2, Windows Server, version 20H2, and Windows Version 21H1
October 12, 2021-KB5005539 Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10, version 2004, Windows Server, version 2004, Windows 10, version 20H2, Windows Server, version 20H2, and Windows Version 21H1 Applies To .NET Release Date: October 12, 2021 Version: .NET Framework 3.5 and 4...
Python < 2.7.13, 3.3.x < 3.3.7, 3.4.x < 3.4.6, 3.5.x < 3.5.3 HTTPoxy attack (bpo-27568) - Linux
The CGIHandler class in Python is prone to redirection of HTTP requests. SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...
SQL Injection in yeswiki/yeswiki
Description A SQL injection attack consists of insertion or 'injection' of a SQL query via the input data from the client to the application. A successful SQL injection exploit can read sensitive data from the database, modify database data Insert/Update/Delete, execute administration operations ...
PHP_SELFish Part 2 – Reflected XSS in Easy Social Icons
Today’s post is part two of a two part blog post. It describes a cross site scripting vulnerability in the Easy Social Icons plugin that exploits the PHPSELF variable. In yesterday’s post, we described another plugin, underConstruction, suffering from a similar vulnerability related to the use of...
grub2: Stack buffer overflow in grub_parser_split_cmdline()
A flaw was found in grub2. Variable names present are expanded in the supplied command line into their corresponding variable contents, using a 1kB stack buffer for temporary storage, without sufficient bounds checking. If the function is called with a command line that references a variable with...
Authentication flaw
A vulnerability in the authentication, authorization, and accounting AAA function of Cisco IOS XE Software could allow an unauthenticated, remote attacker to bypass NETCONF or RESTCONF authentication and do either of the following: Install, manipulate, or delete the configuration of an affected...
CVE-2021-1619: Access of Uninitialized Pointer
A vulnerability in the authentication, authorization, and accounting AAA function of Cisco IOS XE Software could allow an unauthenticated, remote attacker to bypass NETCONF or RESTCONF authentication and do either of the following: Install, manipulate, or delete the configuration of an affected...