8759 matches found
SUSE SLES15 Security Update : nodejs12 (SUSE-SU-2021:3940-1)
The remote SUSE Linux SLES15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2021:3940-1 advisory. - CVE-2021-22959: Fixed HTTP Request Smuggling due to spaced in headers bsc1191601. - CVE-2021-22960: Fixed HTTP Request Smuggling when parsing...
SUSE SLES12 Security Update : nodejs14 (SUSE-SU-2021:3886-1)
The remote SUSE Linux SLES12 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2021:3886-1 advisory. nodejs14 was updated to 14.18.1: deps: update llhttp to 2.1.4 Security fixes: - HTTP Request Smuggling due to spaced in headers bsc1191601,...
VMware InstallBuilder Randomness
The vulnerability of the VMware InstallBuilder tool for developing and automating installer installations on Windows operating systems is related to the use of insufficiently random values. Exploiting this vulnerability could allow a remote attacker to gain increased privileges...
Html2Csv code injection vulnerability
Html2Csv is an open source utility. It is used to extract tables from Html documents and convert them to Csv format. html2csv suffers from a security vulnerability that stems from the fact that when a formula is embedded in an HTML page, the formula will be accepted without any validation and...
CVE-2021-38873
IBM Planning Analytics 2.0 is potentially vulnerable to CSV Injection. A remote attacker could execute arbitrary commands on the system, caused by improper validation of csv file contents. IBM X-Force ID: 208396...
PT-2021-23230 · Symfony +2 · Symfony +2
Name of the Vulnerable Software and Affected Versions: Symfony versions 4.1.0 through 4.4.34 Symfony versions 5.0.0 through 5.3.11 Description: CSV Injection, also known as Formula Injection, occurs when websites embed untrusted input inside CSV files. When a spreadsheet program opens a CSV, any...
Sensio Labs Symfony security vulnerabilities
Sensio Labs Symfony is a free French Sensio Labs , based on the MVC architecture of the PHP development framework . The framework provides commonly used functional components and tools that can be used to quickly create complex web programs. Symfony suffers from a security vulnerability that stem...
CVE-2021-36334
Dell EMC CloudLink 7.1 and all prior versions contain a CSV formula Injection Vulnerability. A remote high privileged attacker, may potentially exploit this vulnerability, leading to arbitrary code execution on end user machine...
jetty: request containing multiple Accept headers with a large number of "quality" parameters may lead to DoS
In Eclipse Jetty 9.4.6.v20170531 to 9.4.36.v20210114 inclusive, 10.0.0, and 11.0.0 when Jetty handles a request containing multiple Accept headers with a large number of “quality” i.e. q parameters, the server may enter a denial of service DoS state due to high CPU usage processing those quality...
IBM Planning Analytics injection vulnerability
IBM Planning Analytics is a business planning and analysis solution from IBM Corporation. The solution supports automated execution of business planning, budgeting, and analysis processes.IBM Planning Analytics has a security vulnerability that stems from incorrect validation of csv file content...
freerdp security update
2:2.2.0-7 - Updated: Refactored RPC gateway parser rhbz2017948 + fixed issues discovered by Covscan 2:2.2.0-6 - Refactored RPC gateway parser rhbz2017948 2:2.2.0-5 - Revert: Refactored RPC gateway parser rhbz2017948 2:2.2.0-4 - Refactored RPC gateway parser rhbz2017948 2:2.2.0-3 - Add checks for...
Information disclosure
Zoho Remote Access Plus Server Windows Desktop Binary fixed from 10.1.2121.1 is affected by incorrect access control. The installation directory is vulnerable to weak file permissions by allowing full control for Windows Everyone user group non-admin or any guest users, thereby allowing privilege...
PT-2021-23699
Name of the Vulnerable Software and Affected Versions Zoho Remote Access Plus Server Windows Desktop Binary versions prior to 10.1.2121.1 Description The issue is related to incorrect access control, where the installation directory has weak file permissions, allowing full control for the Windows...
CVE-2021-26322: Use of Insufficiently Random Values
Persistent platform private key may not be protected with a random IV leading to a potential “two time pad attack”...
Debian DSA-5008-1 : node-tar - security update
The remote Debian 11 host has a package installed that is affected by multiple vulnerabilities as referenced in the dsa-5008 advisory. It was discovered that the symlink extraction protections in node-tar, a Tar archives module for Node.js could by bypassed; allowing a malicious Tar archive to...
Eclipse Cyclone DDS code issues and vulnerabilities
Eclipse Cyclone DDS is a very high performance and robust open source DDS implementation from the Eclipse Foundation. A code issue vulnerability exists in Eclipse Cyclone DDS that stems from the product's failure to properly handle write-what-where logic. The vulnerability allows an attacker to...
Eclipse Cyclone DDS Input Validation Vulnerability
Eclipse Cyclone DDS is a very high performance and robust open source DDS implementation from the Eclipse Foundation. An input validation error vulnerability exists in Eclipse Cyclone DDS that stems from the product incorrectly handling invalid structures. An attacker could use this vulnerability...
GHSA-RG3M-HQC5-344V `SparseFillEmptyRows` heap OOB
Impact The implementation of SparseFillEmptyRows can be made to trigger a heap OOB access: python import tensorflow as tf data=tf.rawops.SparseFillEmptyRows indices=0,0,0,0,0,0, values='sssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss', denseshape=5,3, defaultvalue='o' This occurs...
GHSA-374M-JM66-3VJ8 Heap OOB in `SparseBinCount`
Impact The implementation of SparseBinCount is vulnerable to a heap OOB: python import tensorflow as tf tf.rawops.SparseBincount indices=0,1,2 values=0,-10000000 denseshape=1,1 size=1 weights=3,2,1 binaryoutput=False This is because of missing validation between the elements of the values argumen...
WordPress Get Custom Field Values plugin <= 3.9.4 - Arbitrary Post Metadata Access vulnerability
Arbitrary Post Metadata Access vulnerability discovered by Francesco Carlucci in WordPress Get Custom Field Values plugin versions = 3.9.4. Solution Update the WordPress Get Custom Field Values plugin to the latest available version at least 4.0...