Lucene search
+L

8580 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/06 12:00 a.m.•7 views

CVE-2025-20908: Undefined Security Weakness

Use of insufficiently random values in Auracast prior to SMR Mar-2025 Release 1 allows adjacent attackers to access Auracast broadcasting...

6.5CVSS5.8AI score0.00282EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/03/05 12:48 a.m.•26 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS6.8AI score0.00347EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•14 views

Linux Distros Unpatched Vulnerability : CVE-2022-41716

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Due to unsanitized NUL values, attackers may be able to maliciously set environment variables on Windows. In syscall.StartProcess and os/exec.Cmd, invalid...

7.5CVSS6.8AI score0.00853EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•17 views

Linux Distros Unpatched Vulnerability : CVE-2024-26638

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: nbd: always initialize struct msghdr completely syzbot complains that msg-msggetinq value ca...

4.4CVSS5.5AI score0.00222EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•10 views

Linux Distros Unpatched Vulnerability : CVE-2022-49235

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ath9khtc: fix uninit value bugs Syzbot reported 2 KMSAN bugs in ath9k. All of them are caused by missing field initialization. In htcconnectservice svcmetalen a...

5.5CVSS6.2AI score0.00276EPSS
SaveExploits0References3
NVD
NVD
•added 2025/03/04 8:15 p.m.•20 views

CVE-2025-1953

A vulnerability has been found in vLLM AIBrix 0.2.0 and classified as problematic. Affected by this vulnerability is an unknown functionality of the file pkg/plugins/gateway/prefixcacheindexer/hash.go of the component Prefix Caching. The manipulation leads to insufficiently random values. The...

2.6CVSS0.00264EPSS
SaveExploits0References7
Vulnrichment
Vulnrichment
•added 2025/03/04 8:00 p.m.•13 views

CVE-2025-1953 vLLM AIBrix Prefix Caching hash.go random values

A vulnerability has been found in vLLM AIBrix 0.2.0 and classified as problematic. Affected by this vulnerability is an unknown functionality of the file pkg/plugins/gateway/prefixcacheindexer/hash.go of the component Prefix Caching. The manipulation leads to insufficiently random values. The...

2.6CVSS4.2AI score0.00264EPSS
SaveExploits0References7
CVE
CVE
•added 2025/03/04 8:00 p.m.•74 views

CVE-2025-1953

CVE-2025-1953 affects vLLM AIBrix 0.2.0. The issue resides in the Prefix Caching component, specifically file pkg/plugins/gateway/prefixcacheindexer/hash.go, where manipulation leads to insufficiently random values. Public documents describe the vulnerability as having a high attack complexity an...

2.6CVSS6.9AI score0.00264EPSS
SaveExploits0References7
Mend
Mend
•added 2025/03/04 8:00 p.m.•7 views

CVE-2025-1953

A vulnerability has been found in vLLM AIBrix 0.2.0 and classified as problematic. Affected by this vulnerability is an unknown functionality of the file pkg/plugins/gateway/prefixcacheindexer/hash.go of the component Prefix Caching. The manipulation leads to insufficiently random values. The...

2.6CVSS0.00264EPSS
SaveExploits0References9
osv_debian
osv_debian
•added 2025/03/04 4:15 p.m.•11 views

DEBIAN-CVE-2025-27111

Rack is a modular Ruby web server interface. The Rack::Sendfile middleware logs unsanitised header values from the X-Sendfile-Type header. An attacker can exploit this by injecting escape sequences such as newline characters into the header, resulting in log injection. This vulnerability is fixed...

7.5CVSS6.7AI score0.0075EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/03/04 3:26 p.m.•15 views

CVE-2025-27111 Escape Sequence Injection vulnerability in Rack lead to Possible Log Injection

Rack is a modular Ruby web server interface. The Rack::Sendfile middleware logs unsanitised header values from the X-Sendfile-Type header. An attacker can exploit this by injecting escape sequences such as newline characters into the header, resulting in log injection. This vulnerability is fixed...

6.9CVSS6.8AI score0.0075EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2025/03/04 3:26 p.m.•29 views

CVE-2025-27111 Escape Sequence Injection vulnerability in Rack lead to Possible Log Injection

Rack is a modular Ruby web server interface. The Rack::Sendfile middleware logs unsanitised header values from the X-Sendfile-Type header. An attacker can exploit this by injecting escape sequences such as newline characters into the header, resulting in log injection. This vulnerability is fixed...

6.9CVSS6.2AI score
SaveExploits0References7
osv_cve
osv_cve
•added 2025/03/04 2:15 p.m.•26 views

CVE-2025-1933

On 64-bit CPUs, when the JIT compiles WASM i32 return values they can pick up bits from left over memory. This can potentially cause them to be treated as a different type. This vulnerability affects Firefox 136, Firefox ESR 115.21, Firefox ESR 128.8, Thunderbird 136, and Thunderbird 128.8...

7.6CVSS7.7AI score0.00319EPSS
SaveExploits0References7
Debian CVE
Debian CVE
•added 2025/03/04 1:31 p.m.•31 views

CVE-2025-1933

On 64-bit CPUs, when the JIT compiles WASM i32 return values they can pick up bits from left over memory. This can potentially cause them to be treated as a different type. This vulnerability was fixed in Firefox 136, Firefox ESR 115.21, Firefox ESR 128.8, Thunderbird 136, and Thunderbird 128.8...

7.6CVSS8.1AI score0.00319EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2025/03/04 12:00 a.m.•19 views

Linux Distros Unpatched Vulnerability : CVE-2020-14304

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A memory disclosure flaw was found in the Linux kernel's ethernet drivers, in the way it read data from the EEPROM of the device. This flaw allows a local user ...

4.4CVSS6.6AI score0.00382EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2025/03/04 12:00 a.m.•13 views

PT-2025-9658 · Mozilla +10 · Firefox +10

Name of the Vulnerable Software and Affected Versions: Firefox versions prior to 136 Firefox ESR versions prior to 115.21 Firefox ESR versions prior to 128.8 Description: The issue arises when the JIT compiles WASM i32 return values on 64-bit CPUs, potentially picking up bits from leftover memory...

10CVSS6.8AI score0.14716EPSS
SaveExploits4References397
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/04 12:00 a.m.•9 views

CVE-2025-1953: Use of Insufficiently Random Values

A vulnerability has been found in vLLM AIBrix 0.2.0 and classified as problematic. Affected by this vulnerability is an unknown functionality of the file pkg/plugins/gateway/prefixcacheindexer/hash.go of the component Prefix Caching. The manipulation leads to insufficiently random values. The...

2.6CVSS4.6AI score0.00264EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2025/03/04 12:00 a.m.•20 views

Linux Distros Unpatched Vulnerability : CVE-2017-5967

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The time subsystem in the Linux kernel through 4.9.9, when CONFIGTIMERSTATS is enabled, allows local users to discover real PID values as distinguished from PID...

4CVSS6AI score0.00334EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2025/03/04 12:00 a.m.•8 views

PT-2025-9703

Name of the Vulnerable Software and Affected Versions vLLM AIBrix version 0.2.0 Description A vulnerability has been found in the Prefix Caching component, specifically in the file pkg/plugins/gateway/prefixcacheindexer/hash.go. This issue leads to insufficiently random values. The complexity of ...

2.6CVSS0.00264EPSS
SaveExploits0References13
Tenable Nessus
Tenable Nessus
•added 2025/03/04 12:00 a.m.•13 views

Linux Distros Unpatched Vulnerability : CVE-2016-2085

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The evmverifyhmac function in security/integrity/evm/evmmain.c in the Linux kernel before 4.5 does not properly copy data, which makes it easier for local users...

5.5CVSS6.3AI score0.0046EPSS
SaveExploits0References2
Rows per page
Query Builder