8628 matches found
CVE-2026-103008
Uncontrolled Recursion CWE-674 in Elasticsearch can lead to Denial of Service via a specially crafted request that causes the server to construct and process a deeply nested data structure with no bound on recursion depth. Elasticsearch contains an uncontrolled recursion weakness in how it builds...
CVE-2026-103008
Elasticsearch is vulnerable to Uncontrolled Recursion (CWE-674) , which can lead to a Denial of Service (DoS) . The root cause is an unbounded recursion depth when building and serializing geometry values produced by scripted runtime fields . While text-supplied geometry has nesting limits, geome...
Elasticsearch 8.19.23, 9.4.8, 9.5.5 Security Update (ESA-2026-198)
Uncontrolled Recursion in Elasticsearch Leading to Denial of Service Uncontrolled Recursion CWE-674 in Elasticsearch can lead to Denial of Service via a specially crafted request that causes the server to construct and process a deeply nested data structure with no bound on recursion depth...
CVE-2026-105863
The headless content management system Payload is vulnerable in versions after 3.0.0 and before 3.90.0 . The root cause is a custom field option that allows a field to be mapped to a reserved authentication claim name , which can cause unintended values to be placed in the authentication token is...
CVE-2026-76105
Dell Container Storage Modules, versions prior to 1.18.0 contains an Use of Insufficiently Random Values vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to Information tampering...
GHSA-5X6V-P487-7QH2 LangChain: RediSearch Filter Injection via Unescaped Tag/Text Values
Summary @langchain/redis did not properly escape values used to construct structured RediSearch TAG and TEXT filters. An application that passes attacker-controlled values into these filters could allow the attacker to alter the resulting search query. Affected versions @langchain/redis versions...
EUVD-2026-93459
Dell Container Storage Modules, versions prior to 1.18.0 contains an Use of Insufficiently Random Values vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to Information tampering...
CVE-2026-76105
Dell Container Storage Modules, versions prior to 1.18.0 contains an Use of Insufficiently Random Values vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to Information tampering...
CVE-2026-105799 LangChain: RediSearch Filter Injection via Unescaped Tag/Text Values
LangChain is a framework for building LLM-powered applications. Prior to 1.1.1, @langchain/redis does not escape attacker-controlled values in structured RediSearch TAG filters and structured RediSearch TEXT filters, allowing injected RediSearch syntax to alter or broaden the generated search...
CVE-2026-87890
Django versions 6.1 before 6.1.2 , 6.0 before 6.0.9 , and 5.2 before 5.2.18 are vulnerable to a Server-Side Request Forgery (SSRF) . The root cause is an incomplete fix for CVE-2026-15307 in spatial lookups , where providing bytes values can trigger the Django process to make network requests via...
CVE-2026-87890 Potential request forgery via spatial lookup byte values
An issue was discovered in Django 6.1 before 6.1.2, 6.0 before 6.0.9, and 5.2 before 5.2.18. An incomplete fix for CVE-2026-15307 in Django spatial lookups allows an attacker who can supply bytes values to cause the Django process to make network requests via a crafted VRT document referencing an...
CLEANSTART-2026-SI92815 Several components in Spring Security compare security-sensitive values using standard string equality (String
Security vulnerability affects the rundeck package. Several components in Spring Security compare security-sensitive values using standard string equality String...
[SECURITY] Fedora 45 Update: ocaml-bin-prot-0.17.0-14.fc45
This library contains functionality for reading and writing OCaml values in a type-safe binary protocol. These functions are extremely efficient and provide users with a convenient and safe way of performing I/O on any extensionally defined data type. This means that functions, objects, and value...
CVE-2026-103008: Uncontrolled Recursion
Uncontrolled Recursion CWE-674 in Elasticsearch can lead to Denial of Service via a specially crafted request that causes the server to construct and process a deeply nested data structure with no bound on recursion depth. Elasticsearch contains an uncontrolled recursion weakness in how it builds...
CVE-2026-76105: Use of Insufficiently Random Values
Dell Container Storage Modules, versions prior to 1.18.0 contains an Use of Insufficiently Random Values vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability, leading to Information tampering...
Elasticsearch 9.0.x < 9.4.8 / 9.5.x < 9.5.5 DoS (ESA-2026-198)
The version of Elasticsearch installed on the remote host is 9.0.x prior to 9.4.8, or 9.5.x prior to 9.5.5. It is, therefore, affected by a vulnerability as referenced in the ESA-2026-198 advisory. - Uncontrolled Recursion CWE-674 in Elasticsearch can lead to Denial of Service via a specially...
PT-2026-107167
Name of the Vulnerable Software and Affected Versions Elasticsearch affected versions not specified Description An uncontrolled recursion weakness exists in how the server builds and serializes geometry values produced by scripted runtime fields. While geometry supplied as text has a nesting-dept...
Astra Linux – Vulnerability in Linux 5.15
A issue was discovered in the Linux kernel before version 6.3.4. ksmbd has a buffer overflow vulnerability in the smb2findcontextvals function, when the namelen of createcontext is larger than the length of the tag...
Astra Linux – Vulnerability found in Linux 5.10, Linux 6.1, Linux, Linux 5.15
In the Linux kernel, the following vulnerability has been resolved: jfs: fixed an array-index-out-of-bounds issue in jfsreaddir. The stbl might contain some invalid values. A check was added to return an error code in such cases...
Astra Linux – Vulnerability in LibreOffice
The Document Foundation LibreOffice has a vulnerability where environmental variables and arbitrary INI file values may be exposed to unauthorized actors. URLs can be created that expand environmental variables or INI file values, allowing potentially sensitive information to be exfiltrated to a...