Lucene search
+L

8592 matches found

Mageia
Mageia
•added 2025/03/13 6:25 p.m.•36 views

Updated opensc packages fix security vulnerabilities

Heap buffer overflow in openpgp driver when generating key. CVE-2024-8443 Usage of uninitialized values in libopensc and pkcs15init. CVE-2024-45615 Uninitialized values after incorrect check or usage of apdu response values in libopensc. CVE-2024-45616 Uninitialized values after incorrect or...

4.3CVSS4.7AI score0.00358EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2025/03/13 7:11 a.m.•24 views

firefox: JIT corruption of WASM i32 return values on 64-bit CPUs

A flaw was found in Firefox. The Mozilla Foundation's Security Advisory describes the following issue: On 64-bit CPUs, when the JIT compiles WASM i32 return values they can pick up bits from left over memory. This can potentially cause them to be treated as a different type...

7.6CVSS7AI score0.00319EPSS
SaveExploits0References8
Positive Technologies
Positive Technologies
•added 2025/03/13 12:00 a.m.•9 views

PT-2025-11168

Name of the Vulnerable Software and Affected Versions: All-in-One WP Migration and Backup plugin for WordPress versions up to, and including, 7.89 Description: The issue allows unauthenticated attackers to inject a PHP Object via deserialization of untrusted input in the replace serialized values...

7.5CVSS0.00569EPSS
SaveExploits0References8
BDU FSTEC
BDU FSTEC
•added 2025/03/12 12:00 a.m.•17 views

MFlash secure data exchange platform CSV Command Injection

The vulnerability of the MFlash secure messaging platform is related to the lack of mechanisms for neutralizing elements related to CSV files. Exploiting this vulnerability allows a remote attacker to execute arbitrary commands...

9CVSS5.9AI score
SaveExploits0Affected Software1
Veracode
Veracode
•added 2025/03/11 9:49 a.m.•38 views

Information Disclosure

Jenkins is vulnerable to information disclosure. The vulnerability is due to improper redaction of encrypted secret values in config.xml when accessed via REST API or CLI, allowing attackers with View/Read permission to retrieve sensitive information...

4.3CVSS6.1AI score0.00341EPSS
SaveExploits0References4Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/11 12:00 a.m.•9 views

CVE-2025-1434: Improper Neutralization of Input During Web Page Generation

The Spreadsheet view is vulnerable to a XSS attack, where a remote unauthorised attacker can read a limited amount of values or DoS the affected spreadsheet. Disclosure of secrets or other system settings is not affected as well as other spreadsheets still work as expected...

6.1CVSS5.9AI score0.00271EPSS
SaveExploits0References1
Veracode
Veracode
•added 2025/03/10 12:18 p.m.•20 views

Log Injection

Rack is vulnerable to log injection. The vulnerability is due to the Rack::Sendfile middleware logging unsanitized header values from the X-Sendfile-Type header, allowing an attacker to inject escape sequences into logs...

7.5CVSS7.4AI score0.0075EPSS
SaveExploits0References8Affected Software1
RedHat Linux
RedHat Linux
•added 2025/03/10 6:13 a.m.•19 views

firefox: JIT corruption of WASM i32 return values on 64-bit CPUs

A flaw was found in Firefox. The Mozilla Foundation's Security Advisory describes the following issue: On 64-bit CPUs, when the JIT compiles WASM i32 return values they can pick up bits from left over memory. This can potentially cause them to be treated as a different type...

7.6CVSS7AI score0.00319EPSS
SaveExploits0References8
BDU FSTEC
BDU FSTEC
•added 2025/03/10 12:00 a.m.•22 views

KWHotel CSV DoS

The vulnerability of the KWHotel hotel management software is related to the lack of mechanisms for neutralizing elements in the CSV file. Exploiting this vulnerability could allow a malicious actor to cause service interruptions...

10CVSS5.5AI score0.00488EPSS
SaveExploits1References3Affected Software1
Vulnrichment
Vulnrichment
•added 2025/03/07 9:10 a.m.•4 views

CVE-2025-21843 drm/panthor: avoid garbage value in panthor_ioctl_dev_query()

In the Linux kernel, the following vulnerability has been resolved: drm/panthor: avoid garbage value in panthorioctldevquery 'prioritiesinfo' is uninitialized, and the uninitialized value is copied to user object when calling PANTHORUOBJSET. Using memset to initialize 'prioritiesinfo' to avoid th...

6.1AI score0.0021EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2025/03/06 5:04 a.m.•30 views

CVE-2025-20908

Use of insufficiently random values in Auracast prior to SMR Mar-2025 Release 1 allows adjacent attackers to access Auracast broadcasting...

6.5CVSS0.00282EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2025/03/06 12:00 a.m.•19 views

Samsung Mobile Devices security vulnerabilities

SAMSUNG Mobile devices are a range of Samsung mobile devices, including cell phones, tablets, etc., from the South Korean company Samsung SAMSUNG. A security vulnerability exists in SAMSUNG Mobile devices, which stems from insufficient random values and could lead to an adjacent attacker accessin...

6.5CVSS6.5AI score0.00282EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/06 12:00 a.m.•7 views

CVE-2025-20908: Undefined Security Weakness

Use of insufficiently random values in Auracast prior to SMR Mar-2025 Release 1 allows adjacent attackers to access Auracast broadcasting...

6.5CVSS5.8AI score0.00282EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/03/05 12:48 a.m.•26 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS6.8AI score0.00347EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•17 views

Linux Distros Unpatched Vulnerability : CVE-2024-26638

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: nbd: always initialize struct msghdr completely syzbot complains that msg-msggetinq value ca...

4.4CVSS5.5AI score0.00222EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•10 views

Linux Distros Unpatched Vulnerability : CVE-2022-49235

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ath9khtc: fix uninit value bugs Syzbot reported 2 KMSAN bugs in ath9k. All of them are caused by missing field initialization. In htcconnectservice svcmetalen a...

5.5CVSS6.2AI score0.00276EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•14 views

Linux Distros Unpatched Vulnerability : CVE-2022-41716

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Due to unsanitized NUL values, attackers may be able to maliciously set environment variables on Windows. In syscall.StartProcess and os/exec.Cmd, invalid...

7.5CVSS6.8AI score0.00853EPSS
SaveExploits0References2
NVD
NVD
•added 2025/03/04 8:15 p.m.•20 views

CVE-2025-1953

A vulnerability has been found in vLLM AIBrix 0.2.0 and classified as problematic. Affected by this vulnerability is an unknown functionality of the file pkg/plugins/gateway/prefixcacheindexer/hash.go of the component Prefix Caching. The manipulation leads to insufficiently random values. The...

2.6CVSS0.00264EPSS
SaveExploits0References7
Vulnrichment
Vulnrichment
•added 2025/03/04 8:00 p.m.•13 views

CVE-2025-1953 vLLM AIBrix Prefix Caching hash.go random values

A vulnerability has been found in vLLM AIBrix 0.2.0 and classified as problematic. Affected by this vulnerability is an unknown functionality of the file pkg/plugins/gateway/prefixcacheindexer/hash.go of the component Prefix Caching. The manipulation leads to insufficiently random values. The...

2.6CVSS4.2AI score0.00264EPSS
SaveExploits0References7
CVE
CVE
•added 2025/03/04 8:00 p.m.•74 views

CVE-2025-1953

CVE-2025-1953 affects vLLM AIBrix 0.2.0. The issue resides in the Prefix Caching component, specifically file pkg/plugins/gateway/prefixcacheindexer/hash.go, where manipulation leads to insufficiently random values. Public documents describe the vulnerability as having a high attack complexity an...

2.6CVSS6.9AI score0.00264EPSS
SaveExploits0References7
Rows per page
Query Builder