Lucene search
+L

8565 matches found

RedHat Linux
RedHat Linux
•added 2025/03/10 6:13 a.m.•18 views

firefox: JIT corruption of WASM i32 return values on 64-bit CPUs

A flaw was found in Firefox. The Mozilla Foundation's Security Advisory describes the following issue: On 64-bit CPUs, when the JIT compiles WASM i32 return values they can pick up bits from left over memory. This can potentially cause them to be treated as a different type...

7.6CVSS7AI score0.00319EPSS
SaveExploits0References8
BDU FSTEC
BDU FSTEC
•added 2025/03/10 12:00 a.m.•21 views

KWHotel CSV DoS

The vulnerability of the KWHotel hotel management software is related to the lack of mechanisms for neutralizing elements in the CSV file. Exploiting this vulnerability could allow a malicious actor to cause service interruptions...

10CVSS5.5AI score0.00488EPSS
SaveExploits1References3Affected Software1
Vulnrichment
Vulnrichment
•added 2025/03/07 9:10 a.m.•4 views

CVE-2025-21843 drm/panthor: avoid garbage value in panthor_ioctl_dev_query()

In the Linux kernel, the following vulnerability has been resolved: drm/panthor: avoid garbage value in panthorioctldevquery 'prioritiesinfo' is uninitialized, and the uninitialized value is copied to user object when calling PANTHORUOBJSET. Using memset to initialize 'prioritiesinfo' to avoid th...

6.1AI score0.0021EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2025/03/06 5:04 a.m.•30 views

CVE-2025-20908

Use of insufficiently random values in Auracast prior to SMR Mar-2025 Release 1 allows adjacent attackers to access Auracast broadcasting...

6.5CVSS0.00282EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/06 12:00 a.m.•6 views

CVE-2025-20908: Undefined Security Weakness

Use of insufficiently random values in Auracast prior to SMR Mar-2025 Release 1 allows adjacent attackers to access Auracast broadcasting...

6.5CVSS5.8AI score0.00282EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2025/03/06 12:00 a.m.•19 views

SAMSUNG Mobile devices 安全漏洞

SAMSUNG Mobile devices are a range of Samsung mobile devices, including cell phones, tablets, etc., from the South Korean company Samsung SAMSUNG. A security vulnerability exists in SAMSUNG Mobile devices, which stems from insufficient random values and could lead to an adjacent attacker accessin...

6.5CVSS6.5AI score0.00282EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/03/05 12:48 a.m.•26 views

CVE-2025-27371

In certain IETF OAuth 2.0-related specifications, when the JSON Web Token Profile for OAuth 2.0 Client Authentication mechanism is used, there are ambiguities in the audience values of JWTs sent to authorization servers. The affected RFCs may include RFC 7523, and also RFC 7521, RFC 7522, RFC 910...

6.9CVSS6.8AI score0.00347EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•14 views

Linux Distros Unpatched Vulnerability : CVE-2022-41716

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Due to unsanitized NUL values, attackers may be able to maliciously set environment variables on Windows. In syscall.StartProcess and os/exec.Cmd, invalid...

7.5CVSS6.8AI score0.00853EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•17 views

Linux Distros Unpatched Vulnerability : CVE-2024-26638

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: nbd: always initialize struct msghdr completely syzbot complains that msg-msggetinq value ca...

4.4CVSS5.5AI score0.00222EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2025/03/05 12:00 a.m.•10 views

Linux Distros Unpatched Vulnerability : CVE-2022-49235

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ath9khtc: fix uninit value bugs Syzbot reported 2 KMSAN bugs in ath9k. All of them are caused by missing field initialization. In htcconnectservice svcmetalen a...

5.5CVSS6.2AI score0.00276EPSS
SaveExploits0References3
NVD
NVD
•added 2025/03/04 8:15 p.m.•20 views

CVE-2025-1953

A vulnerability has been found in vLLM AIBrix 0.2.0 and classified as problematic. Affected by this vulnerability is an unknown functionality of the file pkg/plugins/gateway/prefixcacheindexer/hash.go of the component Prefix Caching. The manipulation leads to insufficiently random values. The...

2.6CVSS0.00264EPSS
SaveExploits0References7
Vulnrichment
Vulnrichment
•added 2025/03/04 8:00 p.m.•13 views

CVE-2025-1953 vLLM AIBrix Prefix Caching hash.go random values

A vulnerability has been found in vLLM AIBrix 0.2.0 and classified as problematic. Affected by this vulnerability is an unknown functionality of the file pkg/plugins/gateway/prefixcacheindexer/hash.go of the component Prefix Caching. The manipulation leads to insufficiently random values. The...

2.6CVSS4.2AI score0.00264EPSS
SaveExploits0References7
Mend
Mend
•added 2025/03/04 8:00 p.m.•5 views

CVE-2025-1953

A vulnerability has been found in vLLM AIBrix 0.2.0 and classified as problematic. Affected by this vulnerability is an unknown functionality of the file pkg/plugins/gateway/prefixcacheindexer/hash.go of the component Prefix Caching. The manipulation leads to insufficiently random values. The...

2.6CVSS0.00264EPSS
SaveExploits0References9
CVE
CVE
•added 2025/03/04 8:00 p.m.•74 views

CVE-2025-1953

CVE-2025-1953 affects vLLM AIBrix 0.2.0. The issue resides in the Prefix Caching component, specifically file pkg/plugins/gateway/prefixcacheindexer/hash.go, where manipulation leads to insufficiently random values. Public documents describe the vulnerability as having a high attack complexity an...

2.6CVSS6.9AI score0.00264EPSS
SaveExploits0References7
osv_debian
osv_debian
•added 2025/03/04 4:15 p.m.•11 views

DEBIAN-CVE-2025-27111

Rack is a modular Ruby web server interface. The Rack::Sendfile middleware logs unsanitised header values from the X-Sendfile-Type header. An attacker can exploit this by injecting escape sequences such as newline characters into the header, resulting in log injection. This vulnerability is fixed...

7.5CVSS6.7AI score0.0075EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/03/04 3:26 p.m.•15 views

CVE-2025-27111 Escape Sequence Injection vulnerability in Rack lead to Possible Log Injection

Rack is a modular Ruby web server interface. The Rack::Sendfile middleware logs unsanitised header values from the X-Sendfile-Type header. An attacker can exploit this by injecting escape sequences such as newline characters into the header, resulting in log injection. This vulnerability is fixed...

6.9CVSS6.8AI score0.0075EPSS
SaveExploits0References4
osv_cve
osv_cve
•added 2025/03/04 3:26 p.m.•27 views

CVE-2025-27111 Escape Sequence Injection vulnerability in Rack lead to Possible Log Injection

Rack is a modular Ruby web server interface. The Rack::Sendfile middleware logs unsanitised header values from the X-Sendfile-Type header. An attacker can exploit this by injecting escape sequences such as newline characters into the header, resulting in log injection. This vulnerability is fixed...

6.9CVSS6.2AI score
SaveExploits0References7
osv_cve
osv_cve
•added 2025/03/04 2:15 p.m.•25 views

CVE-2025-1933

On 64-bit CPUs, when the JIT compiles WASM i32 return values they can pick up bits from left over memory. This can potentially cause them to be treated as a different type. This vulnerability affects Firefox 136, Firefox ESR 115.21, Firefox ESR 128.8, Thunderbird 136, and Thunderbird 128.8...

7.6CVSS7.7AI score
SaveExploits0References7
Debian CVE
Debian CVE
•added 2025/03/04 1:31 p.m.•31 views

CVE-2025-1933

On 64-bit CPUs, when the JIT compiles WASM i32 return values they can pick up bits from left over memory. This can potentially cause them to be treated as a different type. This vulnerability was fixed in Firefox 136, Firefox ESR 115.21, Firefox ESR 128.8, Thunderbird 136, and Thunderbird 128.8...

7.6CVSS8.1AI score0.00319EPSS
SaveExploits0
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/03/04 12:00 a.m.•8 views

CVE-2025-1953: Use of Insufficiently Random Values

A vulnerability has been found in vLLM AIBrix 0.2.0 and classified as problematic. Affected by this vulnerability is an unknown functionality of the file pkg/plugins/gateway/prefixcacheindexer/hash.go of the component Prefix Caching. The manipulation leads to insufficiently random values. The...

2.6CVSS4.6AI score0.00264EPSS
SaveExploits0References1
Rows per page
Query Builder