16396 matches found
quickjs:fuzz_compile: Use-of-uninitialized-value in JS_DefineProperty
Project: https://github.com/horhof/quickjs.git https://github.com/bellard/quickjs.git Detailed Report: https://oss-fuzz.com/testcase?key=4551913271263232 Project: quickjs Fuzzing Engine: libFuzzer Fuzz Target: fuzzcompile Job Type: libfuzzermsanquickjs Platform Id: linux Crash Type:...
CVE-2025-60018
glib-networking's OpenSSL backend fails to properly check the return value of a call to BIOwrite, resulting in an out of bounds read...
CVE-2025-60019
glib-networking's OpenSSL backend fails to properly check the return value of memory allocation routines. An out of memory condition could potentially result in writing to an invalid memory location...
CVE-2025-60018
glib-networking's OpenSSL backend fails to properly check the return value of a call to BIOwrite, resulting in an out of bounds read...
CVE-2025-60018
glib-networking's OpenSSL backend fails to properly check the return value of a call to BIOwrite, resulting in an out of bounds read...
imagemagick:encoder_ptif_fuzzer: Use-of-uninitialized-value in IdentifyImageGray
Project: https://github.com/imagemagick/imagemagick.git Detailed Report: https://oss-fuzz.com/testcase?key=5593893812109312 Project: imagemagick Fuzzing Engine: libFuzzer Fuzz Target: encoderptiffuzzer Job Type: libfuzzermsanimagemagick Platform Id: linux Crash Type: Use-of-uninitialized-value...
CVE-2025-57638
Buffer overflow vulnerability in Tenda AC9 1.0 via the user supplied sys.vendor configuration value...
PyTorch security vulnerabilities
PyTorch is a Python package open-sourced by PyTorch. PyTorch suffers from a security vulnerability that stems from the bitwiserightshift function mishandling the boundary value of the OTHER parameter, which can be exploited by an attacker to cause an output error...
PT-2025-44124
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue was identified in the Linux kernel related to vhost and vringh. The problem involves an incorrect check of the return value from the copy to iter function. The function's return...
Configure a Proper Value for LoginGraceTime
LoginGraceTime is used to limit the login time of a user. If a user does not complete the login within the time specified by LoginGraceTime, the connection is automatically disconnected. You are advised to set this field to a value less than or equal to 60, in seconds. If this field is set to a...
Configure a Proper Value for MaxAuthTries
MaxAuthTries indicates the maximum number of user authentication failures allowed in a single connection. If the number of user authentication failures exceeds the value, the connection is automatically disconnected. You are advised to set this field to a value less than or equal to 3. If this...
K000156613: OpenSSL for PowerPC vulnerability CVE-2025-27587
Security Advisory Description OpenSSL 3.0.0 through 3.3.2 on the PowerPC architecture is vulnerable to a Minerva attack, exploitable by measuring the time of signing of random messages using the EVPDigestSign API, and then using the private key to extract the K value nonce from the signatures...
Qualcomm Chipsets security vulnerabilities
Qualcomm Chipsets are a family of chipsets from Qualcomm Incorporated USA. A security vulnerability exists in Qualcomm Chipsets that originates from processing a power control request with an invalid antenna or stream value, which could result in a denial of service...
SUSE SLED15 / SLES15 / openSUSE 15 Security Update : vim (SUSE-SU-2025:03300-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2025:03300-1 advisory. Updated to 9.1.1629: - CVE-2025-53905: Fixed malicious tar archive may causing a path traversal...
Linux Kernel ksmbd smb2_sess_setup Preauth_HashValue Race Condition Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on affected installations of Linux Kernel. Authentication is required to exploit this vulnerability. The specific flaw exists within the handling of the PreauthHashValue field. The issue results from the lack of proper locking...
CVE-2025-57638
Buffer overflow vulnerability in Tenda AC9 1.0 via the user supplied sys.vendor configuration value...
llvm:llvm-opt-fuzzer--x86_64-loop_vectorize: Use-of-uninitialized-value in llvm::InterleavedAccessInfo::analyzeInterleaving
Detailed Report: https://oss-fuzz.com/testcase?key=4575997300375552 Project: llvm Fuzzing Engine: libFuzzer Fuzz Target: llvm-opt-fuzzer--x8664-loopvectorize Job Type: libfuzzermsanllvm Platform Id: linux Crash Type: Use-of-uninitialized-value Crash Address: Crash State:...
Security update for vim
This update for vim fixes the following issues: Updated to 9.1.1629: - CVE-2025-53905: Fixed malicious tar archive may causing a path traversal in Vim’s tar.vim plugin bsc1246604 - CVE-2025-53906: Fixed malicious zip archive may causing a path traversal in Vim’s zip bsc1246602 - CVE-2025-55157:...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in Linux kernel that stems from an unchecked ofphyfinddevice return value that could result in a null pointer dereference...