209676 matches found
CVE-2026-103099: Reachable Assertion
Pexip Infinity before 41.1 is affected by improper input validation in the media implementation that allows a remote attacker to trigger a software abort resulting in a denial of service...
CVE-2026-19553: Improper Validation of Certificate with Host Mismatch
ssl.SSLContext.wrapbio didn't require the serverhostname argument to not be None if ssl.SSLContext.checkhostname was set. Due to a missing parameter check in SSLObject, if the serverhostname argument isn't supplied then hostname verification would be silently skipped. This defect could lead to...
ROS-20260930-73-0025
The vulnerability of the ipgreheader function in the net/ipv4/ipgre.c module of the Linux kernel is related to insufficient validation of input data. Exploiting this vulnerability could allow an attacker to cause a service failure...
CVE-2026-16271
hw/display/qxl: validate primary surface stride against width...
CVE-2026-93995
Improper input validation in sshd-git in Apache MINA SSHD, versions up to 2.19.0 and 3.0.0-M1 to 3.0.0-M5. Apache MINA SSHD is a Java library for client-side and server-side SSH. Component org.apache.sshd:sshd-git provides though class GitPgmCommandFactory a way to configure an Apache MINA SSHD...
PT-2026-103382
Name of the Vulnerable Software and Affected Versions NVIDIA GPU Display Driver for Windows and Linux affected versions not specified Description A flaw exists in the kernel mode layer of the driver involving improper validation of an array index. This issue could allow an attacker to achieve cod...
PT-2026-103068
Cross-Site Scripting via Script Validation Bypass exists in baserCMS. If this vulnerability is exploited, an arbitrary script may be executed in the user's web browser may be caused...
PT-2026-103106
Name of the Vulnerable Software and Affected Versions Apache MINA SSHD versions prior to 2.20.0 Apache MINA SSHD versions 3.0.0-M1 through 3.0.0-M5 Description Improper input validation in the sshd-git component allows authenticated SSH clients to potentially execute unauthorized git commands. Th...
PT-2026-103123
Cato Windows SDP Client before version 6.12.6 contains an arbitrary file disclosure vulnerability. A low-privileged local user can cause the Windows service, running as Local System, to read and disclose arbitrary local files due to improper file path validation and missing TLS certificate...
PT-2026-103011
Pexip Infinity before 38.2, plus 39.0, 39.1, and 40.0, is affected by improper input validation within an internal Pexip Infinity service that allows an attacker with local access to escalate privileges to root. Exploitation requires an attacker to be able to run arbitrary code on a node by eithe...
PT-2026-103012
Pexip Infinity before 38.2, plus 39.0, 39.1, and 40.0, is affected by improper input validation in the media implementation that allows a remote attacker to trigger a software abort resulting in a denial of service...
PT-2026-103013
Pexip Infinity before 38.2, plus 39.0, 39.1 and 40.0, is affected by improper input validation in the media implementation that allows a remote attacker to trigger memory corruption or a software abort resulting in a denial of service. A crafted media stream may result in a controlled abort durin...
PT-2026-103005
Name of the Vulnerable Software and Affected Versions Pexip Infinity versions prior to 38.2 Pexip Infinity version 39.0 Pexip Infinity version 39.1 Pexip Infinity version 40.0 Description Improper input validation in the media implementation allows a remote attacker to trigger a software abort,...
PT-2026-103004
Name of the Vulnerable Software and Affected Versions Pexip Infinity versions prior to 41.0 Description Improper input validation in the signaling implementation allows a remote attacker to trigger a software abort, leading to a denial of service. This issue can be exploited by accessing a gatewa...
PT-2026-103001
Name of the Vulnerable Software and Affected Versions Pexip Infinity versions prior to 41.1 Description Improper input validation in the media implementation allows a remote attacker to trigger a software abort, leading to a denial of service. Recommendations Update Pexip Infinity to version 41.1...
PT-2026-103003
Pexip Infinity 30.0 through 40.x before 41.0 is affected by improper input validation in the web server that allows a malicious attacker to render a Pexip Infinity node inaccessible...
PT-2026-103002
Pexip Infinity before 40.1 is affected by improper input validation in the signaling implementation that allows a malicious attacker to trigger a software abort resulting in a denial of service...
PT-2026-103051
Name of the Vulnerable Software and Affected Versions Apache PLC4X versions 0.9.0 through 0.13.1 Description Improper verification of cryptographic signatures and improper certificate validation in the OPC UA driver PLC4J allow a network attacker to impersonate the OPC UA server. This enables the...
PT-2026-103050
Name of the Vulnerable Software and Affected Versions GiveWP versions prior to 4.16.10 Description Improper Validation of Unsafe Equivalence in Input allows for Authentication Bypass. This occurs when the system fails to properly validate input during equivalence checks, enabling an attacker to...
PT-2026-103570
Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description An authenticated administrator can bypass content validation during an administrative file upload, allowing the storage of files containing dangerous content on...