207882 matches found
CVE-2026-82407: Improper Input Validation
Klever-Go is the Go implementation of the Klever blockchain protocol. Prior to 1.7.20, core/kapp/validators/validators.go Register and the runtime validator update path accept a submitted BLSPublicKey without curve, prime-order subgroup, or nonzero validation. When a validator with a malformed ke...
Linux Distros Unpatched Vulnerability : CVE-2026-95381
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper input validation in Printing. CVE-2026-95381 Note that Nessus relies on the presence of the package as reported by the vendor. %NASLMINLEVEL 80900 C...
CVE-2026-94243: Origin Validation Error
A vulnerability in Apache Sling Security Bundle: the ReferrerFilter accepts weaker-than-orgin evidence. This issue affects Apache Sling Security Bundle: before 1.3.2. Users are recommended to upgrade to version 1.3.2, which fixes the issue...
PT-2026-97233
Name of the Vulnerable Software and Affected Versions Foxit PDF Editor/Reader affected versions not specified Description A signature validation issue exists in the way Foxit PDF Editor/Reader handles incrementally updated PDF documents. This flaw allows changes to be made to the visible content ...
CVE-2026-86679: Improper Input Validation
ZohoCorp ManageEngine Applications Manager versions 182000 and below were vulnerable to a permissions validation issue that allowed a low-privileged user to delete service monitors outside their assigned scope...
CVE-2026-87071: Improper Input Validation
The Forminator Forms WordPress plugin before 1.57.2.1 does not restrict which metadata keys a form submission may supply, and does not exclude the keys WordPress reserves for its own use, so unauthenticated visitors submitting a public form that collects post content can attach metadata of their...
Linux Distros Unpatched Vulnerability : CVE-2026-95276
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper input validation in Themes in Google Chrome prior to 154.0.8037.57 allowed a remote attacker who had compromised the renderer process to potentially...
CVE-2026-73587: Improper Certificate Validation
Dell Secure Connect Gateway SCG Policy Manager, versions prior to 5.34.00.16, contains an Improper Certificate Validation vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Information disclosure, Information tampering,...
Cloud - Critical - Remote code execution - SA-CONTRIB-2026-176
The Cloud module enables users to manage cloud infrastructure through Drupal. The Kubernetes and VMware integrations do not properly validate TLS certificates when connecting to remote API endpoints. An attacker who can intercept these connections may obtain secret tokens or other credentials,...
9router: Kiro region injection allows authenticated SSRF with Authorization header forwarding
The Kiro API-key validation endpoint builds an upstream URL using a user-controlled region value. By supplying a crafted region such as kiro-canary.local:8443, an authenticated attacker can cause 9router to send the Kiro validation request to an attacker-controlled host under the constructed...
PT-2026-97665
Name of the Vulnerable Software and Affected Versions Drupal Webform versions 0.0.0 through 6.2.12 Drupal Webform versions 6.3.0 through 6.3.1 Description An incorrect authorization issue allows forceful browsing when serving generated submission exports. The module fails to sufficiently validate...
CVE-2026-71464: Improper Neutralization of Argument Delimiters in a Command
LaunchConfigurationBaseSerializer.scmbranch has no validatescmbranch leading-dash check, unlike Project/JobTemplate/JobLaunch serializers. Schedule and WFJT Node accept --upload-pack=/bin/id as scmbranch. Currently blocked at runtime by jobs.py:1502 ValueError check defense-in-depth, but the API...
CVE-2026-67231: Improper Certificate Validation
RabbitMQ is a messaging and streaming broker. Prior to versions 3.13.15, 4.0.20, 4.1.11, 4.2.6, and 4.3.0, The trust-store plugin installs a verifyfun that overrides badcert, unknownca / badcert, selfsignedpeer when the presented cert "matches" a whitelisted one. The match key is extractissuerid/...
Linux Distros Unpatched Vulnerability : CVE-2026-95341
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Improper input validation in Desktop in Google Chrome prior to 154.0.8037.57 allowed a remote attacker who had compromised the renderer process to potentially...
VeloCloud Orchestrator Code Execution
The vulnerability of the locally deployed version of the orchestrator VeloCloud Orchestrator VCO on the VMware SD-WAN by VeloCloud On-Prem platform is related to insufficient validation of input data. Exploiting this vulnerability can allow an attacker to enhance their privileges and execute...
Intel Media SDK Heap Buffer Overflow DoS
The vulnerability of the Intel Media SDK library collection is related to insufficient validation of input data. Exploiting this vulnerability can allow attackers to cause service failures...
Navigation Component Google Chrome Microsoft Edge DoS
The vulnerability of the Navigation component in Google Chrome and Microsoft Edge relates to insufficient validation of input data. Exploiting this vulnerability can allow an attacker to cause a service failure...
WebShare DoS
The vulnerability of the WebShare component in Google Chrome and Microsoft Edge relates to insufficient validation of input data. Exploiting this vulnerability can allow a malicious actor to cause service failures...
Chromecast web browsers DoS
The vulnerability of Chromecast web browsers Google Chrome and Microsoft Edge is related to insufficient validation of input data. Exploiting this vulnerability can allow a remote attacker to cause service interruptions...
Extensions Component DoS
The vulnerability of the Extensions component in Google Chrome and Microsoft Edge is related to insufficient validation of input data. Exploiting this vulnerability can allow an attacker to cause service interruptions...