Lucene search
+L

8813 matches found

osv_dla
osv_dla
•added 2018/01/09 12:00 a.m.•49 views

DLA-1236-1 plexus-utils - security update

Bulletin has no description...

9.8CVSS9.3AI score0.0649EPSS
SaveExploits0
CNVD
CNVD
•added 2018/01/05 12:00 a.m.•23 views

Plexus-utils Command Injection Vulnerability

Plexus-utils is an open source collection of multiple utility classes. A command injection vulnerability exists in versions of Plexus-utils prior to 3.0.16. No details of the vulnerability are provided at this time...

9.8CVSS7.6AI score0.0649EPSS
SaveExploits0References1
CNVD
CNVD
•added 2018/01/04 12:00 a.m.•37 views

Opencv Integer Overflow Vulnerability

Opencv is an open source, cross-platform, lightweight computer vision library. The 'FillUniColor' and 'FillUniGray' functions in the opencv/modules/imgcodecs/src/utils.cpp file in Opencv 3.3 and earlier have an integer overflow vulnerability that stems from the program failing to detect the lengt...

8.8CVSS7.5AI score0.03261EPSS
SaveExploits1References1
osv_cve
osv_cve
•added 2018/01/03 8:29 p.m.•39 views

CVE-2017-1000487

Plexus-utils before 3.0.16 is vulnerable to command injection because it does not correctly process the contents of double quoted strings...

9.8CVSS9.9AI score0.0649EPSS
SaveExploits0References11
Prion
Prion
•added 2018/01/03 8:29 p.m.•34 views

Command injection

Plexus-utils before 3.0.16 is vulnerable to command injection because it does not correctly process the contents of double quoted strings...

7.5CVSS9.5AI score0.0649EPSS
SaveExploits0References11Affected Software2
UbuntuCve
UbuntuCve
•added 2018/01/03 8:29 p.m.•48 views

CVE-2017-1000487

Plexus-utils before 3.0.16 is vulnerable to command injection because it does not correctly process the contents of double quoted strings...

9.8CVSS6.9AI score0.0649EPSS
SaveExploits0References3
NVD
NVD
•added 2018/01/03 8:29 p.m.•31 views

CVE-2017-1000487

Plexus-utils before 3.0.16 is vulnerable to command injection because it does not correctly process the contents of double quoted strings...

9.8CVSS9.7AI score0.0649EPSS
SaveExploits0References11
osv_debian
osv_debian
•added 2018/01/03 8:29 p.m.•14 views

DEBIAN-CVE-2017-1000487

Plexus-utils before 3.0.16 is vulnerable to command injection because it does not correctly process the contents of double quoted strings...

9.8CVSS8AI score0.0649EPSS
SaveExploits0References1
vulnersOsv
vulnersOsv
•added 2018/01/03 8:00 p.m.•6 views

ai.libs.thirdparty:interruptible-meka (>=0.1.0, <=0.1.2), ai.mattmann.mnemosyne:cas-crawler (1.11.0) +10296 more potentially affected by CVE-2017-1000487 via org.codehaus.plexus:plexus-utils (>=1.0.4, <=3.0.15)

org.codehaus.plexus:plexus-utils MAVEN version =1.0.4, =0.1.0, =1.0.0, =2.1.0, =1.0.0, =1.0.0, =1.0.0, =3.0.0 and more Source cves: CVE-2017-1000487 Source advisory: MEND:CVE-2017-1000487...

9.8CVSS7.6AI score0.0649EPSS
SaveExploits0
CVE
CVE
•added 2018/01/03 8:00 p.m.•251 views

CVE-2017-1000487

Plexus-utils (component: Plexus-utils library) is vulnerable prior to version 3.0.16 due to improper handling of contents inside double-quoted strings, enabling potential command injection. Affected product references indicate compatibility and remediation paths, with fixes available in 3.0.16 or...

9.8CVSS9.4AI score0.0649EPSS
SaveExploits0References11Affected Software1
Mend
Mend
•added 2018/01/03 8:00 p.m.•16 views

CVE-2017-1000487

Plexus-utils before 3.0.16 is vulnerable to command injection because it does not correctly process the contents of double quoted strings...

9.8CVSS0.0649EPSS
SaveExploits0References18
Cvelist
Cvelist
•added 2018/01/03 8:00 p.m.•59 views

CVE-2017-1000487

Plexus-utils before 3.0.16 is vulnerable to command injection because it does not correctly process the contents of double quoted strings...

9.6AI score0.0649EPSS
SaveExploits0References11
Positive Technologies
Positive Technologies
•added 2018/01/03 12:00 a.m.•11 views

PT-2018-3791 · Apache · Plexus-Utils

Name of the Vulnerable Software and Affected Versions: Plexus-utils versions prior to 3.0.16 Description: The issue arises from the incorrect processing of double quoted strings, leading to command injection. This could allow a remote attacker to execute arbitrary commands. Recommendations: For...

10CVSS9.3AI score0.0649EPSS
SaveExploits0References36
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/01/03 12:00 a.m.•8 views

CVE-2017-1000487: Improper Neutralization of Special Elements used in an OS Command

Plexus-utils before 3.0.16 is vulnerable to command injection because it does not correctly process the contents of double quoted strings...

9.8CVSS7.6AI score0.0649EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2017/12/29 12:00 a.m.•40 views

Fedora Update for sensible-utils FEDORA-2017-2fab3f12c4

The remote host is missing an update for the SPDX-FileCopyrightText: 2017 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

8.8CVSS8.7AI score0.02355EPSS
SaveExploits1References2
OpenVAS
OpenVAS
•added 2017/12/29 12:00 a.m.•37 views

Fedora Update for sensible-utils FEDORA-2017-80c6b4d3be

The remote host is missing an update for the SPDX-FileCopyrightText: 2017 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

8.8CVSS8.7AI score0.02355EPSS
SaveExploits1References2
Fedora
Fedora
•added 2017/12/28 2:55 a.m.•30 views

[SECURITY] Fedora 27 Update: sensible-utils-0.0.11-1.fc27

This package provides a number of small utilities which are used by program s to sensibly select and spawn an appropriate browser, editor, or pager...

8.8CVSS3.3AI score0.02355EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2017/12/28 12:00 a.m.•39 views

Fedora 26 : sensible-utils (2017-80c6b4d3be)

Update to version 0.0.11, see http://metadata.ftp-master.debian.org/changelogs/main/s/sensible-utils /sensible-utils0.0.11changelog for details. Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website. Tenable has attempted t...

8.8CVSS7.8AI score0.02355EPSS
SaveExploits1References3
Fedora
Fedora
•added 2017/12/26 4:32 p.m.•33 views

[SECURITY] Fedora 26 Update: sensible-utils-0.0.11-1.fc26

This package provides a number of small utilities which are used by program s to sensibly select and spawn an appropriate browser, editor, or pager...

8.8CVSS3.3AI score0.02355EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2017/12/26 12:00 a.m.•37 views

Debian DSA-4071-1 : sensible-utils - security update

Gabriel Corona reported that sensible-browser from sensible-utils, a collection of small utilities used to sensibly select and spawn an appropriate browser, editor or pager, does not validate strings before launching the program specified by the BROWSER environment variable, potentially allowing ...

8.8CVSS7.9AI score0.02355EPSS
SaveExploits1References6
Rows per page
Query Builder