8815 matches found
PT-2018-2934
Name of the Vulnerable Software and Affected Versions mesa-utils affected versions not specified Description The issue is related to a buffer overflow error in the ppdcSource::find variable function, located in the /usr/lib/x86 64-linux-gnu/libcupsppdc.so.1 library, which is part of the mesa-util...
PT-2018-19341
Уязвимость утилиты преобразования pdf документов в формат html pdftohtml из состава пакета poppler-utils связана с разыменованием нулевого указателя. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании приложения или выполнить произвольный код путем ввода в командную...
PT-2018-19342
Уязвимость утилиты преобразования pdf документов в формат postscript pdftops из состава пакета poppler-utils связана с разыменованием нулевого указателя. Эксплуатация уязвимости может позволить нарушителю вызвать отказ в обслуживании приложения путем ввода в командную строку специально...
PT-2018-2833
Name of the Vulnerable Software and Affected Versions alsa-utils affected versions not specified Description The issue is caused by a buffer overflow when processing command line parameters in the alsa in utility. This can be exploited by an attacker to cause a denial of service by inputting a...
PT-2018-14840
Name of the Vulnerable Software and Affected Versions JEESNS version 1.3 Description The issue in JEESNS allows stored XSS via an HTML EMBED element. This is a different issue than previously identified vulnerabilities. Recommendations For JEESNS version 1.3, consider disabling the...
CVE-2018-19060
An issue was discovered in Poppler 0.71.0. There is a NULL pointer dereference in goo/GooString.h, will lead to denial of service, as demonstrated by utils/pdfdetach.cc not validating a filename of an embedded file before constructing a save path...
CVE-2018-19060: NULL Pointer Dereference
An issue was discovered in Poppler 0.71.0. There is a NULL pointer dereference in goo/GooString.h, will lead to denial of service, as demonstrated by utils/pdfdetach.cc not validating a filename of an embedded file before constructing a save path...
[SECURITY] Fedora 29 Update: coreutils-8.30-5.fc29
These are the GNU core utilities. This package is the combination of the old GNU fileutils, sh-utils, and textutils packages...
EulerOS Virtualization 2.5.1 : yum-utils (EulerOS-SA-2018-1327)
According to the version of the yum-utils package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerability : - yum-utils: reposync: improper path validation may lead to directory traversal CVE-2018-10897 Note that Tenable Network Security ha...
Ubuntu: Security Advisory (USN-3650-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
openSUSE: Security Advisory for xdg-utils (openSUSE-SU-2018:1596-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
EulerOS Virtualization 2.5.0 : yum-utils (EulerOS-SA-2018-1349)
According to the version of the yum-utils package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerability : - yum-utils: reposync: improper path validation may lead to directory traversal CVE-2018-10897 Note that Tenable Network Security ha...
io.motown.domain:domain-utils (0.8.2), io.motown.ocpp:ocpp-soap-utils (0.8.2) +7 more potentially affected by CVE-2018-11087 via com.rabbitmq:amqp-client (3.2.3)
com.rabbitmq:amqp-client MAVEN version 3.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on com.rabbitmq:amqp-client and may be impacted: - io.motown.domain:domain-utils 0.8.2 - io.motown.ocpp:ocpp-soap-utils 0.8.2 - io.motown.ocpp:ocpp-v12-soap 0.8.2...
com.orientechnologies:orientdb (1.1.0), com.orientechnologies:orientdb-distributed (1.1.0) +2 more potentially affected by CVE-2015-2913 via com.orientechnologies:orientdb-server (1.1.0)
com.orientechnologies:orientdb-server MAVEN version 1.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on com.orientechnologies:orientdb-server and may be impacted: - com.orientechnologies:orientdb 1.1.0 - com.orientechnologies:orientdb-distributed 1.1...
de.wayofquality.blended:blended-camel-utils (>=1.1.2, <=1.1.4), de.wayofquality.blended:blended-karaf-features (>=1.1.2, <=1.1.4) +47 more potentially affected by CVE-2015-5348 via org.apache.camel:camel-servlet (>=2.1.0, <=2.15.4)
org.apache.camel:camel-servlet MAVEN version =2.1.0, =1.1.2, =1.1.2, =0.0.4, =0.0.4, =0.0.3, =0.0.3, =0.0.4, =0.0.3, =0.0.4, =0.0.5 and more Source cves: CVE-2015-5348 Source advisory: GHSA-26V6-W6FW-RH94...
[SECURITY] Fedora 29 Update: yum-utils-1.1.31-517.fc29
yum-utils is a collection of utilities and examples for the yum package manager. It includes utilities by different authors that make yum easier and more powerful to use. These tools include: debuginfo-install, find-repos-of-install, needs-restarting, package-cleanup, repoclosure, repodiff,...
Fedora Update for yum-utils FEDORA-2018-4f0089c995
The remote host is missing an update for the SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora Update for yum-utils FEDORA-2018-3aafb854a9
The remote host is missing an update for the SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
[SECURITY] Fedora 27 Update: yum-utils-1.1.31-514.fc27
yum-utils is a collection of utilities and examples for the yum package manager. It includes utilities by different authors that make yum easier and more powerful to use. These tools include: debuginfo-install, find-repos-of-install, needs-restarting, package-cleanup, repoclosure, repodiff,...
ViaBTC Exchange Server Integer Overflow Vulnerability (CNVD-2018-20071)
ViaBTC Exchange Server is a dedicated backend engine for cryptocurrency trading. An integer overflow vulnerability exists in the utils/utwssvr.c file in versions of ViaBTC Exchange Server prior to 2018-08-21. An attacker could exploit this vulnerability to cause memory corruption...