8921 matches found
PT-2021-27345
Name of the Vulnerable Software and Affected Versions: drbd-utils affected versions not specified Description: The issue with drbd-utils involves making all binaries position independent. Recommendations: At the moment, there is no information about a newer version that contains a fix for this...
Home Download Photon OS User Documentation FAQ Security Advisories Related Information Lightwave - PHSA-2021-2.0-0344
An update of 'cifs-utils' packages of Photon OS has been released...
Security update for drbd-utils (low)
openSUSE Security Update: Security update for drbd-utils Announcement ID: openSUSE-SU-2021:0724-1 Rating: low References: 1185132 Affected Products: openSUSE Leap 15.2 An update that contains security fixes can now be installed. Description: This update for drbd-utils fixes the following issues: ...
Moderate Photon OS Security Update - PHSA-2021-0344
Updates of 'cifs-utils' packages of Photon OS have been released...
Critical Photon OS Security Update - PHSA-2021-3.0-0236
Updates of 'cifs-utils', 'unbound' packages of Photon OS have been released...
Critical Photon OS Security Update - PHSA-2021-0236
Updates of 'unbound', 'cifs-utils' packages of Photon OS have been released...
SUSE-SU-2021:1561-1 Security update for drbd-utils
This update for drbd-utils fixes the following issues: - make all binaries in position independent bsc1185132...
SUSE-SU-2021:1560-1 Security update for drbd-utils
This update for drbd-utils fixes the following issues: - Hardening: Made all binaries position independent bsc1185132...
SUSE-SU-2021:1559-1 Security update for drbd-utils
This update for drbd-utils fixes the following issues: - Hardening: Made all binaries position independent bsc1185132...
PT-2021-28426
Name of the Vulnerable Software and Affected Versions: drbd-utils affected versions not specified Description: The issue with drbd-utils involves hardening, where all binaries have been made position independent. Recommendations: At the moment, there is no information about a newer version that...
PT-2021-28427
Name of the Vulnerable Software and Affected Versions: drbd-utils affected versions not specified Description: The issue with drbd-utils involves making all binaries position independent. Recommendations: At the moment, there is no information about a newer version that contains a fix for this...
PT-2021-28425
Name of the Vulnerable Software and Affected Versions: drbd-utils affected versions not specified Description: The issue with drbd-utils involves hardening, where all binaries have been made position independent. Recommendations: At the moment, there is no information about a newer version that...
Prototype pollution in @tsed/core
This affects the package @tsed/core before 5.65.7. This vulnerability relates to the deepExtend function which is used as part of the utils directory. Depending on if user input is provided, an attacker can overwrite and pollute the object prototype of a program...
Privilege Escalation
cifs-utils is vulnerable to privilege escalation. The vulnerability exists due to a flaw that allows an attacker to use the Kerberos credentials of the host when mounting a krb5 CIFS file system from within a container...
at.molindo:molindo-wicket-utils (2.0.0-alpha-1), com.googlecode.wicked-charts:wicked-charts-wicket15 (1.5.0) +49 more potentially affected by CVE-2020-11976 via org.apache.wicket:wicket-core (1.5.10)
org.apache.wicket:wicket-core MAVEN version 1.5.10 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.wicket:wicket-core and may be impacted: - at.molindo:molindo-wicket-utils 2.0.0-alpha-1 - com.googlecode.wicked-charts:wicked-charts-wicket15...
GHSA-P6JH-P7Q8-PCRG Prototype Pollution in nodee-utils
All versions of package nodee-utils below version 1.2.3 are vulnerable to Prototype Pollution via the deepSet function...
Prototype Pollution in nodee-utils
All versions of package nodee-utils below version 1.2.3 are vulnerable to Prototype Pollution via the deepSet function...
nis-model (>=0.6.0, <=0.6.22), nis-view (>=0.1.1, <=0.1.8) potentially affected by CVE-2020-7703 via nis-utils (0.6.10)
nis-utils NPM version 0.6.10 is affected by a known vulnerability. The following packages have a transitive dependency on nis-utils and may be impacted: - nis-model =0.6.0, =0.1.1, =0.1.8 Source cves: CVE-2020-7703 Source advisory: GHSA-GR58-J5WH-M333...