8806 matches found
CLSA-2026-1792369505 TuxCare security update for @babel/helper-plugin-utils (1 CVE)
TuxCare rebuilt @babel/helper-plugin-utils to address 1 CVE. Fixed in 7.25.7-tuxcare.4...
CLSA-2026-1792369502 TuxCare security update for @babel/helper-plugin-utils (1 CVE)
TuxCare rebuilt @babel/helper-plugin-utils to address 1 CVE. Fixed in 7.21.0-tuxcare.4...
CLSA-2026-1792369501 TuxCare security update for @babel/helper-plugin-utils (2 CVEs)
TuxCare rebuilt @babel/helper-plugin-utils to address 2 CVEs. Fixed in 7.24.5-tuxcare.1...
CLSA-2026-1792369500 TuxCare security update for @babel/helper-plugin-utils (2 CVEs)
TuxCare rebuilt @babel/helper-plugin-utils to address 2 CVEs. Fixed in 7.16.7-tuxcare.2...
CLSA-2026-1792369499 TuxCare security update for @babel/helper-plugin-utils (2 CVEs)
TuxCare rebuilt @babel/helper-plugin-utils to address 2 CVEs. Fixed in 7.21.5-tuxcare.2...
CLSA-2026-1792369495 TuxCare security update for @babel/helper-plugin-utils (1 CVE)
TuxCare rebuilt @babel/helper-plugin-utils to address 1 CVE. Fixed in 7.24.5-tuxcare.2...
CLSA-2026-1792369494 TuxCare security update for @babel/helper-plugin-utils (1 CVE)
TuxCare rebuilt @babel/helper-plugin-utils to address 1 CVE. Fixed in 7.18.9-tuxcare.3...
CLSA-2026-1792369491 TuxCare security update for @babel/helper-plugin-utils (1 CVE)
TuxCare rebuilt @babel/helper-plugin-utils to address 1 CVE. Fixed in 7.12.18-tuxcare.2...
CLSA-2026-1792369492 TuxCare security update for @babel/helper-plugin-utils (1 CVE)
TuxCare rebuilt @babel/helper-plugin-utils to address 1 CVE. Fixed in 7.29.0-tuxcare.2...
CLSA-2026-1792369493 TuxCare security update for @babel/helper-plugin-utils (1 CVE)
TuxCare rebuilt @babel/helper-plugin-utils to address 1 CVE. Fixed in 7.21.5-tuxcare.1...
CLSA-2026-1792369489 TuxCare security update for @babel/helper-plugin-utils (1 CVE)
TuxCare rebuilt @babel/helper-plugin-utils to address 1 CVE. Fixed in 7.18.9-tuxcare.2...
CLSA-2026-1792369490 TuxCare security update for @babel/helper-plugin-utils (1 CVE)
TuxCare rebuilt @babel/helper-plugin-utils to address 1 CVE. Fixed in 7.29.0-tuxcare.1...
PT-2026-118094
It was discovered that cifs-utils incorrectly handled credentials files used by privileged mount.cifs invocations. A local attacker could possibly use this issue to inject arbitrary mount options into a privileged mount, resulting in a privilege escalation...
CVE-2026-111439: Missing Authorization
在 openGauss-server的 src/common/backend/utils/adt/genfile.cpp 模块中,内置函数 pgreadbinaryfileblocks 存在权限校验逻辑缺陷。该函数在入口处仅校验了起始块号(startBlockNum)和块数量(blockCount)的范围,随后直接调用底层文件读取例程 ReadBinaryFileBlocksFirstCall。该底层例程仅执行了路径规范化检查以及针对 .. 路径遍历和数据目录边界的基本检查,缺失了对调用者数据库权限(如 SELECT 权限)的校验。此外,辅助函数 isrowdatafile...
PT-2026-117223
A vulnerability has been found in hankcs HanLP up to 2.1.0-beta.64. The affected element is the function load word2vec as vocab tensor of the file hanlp/utils/torch util.py. The manipulation of the argument vectors.vocab leads to deserialization. The attack is possible to be carried out remotely...
CVE-2026-112780: Exposed Dangerous Method or Function
Grav from 2.0.15 before 2.2.2 contains an allowlist bypass vulnerability that allows page editors to call arbitrary public static methods by renaming Flex form fields with replace-name@. Attackers with page-edit permission can smuggle data-@ directives past the callable check to invoke...
PT-2026-117631
Grav from 2.0.15 before 2.2.2 contains an allowlist bypass vulnerability that allows page editors to call arbitrary public static methods by renaming Flex form fields with replace-name@. Attackers with page-edit permission can smuggle data-@ directives past the callable check to invoke...
HankCS HanLP: Input validation error vulnerability
The HankCS HanLP 2.1.0-beta.64 and earlier versions have a security vulnerability. This vulnerability stems from the operation of the loadword2vecasvocabtensor function in the hanlp/utils/torchutil.py file, which involves handling the vectors.vocab parameter, leading to deserialization attacks...
Grav permission permissions and access control issues
Versions of Grav from 2.0.15 to 2.2.2 had vulnerabilities related to permission licensing and access control. These vulnerabilities stemmed from an exploit that allowed bypassing the permission list. Attackers with page editing permissions could covertly insert commands like data-@ into the Flex...