Lucene search
+L

14514 matches found

Mend
Mend
•added 2022/11/23 12:00 a.m.•11 views

CVE-2022-41922

"yiisoft/yii" before version 1.1.27 are vulnerable to Remote Code Execution RCE if the application calls "unserialize" on arbitrary user input. This has been patched in 1.1.27...

9.8CVSS0.01248EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/11/23 12:00 a.m.•25 views

Yii code issues and vulnerabilities

Yii is a component-based, high-performance PHP framework for developing large-scale web applications developed by the YII team. A code issue vulnerability exists in Yii versions prior to 1.1.27, which stems from a Remote Code Execution RCE attack by calling unserialize on arbitrary user input...

9.8CVSS8.7AI score0.01248EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2022/11/23 12:00 a.m.•21 views

PT-2022-27119 · Unknown · Apartment Visitor Management System

Name of the Vulnerable Software and Affected Versions: Apartment Visitor Management System version 1.0 Description: The issue is related to SQL Injection, which can be exploited via the /avms/index.php endpoint. There is no information provided about the estimated number of potentially affected...

9.8CVSS9.4AI score0.00804EPSS
SaveExploits1References5
Cvelist
Cvelist
•added 2022/11/23 12:00 a.m.•54 views

CVE-2022-41922 yiisoft/yii before v1.1.27 vulnerable to Remote Code Execution if the application calls `unserialize()` on arbitrary user input

yiisoft/yii before version 1.1.27 are vulnerable to Remote Code Execution RCE if the application calls unserialize on arbitrary user input. This has been patched in 1.1.27...

8.1CVSS10AI score0.01248EPSS
SaveExploits0References2
NVD
NVD
•added 2022/11/22 12:15 a.m.•56 views

CVE-2022-43709

MyBB 1.8.31 has a SQL injection vulnerability in the Admin CP's Users module allows remote authenticated users to modify the query string via direct user input or stored search filter settings...

4.9CVSS0.00712EPSS
SaveExploits0References2
Prion
Prion
•added 2022/11/22 12:15 a.m.•37 views

Cross site scripting

MyBB 1.8.31 has a Cross-site scripting XSS vulnerability in the visual MyCode editor SCEditor allows remote attackers to inject HTML via user input or stored data...

5.8CVSS6AI score0.00518EPSS
SaveExploits0References2Affected Software1
RubySec
RubySec
•added 2022/11/22 12:00 a.m.•87 views

HTTP response splitting in CGI

If an application that generates HTTP responses using the cgi gem with untrusted user input, an attacker can exploit it to inject a malicious HTTP response header and/or body. Also, the contents for a CGI::Cookie object were not checked properly. If an application creates a CGI::Cookie object bas...

8.8CVSS6.9AI score0.02452EPSS
SaveExploits1References1Affected Software1
Github Security Blog
Github Security Blog
•added 2022/11/21 10:32 p.m.•48 views

Prevent RCE when deserializing untrusted user input

Impact Affected versions of yiisoft/yii are vulnerable to Remote Code Execution RCE if the application calls unserialize on arbitrary user input. Patches Upgrade yiisoft/yii to version 1.1.27 or higher. For more information See the following links for more details: - Git commit -...

9.8CVSS9.5AI score0.01248EPSS
SaveExploits0References4Affected Software1
Vulnrichment
Vulnrichment
•added 2022/11/21 12:00 a.m.•9 views

CVE-2022-43707

MyBB 1.8.31 has a Cross-site scripting XSS vulnerability in the visual MyCode editor SCEditor allows remote attackers to inject HTML via user input or stored data...

6AI score0.00518EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2022/11/18 11:15 p.m.•46 views

CVE-2021-33621

The cgi gem before 0.1.0.2, 0.2.x before 0.2.2, and 0.3.x before 0.3.5 for Ruby allows HTTP response splitting. This is relevant to applications that use untrusted user input either to generate an HTTP response or to create a CGI::Cookie object...

8.8CVSS0.5AI score
SaveExploits0References8
NVD
NVD
•added 2022/11/18 11:15 p.m.•28 views

CVE-2021-33621

The cgi gem before 0.1.0.2, 0.2.x before 0.2.2, and 0.3.x before 0.3.5 for Ruby allows HTTP response splitting. This is relevant to applications that use untrusted user input either to generate an HTTP response or to create a CGI::Cookie object...

8.8CVSS0.02452EPSS
SaveExploits1References8
Debian CVE
Debian CVE
•added 2022/11/18 12:00 a.m.•44 views

CVE-2021-33621

The cgi gem before 0.1.0.2, 0.2.x before 0.2.2, and 0.3.x before 0.3.5 for Ruby allows HTTP response splitting. This is relevant to applications that use untrusted user input either to generate an HTTP response or to create a CGI::Cookie object...

8.8CVSS7.3AI score0.02452EPSS
SaveExploits1
Cvelist
Cvelist
•added 2022/11/18 12:00 a.m.•39 views

CVE-2021-33621

The cgi gem before 0.1.0.2, 0.2.x before 0.2.2, and 0.3.x before 0.3.5 for Ruby allows HTTP response splitting. This is relevant to applications that use untrusted user input either to generate an HTTP response or to create a CGI::Cookie object...

8.9AI score0.02452EPSS
SaveExploits1References7
AlpineLinux
AlpineLinux
•added 2022/11/18 12:00 a.m.•90 views

CVE-2021-33621

The cgi gem before 0.1.0.2, 0.2.x before 0.2.2, and 0.3.x before 0.3.5 for Ruby allows HTTP response splitting. This is relevant to applications that use untrusted user input either to generate an HTTP response or to create a CGI::Cookie object...

8.8CVSS9AI score0.02452EPSS
SaveExploits1
Check Point Advisories
Check Point Advisories
•added 2022/11/17 12:00 a.m.•37 views

OpenEMR Cross-Site Scripting (CVE-2022-1178)

A stored cross-site scripting vulnerability exists in OpenEMR. The vulnerability is due to insufficient sanitization of user input...

3.5CVSS1.7AI score0.51613EPSS
SaveExploits2
WPVulnDB
WPVulnDB
•added 2022/11/17 12:00 a.m.•28 views

Betheme < 26.6 - Subscriber+ PHP Object Injection

The plugin unserialize user input, which could allow low privilege users such as subscriber to perform PHP Object Injection when a suitable gadget is present...

8.8CVSS4.5AI score0.00684EPSS
SaveExploits0Affected Software1
CNVD
CNVD
•added 2022/11/17 12:00 a.m.•170 views

Apache Airflow code injection vulnerability

Apache Airflow is an open source platform for creating, managing, and monitoring workflows from the Apache Foundation. The platform is scalable and dynamic monitoring features. Apache Airflow has a code injection vulnerability, the vulnerability stems from the user input structure during the...

8.8CVSS3.4AI score0.85653EPSS
SaveExploits3References1
osv_suse
osv_suse
•added 2022/11/16 10:29 a.m.•6 views

SUSE-SU-2022:4011-1 Security update for jsoup

This update for jsoup fixes the following issues: Updated to version 1.15.3: - CVE-2022-36033: Fixed incorrect sanitization of user input in SafeList.preserveRelativeLinks bsc1203459...

6.1CVSS6.4AI score0.01643EPSS
SaveExploits1References3
NVD
NVD
•added 2022/11/15 9:15 p.m.•47 views

CVE-2022-20932

Multiple vulnerabilities in the web-based management interface of Cisco Firepower Management Center FMC Software could allow an authenticated, remote attacker to conduct a stored cross-site scripting XSS attack against a user of the interface of an affected device. These vulnerabilities are due t...

4.8CVSS0.00522EPSS
SaveExploits0References1
NVD
NVD
•added 2022/11/15 9:15 p.m.•43 views

CVE-2022-20838

Multiple vulnerabilities in the web-based management interface of Cisco Firepower Management Center FMC Software could allow an authenticated, remote attacker to conduct a stored cross-site scripting XSS attack against a user of the interface of an affected device. These vulnerabilities are due t...

4.8CVSS0.00492EPSS
SaveExploits0References1
Rows per page
Query Builder