20 matches found
PT-2021-12065
Name of the Vulnerable Software and Affected Versions: DedeCMS version 7.5 SP2 Description: The issue concerns multiple cross-site scripting XSS vulnerabilities found in the sys admin user edit.php component. These vulnerabilities can be exploited via the filename, mid, userid, and templet...
CVE-2021-39347: Missing Authorization
The Stripe for WooCommerce WordPress plugin is missing a capability check on the save function found in the /includes/admin/class-wc-stripe-admin-user-edit.php file that makes it possible for attackers to configure their account to use other site users unique STRIPE identifier and make purchases...
PT-2021-22553
Name of the Vulnerable Software and Affected Versions: Stripe for WooCommerce WordPress plugin versions 3.0.0 through 3.3.9 Description: The issue is related to a missing capability check on the save function found in the /includes/admin/class-wc-stripe-admin-user-edit.php file. This allows...
CVE-2018-18797: Cross-Site Request Forgery (CSRF)
School Attendance Monitoring System 1.0 has CSRF via /user/user/edit.php...
PT-2018-14661
Name of the Vulnerable Software and Affected Versions School Attendance Monitoring System version 1.0 Description The issue is related to a CSRF vulnerability. It affects the "/user/user/edit.php" API endpoint. Recommendations For School Attendance Monitoring System version 1.0, consider...
Open Redirect
WordPress is vulnerable to open redirect attacks. It is possible because the library does not properly validate the external URL in wphttpreferer in wp-admin/edit-tag-form.php and wp-admin/user-edit.php, allowing attackers to redirect users to a different website...
Open redirect
Before version 4.8.2, WordPress was susceptible to an open redirect attack in wp-admin/edit-tag-form.php and wp-admin/user-edit.php...
CVE-2017-14725
Before version 4.8.2, WordPress was susceptible to an open redirect attack in wp-admin/edit-tag-form.php and wp-admin/user-edit.php...
CVE-2017-14725
Before version 4.8.2, WordPress was susceptible to an open redirect attack in wp-admin/edit-tag-form.php and wp-admin/user-edit.php...
CVE-2017-14725
Before version 4.8.2, WordPress was susceptible to an open redirect attack in wp-admin/edit-tag-form.php and wp-admin/user-edit.php...
CVE-2017-14725
Before version 4.8.2, WordPress was susceptible to an open redirect attack in wp-admin/edit-tag-form.php and wp-admin/user-edit.php...
CVE-2017-14725: URL Redirection to Untrusted Site
Before version 4.8.2, WordPress was susceptible to an open redirect attack in wp-admin/edit-tag-form.php and wp-admin/user-edit.php...
PT-2017-13654
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.8.2 Description The issue allows for an open redirect attack. This is related to the files wp-admin/edit-tag-form.php and wp-admin/user-edit.php. Recommendations For versions prior to 4.8.2, update to version 4.8....
CVE-2014-3546
Moodle through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 does not enforce certain capability requirements in 1 notes/index.php and 2 user/edit.php, which allows remote attackers to obtain potentially sensitive username and course information via a...
CVE-2014-3546
Moodle through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 does not enforce certain capability requirements in 1 notes/index.php and 2 user/edit.php, which allows remote attackers to obtain potentially sensitive username and course information via a...
CVE-2014-3546: Undefined Security Weakness
Moodle through 2.3.11, 2.4.x before 2.4.11, 2.5.x before 2.5.7, 2.6.x before 2.6.4, and 2.7.x before 2.7.1 does not enforce certain capability requirements in 1 notes/index.php and 2 user/edit.php, which allows remote attackers to obtain potentially sensitive username and course information via a...
PT-2014-3218
Name of the Vulnerable Software and Affected Versions Seagate BlackArmor NAS 220 version sg2000-2000.1331 Description The issue concerns multiple cross-site scripting XSS vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML. Specifically, the fullna...
CVE-2006-6016
CVE-2006-6016 affects WordPress components prior to 2.0.5. A remote authenticated user can access the metadata of arbitrary users by modifying the user_id parameter on wp-admin/user-edit.php. The underlying issue exposes partial confidentiality and is triggered by insufficient access control for ...
CVE-2006-6016
wp-admin/user-edit.php in WordPress before 2.0.5 allows remote authenticated users to read the metadata of an arbitrary user via a modified userid parameter...
CVE-2006-6016: Out-of-bounds Read
wp-admin/user-edit.php in WordPress before 2.0.5 allows remote authenticated users to read the metadata of an arbitrary user via a modified userid parameter...