8270 matches found
PT-2023-9296
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 6.3.0 Description The vulnerability is related to a use-after-free issue in the svc tcp listen data ready function. This occurs when the listener svc sock is freed, and before invoking svc tcp accept for the...
CVE-2023-29724
The BT21 x BTS Wallpaper app 12 for Android allows unauthorized apps to actively request permission to modify data in the database that records information about a user's personal preferences and will be loaded into memory to be read and used when the app is opened. An attacker could tamper with...
PT-2023-14905 · Sguda · Sguda U-Lock
Name of the Vulnerable Software and Affected Versions: SGUDA U-Lock central lock control service affected versions not specified Description: The issue is related to incorrect authorization in the user management function of the SGUDA U-Lock central lock control service. A remote attacker with...
SGUDA U-Lock security vulnerability
SGUDA U-Lock is a smart electronic lock from SGUDA. A security vulnerability exists in SGUDA U-Lock, which stems from an authorization error in the user management function of the central locking service. The vulnerability can be exploited by a remote attacker to invoke a privileged API to access...
CVE-2023-29722
The Glitter Unicorn Wallpaper app for Android 7.0 thru 8.0 allows unauthorized apps to actively request permission to modify data in the database that records information about a user's personal preferences and will be loaded into memory to be read and used when the app is opened. An attacker cou...
CVE-2023-29722
The Glitter Unicorn Wallpaper app for Android 7.0 thru 8.0 allows unauthorized apps to actively request permission to modify data in the database that records information about a user's personal preferences and will be loaded into memory to be read and used when the app is opened. An attacker cou...
PT-2023-22588
Name of the Vulnerable Software and Affected Versions mkucej/i-librarian-free versions prior to 5.10.4 Description The issue is related to Cross-site Scripting XSS - Stored. This means that an attacker can inject malicious scripts into the application, which are then stored and executed by the...
PT-2023-24301 · WordPress · Woocommerce Product Vendors
Name of the Vulnerable Software and Affected Versions: WooCommerce Product Vendors plugin versions = 2.1.76 Description: The issue is related to an Unauth. Reflected Cross-Site Scripting XSS vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowi...
PT-2023-24033 · WordPress · One Rank Math Seo Pro
Name of the Vulnerable Software and Affected Versions: One Rank Math SEO PRO plugin versions = 3.0.35 Description: The issue is related to an Unauth. Reflected Cross-Site Scripting XSS vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowing the...
Cross site scripting
Cross-site scripting XSS vulnerability in the Account module in Liferay Portal 7.4.3.21 through 7.4.3.62, and Liferay DXP 7.4 update 21 through 62 allows remote attackers to inject arbitrary web script or HTML via a crafted payload injected into a user's 1 First Name, 2 Middle Name, 3 Last Name, ...
Iranian Tortoiseshell Hackers Targeting Israeli Logistics Industry
At least eight websites associated with shipping, logistics, and financial services companies in Israel were targeted as part of a watering hole attack. Tel Aviv-based cybersecurity company ClearSky attributed the attacks with low confidence to an Iranian threat actor tracked as Tortoiseshell,...
Iranian Tortoiseshell Hackers Targeting Israeli Logistics Industry
At least eight websites associated with shipping, logistics, and financial services companies in Israel were targeted as part of a watering hole attack. Tel Aviv-based cybersecurity company ClearSky attributed the attacks with low confidence to an Iranian threat actor tracked as Tortoiseshell,...
Rockwell ArmorStart Improper Input Validation (CVE-2023-29022)
A cross site scripting vulnerability was discovered in Rockwell Automation's ArmorStart ST product that could potentially allow a malicious user with admin privileges and network access to view user data and modify the web interface. Additionally, a malicious user could potentially cause...
User data exposure in Apache InLong
Insecure Default Initialization of Resource Vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.5.0 through 1.6.0. Users registered in InLong who joined later can see deleted users' data. Users are advised to upgrade to Apache InLong's 1.7.0 or...
GHSA-H79M-5CM2-278C User data exposure in Apache InLong
Insecure Default Initialization of Resource Vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.5.0 through 1.6.0. Users registered in InLong who joined later can see deleted users' data. Users are advised to upgrade to Apache InLong's 1.7.0 or...
CVE-2023-31101 Apache InLong: Users who joined later can see the data of deleted users
Insecure Default Initialization of Resource Vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.5.0 through 1.6.0. Users registered in InLong who joined later can see deleted users' data. Users are advised to upgrade to Apache InLong's 1.7.0 or...
CVE-2023-31101 Apache InLong: Users who joined later can see the data of deleted users
Insecure Default Initialization of Resource Vulnerability in Apache Software Foundation Apache InLong.This issue affects Apache InLong: from 1.5.0 through 1.6.0. Users registered in InLong who joined later can see deleted users' data. Users are advised to upgrade to Apache InLong's 1.7.0 or...
Dataprobe iBoot-PDU security vulnerabilities
The Dataprobe iBoot-PDU is a web-accessible managed PDU independently controlled outlet from Dataprobe USA. A security vulnerability exists in Dataprobe iBoot-PDU FW prior to version 1.42.06162022, which stems from the iBoot device's proprietary protocol for control and hold active commands, wher...
PT-2023-23156 · Apache · Apache Inlong
Name of the Vulnerable Software and Affected Versions: Apache InLong versions 1.5.0 through 1.6.0 Description: This issue allows users registered in InLong who joined later to see deleted users' data. The problem is related to insecure default initialization of resources. Recommendations: For...
Execution With Unnecessary Privileges
github.com/pterodactyl/wings is vulnerable to Execution with Unnecessary Privileges. The vulnerability exists in the Execute function of install.go, allowing an attacker to gain access to the host system running Wings if an attacker is able to modify a server's install script or if the install...