8188 matches found
PT-2023-22975
Name of the Vulnerable Software and Affected Versions Theme Blvd Tweeple plugin versions 0.9.5 and earlier Description The issue is an Unauth. Reflected Cross-Site Scripting XSS vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowing them to...
PT-2023-20094 · Ezoic · Ezoic Ampedsense – Adsense Split Tester
Name of the Vulnerable Software and Affected Versions: Ezoic AmpedSense – AdSense Split Tester plugin versions = 4.68 Description: The issue is an Unauth. Reflected Cross-Site Scripting XSS vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowin...
PT-2023-29348
Name of the Vulnerable Software and Affected Versions Fotomoto plugin versions = 1.2.8 Description The issue is an Unauth. Reflected Cross-Site Scripting XSS vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowing them to steal user data or tak...
Insufficient Verification of Data Authenticity in Apache InLong
Insufficient Verification of Data Authenticity vulnerability in Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.8.0, General user can view all user data like Admin account. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick 1 to solve it. 1 ...
CVE-2023-43666
Insufficient Verification of Data Authenticity vulnerability in Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.8.0, General user can view all user data like Admin account. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick 1 to solve it. 1 ...
CVE-2023-43666: Insufficient Verification of Data Authenticity
Insufficient Verification of Data Authenticity vulnerability in Apache InLong.This issue affects Apache InLong: from 1.4.0 through 1.8.0, General user can view all user data like Admin account. Users are advised to upgrade to Apache InLong's 1.9.0 or cherry-pick 1 to solve it. 1 ...
MSC-2023-17376
This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running user's machine or backend server. The following risks were identified: Contacting external host – this package sends...
CVE-2023-5579
A vulnerability was found in yhz66 Sandbox 6.1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the file /im/user/ of the component User Data Handler. The manipulation leads to information disclosure. The exploit has been disclosed to the public and may...
CVE-2023-5579
A vulnerability was found in yhz66 Sandbox 6.1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the file /im/user/ of the component User Data Handler. The manipulation leads to information disclosure. The exploit has been disclosed to the public and may...
Design/Logic Flaw
A vulnerability was found in yhz66 Sandbox 6.1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the file /im/user/ of the component User Data Handler. The manipulation leads to information disclosure. The exploit has been disclosed to the public and may...
CVE-2023-5579 yhz66 Sandbox User Data information disclosure
A vulnerability was found in yhz66 Sandbox 6.1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the file /im/user/ of the component User Data Handler. The manipulation leads to information disclosure. The exploit has been disclosed to the public and may...
CVE-2023-5579 yhz66 Sandbox User Data information disclosure
A vulnerability was found in yhz66 Sandbox 6.1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the file /im/user/ of the component User Data Handler. The manipulation leads to information disclosure. The exploit has been disclosed to the public and may...
CVE-2023-5579
CVE-2023-5579 affects yhz66 Sandbox 6.1.0, specifically the User Data Handler component (file path /im/user/). The vulnerability arises from manipulation of an unknown functionality in that area, leading to information disclosure. The exploit has been publicly disclosed. Connected sources indicat...
CVE-2023-5579: Exposure of Sensitive Information to an Unauthorized Actor
A vulnerability was found in yhz66 Sandbox 6.1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the file /im/user/ of the component User Data Handler. The manipulation leads to information disclosure. The exploit has been disclosed to the public and may...
PT-2023-32191 · Unknown · Yhz66 Sandbox
Name of the Vulnerable Software and Affected Versions: yhz66 Sandbox version 6.1.0 Description: A vulnerability was found in the User Data Handler component, specifically affecting some unknown functionality of the file /im/user/. This issue leads to information disclosure. Recommendations: For...
PT-2023-6283 · Unknown · Sante Dicom Viewer Pro
Name of the Vulnerable Software and Affected Versions: Sante DICOM Viewer Pro affected versions not specified Description: The issue is related to the lack of proper validation of user-supplied data when parsing DICOM files, which could lead to a stack-based buffer overflow. An attacker could...
PT-2023-32173
Name of the Vulnerable Software and Affected Versions frappe/lms versions prior to 5614a6203fb7d438be8e2b1e3030e4528d170ec4 Description The issue is related to Cross-site Scripting XSS, which is a type of security vulnerability that occurs when an attacker injects malicious scripts into a website...
NiceVision video surveillance system Information Disclosure
The vulnerability of the NiceVision video surveillance system lies in the use of rigidly encoded credentials. Exploiting this vulnerability allows a malicious actor to remotely obtain information about cameras, user details, and modify data in the database...
Remote Code Execution (RCE)
mediawiki is vulnerable to Remote Code Execution RCE. The vulnerability allows an attacker to inject arbitrary code into a web page, potentially allowing them to steal user data or take control of the user's computer...
Cross-site Scripting (XSS)
mediawiki is vulnerable to Cross-site Scripting XSS. The vulnerability allows an attacker to inject arbitrary code into a web page, potentially allowing them to steal user data or take control of the user's computer...