Lucene search
+L

4 matches found

osv_ghsa
osv_ghsa
•added 2022/02/26 12:00 a.m.•40 views

GHSA-4284-X26R-4HHC Cross Site Request Forgery in Apache JSPWiki

Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later...

8.8CVSS5.9AI score0.0116EPSS
SaveExploits0References3
Mend
Mend
•added 2022/02/25 8:30 a.m.•9 views

CVE-2022-24947

Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later...

8.8CVSS0.0116EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/02/25 12:00 a.m.•5 views

CVE-2022-24947: Cross-Site Request Forgery (CSRF)

Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later...

8.8CVSS7.8AI score0.0116EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2022/02/25 12:00 a.m.•3 views

PT-2022-17003

Name of the Vulnerable Software and Affected Versions Apache JSPWiki versions prior to 2.11.2 Description The Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Recommendations For versions prior to 2.11.2, upgrade to 2.11.2 or later to resolve...

8.8CVSS0.0116EPSS
SaveExploits0References8
Rows per page
Query Builder