958 matches found
WordPress-NotificationX-CVE-2024-1698
Set-up docker-compose up --build Clean up docker-compose down Testing Measure-Command curl.exe http://localhost/wp-json/notificationx/v1/analytics -Method Post -Body 'nxid=1337&type=clicks=IFASCIISUBSTRINGselect userpass from wpusers where id=1,1,1=36,SLEEP10,null-- -'...
Exploit-CVE-2011-2523
README : Exploit for VSFTP 2.3.4 This Python script is designed to exploit a backdoor vulnerability present in VSFTP version 2.3.4. The exploit grants unauthorized access to the system running this particular version of VSFTP. Usage To use this exploit script, follow these steps: Clone Repository...
EUVD-2026-110535
YesWiki before 4.7.0 contains a sql injection vulnerability in despam.php where the from parameter is escaped but placed in an unquoted INTERVAL position. Authenticated administrators can inject SQL via the from POST parameter to perform blind reads of the database including user password hashes...
CVE-2026-116828
Versions of YesWiki prior to 4.7.0 are vulnerable to a SQL injection flaw within the despam.php component. The root cause is that while the from parameter is escaped, it is placed in an unquoted INTERVAL position , allowing for exploitation. Authenticated administrators can leverage this vulnerab...
CVE-2026-116828 YesWiki before 4.7.0 SQL Injection via despam.php INTERVAL operand
YesWiki before 4.7.0 contains a sql injection vulnerability in despam.php where the from parameter is escaped but placed in an unquoted INTERVAL position. Authenticated administrators can inject SQL via the from POST parameter to perform blind reads of the database including user password hashes...
CVE-2026-111892
phpMyFAQ 4.2.0-alpha before 4.2.0-beta lacks effective rate limiting on the unauthenticated user/password/update and user/password/reset endpoints. Unauthenticated attackers can send unlimited reset requests to flood a registered user's inbox with reset emails, exhausting mailer and server...
CVE-2026-111892 phpMyFAQ 4.2.0-alpha before 4.2.0-beta Missing Rate Limiting on Password-Reset Endpoints
phpMyFAQ 4.2.0-alpha before 4.2.0-beta lacks effective rate limiting on the unauthenticated user/password/update and user/password/reset endpoints. Unauthenticated attackers can send unlimited reset requests to flood a registered user's inbox with reset emails, exhausting mailer and server...
CVE-2026-111892
The phpMyFAQ software versions 4.2.0-alpha before 4.2.0-beta is vulnerable to a lack of effective rate limiting on the user/password/update and user/password/reset endpoints. This flaw allows unauthenticated attackers to send an unlimited number of reset requests, potentially leading to an email ...
CVE-2026-111892 phpMyFAQ 4.2.0-alpha before 4.2.0-beta Missing Rate Limiting on Password-Reset Endpoints
phpMyFAQ 4.2.0-alpha before 4.2.0-beta lacks effective rate limiting on the unauthenticated user/password/update and user/password/reset endpoints. Unauthenticated attackers can send unlimited reset requests to flood a registered user's inbox with reset emails, exhausting mailer and server...
EUVD-2026-103327
phpMyFAQ 4.2.0-alpha before 4.2.0-beta lacks effective rate limiting on the unauthenticated user/password/update and user/password/reset endpoints. Unauthenticated attackers can send unlimited reset requests to flood a registered user's inbox with reset emails, exhausting mailer and server...
CVE-2026-111892: Improper Restriction of Excessive Authentication Attempts
phpMyFAQ 4.2.0-alpha before 4.2.0-beta lacks effective rate limiting on the unauthenticated user/password/update and user/password/reset endpoints. Unauthenticated attackers can send unlimited reset requests to flood a registered user's inbox with reset emails, exhausting mailer and server...
EUVD-2026-98753
Gotify: Insufficiently Protected Password Change endpoint...
GHSA-3HCJ-9M7P-WWM9 Gotify: Insufficiently Protected Password Change endpoint
The password change endpoint POST /current/user/password in Gotify versions = 2.9.1 does not require knowledge of the current password. An attacker in possession of a valid client token can set a new password for the affected user. Recovering the account requires administrator intervention or...
CVE-2026-102603
Gotify server is a simple server for sending and receiving messages in real-time per WebSocket. Prior to 3.0.0, the password change endpoint POST /current/user/password accepts a valid client token without requiring the account's current password or another elevated authentication step. An attack...
CVE-2026-102603 Gotify: Insufficiently Protected Password Change endpoint
Gotify server is a simple server for sending and receiving messages in real-time per WebSocket. Prior to 3.0.0, the password change endpoint POST /current/user/password accepts a valid client token without requiring the account's current password or another elevated authentication step. An attack...
CVE-2026-102603
The Gotify server is vulnerable to an insufficiently protected password change endpoint (POST /current/user/password) in versions prior to 3.0.0 . The software fails to require the account's current password or an elevated authentication step, accepting only a valid client token. An attacker who ...
CVE-2026-102603 Gotify: Insufficiently Protected Password Change endpoint
Gotify server is a simple server for sending and receiving messages in real-time per WebSocket. Prior to 3.0.0, the password change endpoint POST /current/user/password accepts a valid client token without requiring the account's current password or another elevated authentication step. An attack...
CVE-2026-102603: Unverified Password Change
Gotify server is a simple server for sending and receiving messages in real-time per WebSocket. Prior to 3.0.0, the password change endpoint POST /current/user/password accepts a valid client token without requiring the account's current password or another elevated authentication step. An attack...
CVE-2026-107783
Insertion of sensitive information into log file in AWS Tools for PowerShell before 5.0.306 might allow local users to recover an IAM user's cleartext AWS Management Console password from command output and log artifacts. To remediate this issue, users should upgrade to version 5.0.306 or later...
CVE-2026-107783 Insertion of sensitive information into log file in AWS Tools for PowerShell
Insertion of sensitive information into log file in AWS Tools for PowerShell before 5.0.306 might allow local users to recover an IAM user's cleartext AWS Management Console password from command output and log artifacts. To remediate this issue, users should upgrade to version 5.0.306 or later...