Lucene search
+L

20 matches found

Mend
Mend
•added 2026/08/21 8:25 a.m.•11 views

CVE-2026-61399

Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Lock User Functionality. This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later,...

4.8CVSS5.8AI score0.00502EPSS
SaveExploits0References3
Rows per page
Query Builder