3 matches found
PT-2021-23332
Name of the Vulnerable Software and Affected Versions set user extension module versions prior to 3.0.0 for PostgreSQL Description The issue allows ProcessUtility hook bypass via set config. Recommendations For versions prior to 3.0.0, update to version 3.0.0 or later to resolve the issue...
PT-2021-21961
Name of the Vulnerable Software and Affected Versions: PostgreSQL set user extension module versions prior to 2.0.1 Description: The issue allows a potential privilege escalation using RESET SESSION AUTHORIZATION after set user. This can be exploited to gain elevated privileges. Recommendations:...
CVE-2018-5197
The CVE-2018-5197 entry concerns ExtCommon.dll (Xplatform ActiveX) versions 9.2, 9.2.1, 9.2.2, where insufficient input validation of command parameters enables a command injection. According to NVD, the vulnerability allows an attacker to execute arbitrary commands, with impact on confidentialit...