87317 matches found
PT-2026-80365
Pterodactyl's improper JWT scoping allows subuser to upload files when not explicitly granted file.create permissions in github.com/pterodactyl/wings...
Joomla 1.0.x < 5.4.8 / 6.0.x < 6.1.3 Joomla 6.1.3 & 5.4.8 Security & Bugfix Release (joomla-6-1-3-5-4-8-security-bugfix-release)
According to its self-reported version, the instance of Joomla! running on the remote web server is 1.0.x prior to 5.4.8 or 6.0.x prior to 6.1.3. It is, therefore, affected by a vulnerability. - Joomla! Core - 20260810 - Unrestricted uploads of SHTML files in Joomla 1.0.0-5.4.7, 6.0.0-6.1.2 - The...
PT-2026-77059
Contributor Arbitrary File Upload in GP Premium = 2.5.5 versions...
PT-2026-77313
Name of the Vulnerable Software and Affected Versions Blueprint Studio versions prior to 2.5.2 Description Blueprint Studio fails to consistently enforce the admin-only authorization boundary on its backend, allowing any authenticated Home Assistant user to access actions intended for...
PT-2026-76932
Name of the Vulnerable Software and Affected Versions Grav API plugin versions prior to 1.0.15 Description An authorization bypass exists in the BlueprintPathResolver::resolveUserScope function. The system checks the account's super-admin ACL flag access.api.super instead of validating the actual...
EUVD-2026-61092
An arbitrary file write/directory traversal vulnerability in reportico-web = 8.1.0 allows remote attackers to create or overwrite files anywhere on the filesystem subject to the permissions of the web user by specifying a filename in the "saveTemplate" parameter in conjuction with...
PT-2026-77124
Name of the Vulnerable Software and Affected Versions Masteriyo - LMS versions prior to 2.3.3 Description An unauthenticated arbitrary file upload issue exists, allowing an attacker to upload files to the server without requiring authentication. Recommendations Update Masteriyo - LMS to a version...
PT-2026-77050
Name of the Vulnerable Software and Affected Versions Templatiq versions prior to 0.2.6 Description An issue allows contributors to perform arbitrary file uploads, which could lead to the upload of unauthorized files to the system. Recommendations Update to a version newer than 0.2.5...
CVE-2026-70667: Time-of-check Time-of-use (TOCTOU) Race Condition
Lemur manages TLS certificate creation. Prior to 1.9.3, validaterevocationurl in lemur/certificates/verify.py checked the original CRL or OCSP URL but the later request could reach a different destination. The CRL requests.get call followed HTTP redirects without validating each Location target, ...
CVE-2026-74902: Improper Neutralization of Input During Web Page Generation
SiYuan before v3.7.4 contains a cross-site scripting vulnerability in the file upload validation flow that fails to escape filenames before inserting them into HTML via insertAdjacentHTML. Attackers can craft a malicious filename containing script payloads that execute with full OS command access...
PT-2026-80301
Summary Repo under test: https://github.com/Netflix/lemur PUT /api/1/certificates//revoke authorizes the caller against the Lemur database row creator == current user, or CertificatePermission over the row's roles rather than the underlying CA-side certificate identity. Separately, POST...
CVE-2024-14046: Unrestricted Upload of File with Dangerous Type
A security vulnerability has been detected in OpenBoxes up to 0.9.1. This issue affects the function DocumentController of the file grails-app/controllers/org/pih/warehouse/core/DocumentController.groovy of the component Document Upload Controller. The manipulation leads to unrestricted upload. I...
PT-2026-76911
Name of the Vulnerable Software and Affected Versions OpenBoxes versions prior to 0.9.2 Description An unrestricted upload issue exists within the Document Upload Controller component. A remote attacker can exploit the DocumentController function located in the...
CVE-2026-67925
Cross Site Scripting vulnerability in JeecgBoot v.3.9.2 allows a remote attacker to execute arbitrary code via the endpoint /airag/chat/upload...
CVE-2026-65640
WordPress is vulnerable to a remote code execution vulnerability via malicious Postscript file upload by an Author level user or higher. Prerequisites: Imagick and Ghostscript in use on the server A malicious user with the uploadfiles capability This issue affects all versions of WordPress. Versi...
DEBIAN-CVE-2026-65640
WordPress is vulnerable to a remote code execution vulnerability via malicious Postscript file upload by an Author level user or higher. Prerequisites: Imagick and Ghostscript in use on the server A malicious user with the uploadfiles capability This issue affects all versions of WordPress. Versi...
CVE-2026-65640
WordPress is vulnerable to a remote code execution vulnerability via malicious Postscript file upload by an Author level user or higher. Prerequisites: Imagick and Ghostscript in use on the server A malicious user with the uploadfiles capability This issue affects all versions of WordPress. Versi...
UBUNTU-CVE-2026-65640
WordPress is vulnerable to a remote code execution vulnerability via malicious Postscript file upload by an Author level user or higher. Prerequisites: Imagick and Ghostscript in use on the server A malicious user with the uploadfiles capability This issue affects all versions of WordPress. Versi...
CVE-2026-65640
WordPress is vulnerable to a remote code execution vulnerability via malicious Postscript file upload by an Author level user or higher. Prerequisites: Imagick and Ghostscript in use on the server A malicious user with the uploadfiles capability This issue affects all versions of WordPress. Versi...
CVE-2026-65640
WordPress is vulnerable to a remote code execution vulnerability via malicious Postscript file upload by an Author level user or higher. Prerequisites: Imagick and Ghostscript in use on the server A malicious user with the "uploadfiles" capability This issue affects all versions of WordPress...