1303 matches found
CVE-2026-63381 affecting package libevent for versions less than 2.1.13-1
CVE-2026-63381 affecting package libevent for versions less than 2.1.13-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-19965 automad Password Reset Endpoint UserController.php requestPasswordResetToken response discrepancy
A vulnerability was determined in automad up to 2.0.0-beta.32. This vulnerability affects the function requestPasswordResetToken of the file automad/src/server/Controllers/API/UserController.php of the component Password Reset Endpoint. This manipulation of the argument name-or-email causes...
CVE-2026-58179
CVE-2026-58179 affects Apache Traffic Server (regex_remap plugin). The vulnerability is a stack overflow triggered by substitution input, impacting versions 8.0.0–8.1.9, 9.0.0–9.2.14, and 10.0.0–10.1.3. Remediation is to upgrade to 9.2.15 or 10.1.4, which contain the fix. The available connected ...
Malicious code in chai-as-upgraded (npm)
--- Credit: OpenSSF source...
CVE-2026-42955 affecting package unbound for versions less than 1.25.2-1
CVE-2026-42955 affecting package unbound for versions less than 1.25.2-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-60082 affecting package perl-DBI for versions less than 1.651-1
CVE-2026-60082 affecting package perl-DBI for versions less than 1.651-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-53361 affecting package kernel for versions less than 6.6.144.1-1
CVE-2026-53361 affecting package kernel for versions less than 6.6.144.1-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-53064 affecting package kernel for versions less than 6.6.143.1-1
CVE-2026-53064 affecting package kernel for versions less than 6.6.143.1-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-53133 affecting package kernel for versions less than 6.6.143.1-1
CVE-2026-53133 affecting package kernel for versions less than 6.6.143.1-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-56132 affecting package expat for versions less than 2.8.2-1
CVE-2026-56132 affecting package expat for versions less than 2.8.2-1. An upgraded version of the package is available that resolves this issue...
Malicious code in chai-as-upgraded (npm)
--- -= Per source details. Do not edit below this line.=-...
MAL-2026-7241 Malicious code in chai-as-upgraded (npm)
--- -= Per source details. Do not edit below this line.=-...
CVE-2026-57454 affecting package vim for versions less than 9.2.0735-1
CVE-2026-57454 affecting package vim for versions less than 9.2.0735-1. An upgraded version of the package is available that resolves this issue...
postgresql: PostgreSQL: Credential recovery via covert timing channel in MD5 password comparison
A flaw was found in PostgreSQL. This vulnerability, a covert timing channel, exists in the comparison of MD5-hashed passwords during authentication. A remote attacker could exploit this to recover user credentials, gaining unauthorized access to the database. This issue specifically impacts...
postgresql: PostgreSQL: Credential recovery via covert timing channel in MD5 password comparison
A flaw was found in PostgreSQL. This vulnerability, a covert timing channel, exists in the comparison of MD5-hashed passwords during authentication. A remote attacker could exploit this to recover user credentials, gaining unauthorized access to the database. This issue specifically impacts...
CVE-2026-46161 affecting package kernel for versions less than 6.6.141.1-1
CVE-2026-46161 affecting package kernel for versions less than 6.6.141.1-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-46018 affecting package kernel for versions less than 6.6.141.1-1
CVE-2026-46018 affecting package kernel for versions less than 6.6.141.1-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-46077 affecting package kernel for versions less than 6.6.141.1-1
CVE-2026-46077 affecting package kernel for versions less than 6.6.141.1-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-46189 affecting package kernel for versions less than 6.6.141.1-1
CVE-2026-46189 affecting package kernel for versions less than 6.6.141.1-1. An upgraded version of the package is available that resolves this issue...
CVE-2026-46107 affecting package kernel for versions less than 6.6.141.1-1
CVE-2026-46107 affecting package kernel for versions less than 6.6.141.1-1. An upgraded version of the package is available that resolves this issue...