Lucene search
+L

1 matches found

Github Security Blog
Github Security Blog
•added 2026/07/15 9:58 p.m.•83 views

safeurl is Missing IPv6 CIDR Ranges in Blocklist

The privateNetworks blocklist was found to be missing newly added CIDR ranges. More specifically, the following CIDR ranges were not being blocked: - 64:ff9b:1::/48: NAT64 local-use prefix RFC 8215 - 5f00::/16: Segment Routing SRv6 SIDs RFC 9602 - 3fff::/20: documentation prefix RFC 9637 -...

6.3CVSS7.9AI score0.00521EPSS
SaveExploits0References3Affected Software1
Rows per page
Query Builder