5 matches found
PT-2025-37467
Name of the Vulnerable Software and Affected Versions: D-Link DI-8100G versions 17.12.20A1 and 19.12.10A1 D-Link DI-8200G versions 17.12.20A1 and 19.12.10A1 D-Link DI-8003G versions 17.12.20A1 and 19.12.10A1 Description: A vulnerability exists due to the manipulation of the path argument within t...
PT-2022-1557
Name of the Vulnerable Software and Affected Versions D-Link device DI-7200GV2.E1 version 21.04.09E1 Description The issue is related to a command injection vulnerability in the version upgrade.asp function. This vulnerability allows attackers to execute arbitrary commands via the path parameter...
CVE-2008-2882
upgrade.asp in sHibby sHop 2.2 and earlier does not require administrative authentication, which allows remote attackers to update a file or have unspecified other impact via a direct request...
CVE-2008-2882
CVE-2008-2882 affects the web application component upgrade.asp in sHibby sHop 2.2 and earlier . The vulnerability arises because the upgrade action does not require administrative authentication, enabling a remote attacker to update a file (via a direct request) and potentially cause other impac...
CVE-2008-2882: Undefined Security Weakness
upgrade.asp in sHibby sHop 2.2 and earlier does not require administrative authentication, which allows remote attackers to update a file or have unspecified other impact via a direct request...