8 matches found
CVE-2026-115981
A security vulnerability has been detected in phpIPAM up to 1.8.3. Affected by this vulnerability is an unknown functionality of the file upgrade/index.php. Such manipulation of the argument REQUESTURI leads to cross site scripting. The attack may be launched remotely. The exploit has been...
EUVD-2026-109318
A security vulnerability has been detected in phpIPAM up to 1.8.3. Affected by this vulnerability is an unknown functionality of the file upgrade/index.php. Such manipulation of the argument REQUESTURI leads to cross site scripting. The attack may be launched remotely. The exploit has been...
CVE-2026-115981 phpIPAM index.php cross site scripting
A security vulnerability has been detected in phpIPAM up to 1.8.3. Affected by this vulnerability is an unknown functionality of the file upgrade/index.php. Such manipulation of the argument REQUESTURI leads to cross site scripting. The attack may be launched remotely. The exploit has been...
CVE-2026-115981
The phpIPAM software (up to version 1.8.3 ) is vulnerable to a cross-site scripting (XSS) flaw in the upgrade/index.php file. The root cause is the improper handling of the REQUEST_URI argument, which allows for remote manipulation. This vulnerability has a LOW base severity (CVSS 3.1 score of 2....
CVE-2026-115981 phpIPAM index.php cross site scripting
A security vulnerability has been detected in phpIPAM up to 1.8.3. Affected by this vulnerability is an unknown functionality of the file upgrade/index.php. Such manipulation of the argument REQUESTURI leads to cross site scripting. The attack may be launched remotely. The exploit has been...
PT-2026-122666
Name of the Vulnerable Software and Affected Versions phpIPAM versions prior to 1.8.4 Description An issue exists in the upgrade/index.php file where manipulation of the REQUEST URI argument allows for remote cross site scripting. Cross site scripting is a technique where malicious scripts are...
phpIPAM cross-site scripting vulnerability
Versions 1.8.3 and earlier of phpIPAM contain a security vulnerability stemming from improper handling of the REQUESTURI parameter in the file upgrade/index.php; this may lead to cross-site scripting attacks...
CVE-2009-0286: Improper Limitation of a Pathname to a Restricted Directory
Directory traversal vulnerability in upgrade/index.php in OpenGoo 1.1, when registerglobals is enabled and magicquotesgpc is disabled, allows remote attackers to read arbitrary files via a .. dot dot in the formdatascriptclass parameter...