Lucene search
+L

369 matches found

Nuclei
Nuclei
•added 2026/09/25 2:05 a.m.•399 views

Hikvision IP ping.php - Command Execution

A vulnerability was found in Hikvision Intercom Broadcasting System 3.0.320201113RELEASEHIK. It has been declared as critical. This vulnerability affects unknown code of the file /php/ping.php. The manipulation of the argument jsondataip with the input netstat -ano leads to os command injection...

9.8CVSS6.6AI score0.89138EPSS
SaveExploits2References5
EUVD
EUVD
•added 2026/08/10 10:23 a.m.•15 views

EUVD-2026-55250

Remote Code Execution via Arbitrary Class Instantiation in plugin-schema-registry component in Apache Ranger = 2.8.0. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

5.4AI score0.01242EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/08/07 12:31 a.m.•21 views

EUVD-2026-54260

A vulnerability was found in MZ Automation libiec61850 up to 1.6.1. The affected element is the function deleteDataSetValuesShadowBuffer of the file src/iec61850/server/mmsmapping/reporting.c of the component URCB Revalidation. The manipulation results in use after free. The attack needs to be...

5.3CVSS5.1AI score0.00159EPSS
SaveExploits0References9
CVE
CVE
•added 2026/08/05 8:07 p.m.•101 views

CVE-2026-18954

CVE-2026-18954 : Affected product is Amazon AWS Labs DocumentDB MCP Server prior to 1.0.12. The issue is incorrect authorization in the aggregation pipeline tool that could allow a authenticated MCP client to perform write operations via write-capable aggregation pipeline stages, bypassing the re...

5.7CVSS5.5AI score0.00158EPSS
SaveExploits0References3Affected Software1
UbuntuCve
UbuntuCve
•added 2026/08/05 7:16 a.m.•24 views

CVE-2026-67592

It was not possible to govern the maximum number of transfer frames per incoming delivery, enabling an authenticated attacker to cause excessive resource usage and potential denial of service. This issue affects Apache Qpid ProtonJ2: through 1.1.0. Users are recommended to upgrade to version 1.2....

7.5CVSS5.2AI score0.0074EPSS
SaveExploits0References3
CVE
CVE
•added 2026/08/05 5:38 a.m.•80 views

CVE-2026-67591

An authenticated attacker can exploit a flaw in Apache Qpid ProtonJ2 (versions through 1.1.0 ) by exceeding the session flow control incoming window . This vulnerability can lead to a denial of service (DoS) , rendering the system unavailable to legitimate users. To remediate this issue, users ar...

6.5CVSS5.4AI score0.00653EPSS
SaveExploits0References2Affected Software1
EUVD
EUVD
•added 2026/08/05 5:23 a.m.•16 views

EUVD-2026-53055

A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. This issue affects Apache Qpid Proton-J: through 0.34.1. Users are recommended to upgrade to version 0.35.0, which fixes the issue...

5.4AI score0.00774EPSS
SaveExploits0References1
Snyk
Snyk
•added 2026/08/03 5:54 a.m.•11 views

Inefficient Algorithmic Complexity

Overview Affected versions of this package are vulnerable to Inefficient Algorithmic Complexity in the IETFUtils.valueToString method, reached through X500Name.toString, equals, and hashCode via AbstractX500NameStyle, which escapes each special character with vBuf.insertindex, "\" on the same...

8.7CVSS7.3AI score0.00493EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2026/07/29 8:37 a.m.•14 views

CVE-2026-58164

Apache Traffic Server has use-after-free and time-of-check/time-of-use errors in remap configuration handling. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.9, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4,...

8.3CVSS5.8AI score0.00664EPSS
SaveExploits0References2Affected Software1
attackerkb
attackerkb
•added 2026/07/29 7:19 a.m.•15 views

CVE-2026-22068

Regular Expression without Anchors vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 10.0.X through 10.1.3, from 9.0.X through 9.2.14. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue...

8.2CVSS5.8AI score0.00607EPSS
SaveExploits0References2Affected Software1
Snyk
Snyk
•added 2026/07/25 1:49 p.m.•15 views

Missing Release of Memory after Effective Lifetime

Overview Magick.NET-Q16-x86 is a Magick.NET allows you can use ImageMagick without having to install ImageMagick on your server or desktop. More information about specific builds see the official docs https://github.com/dlemstra/Magick.NET/tree/main/docs Affected versions of this package are...

4.8CVSS5.7AI score0.00134EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/24 9:05 p.m.•22 views

Server-side Request Forgery (SSRF)

Overview open-webui is an Open WebUI Affected versions of this package are vulnerable to Server-side Request Forgery SSRF in the sanitizeproxypath process. An attacker can access unauthorized files or directories by submitting a specially crafted, deeply percent-encoded path parameter that bypass...

7.7CVSS7.1AI score0.00483EPSS
SaveExploits1References3
Positive Technologies
Positive Technologies
•added 2026/07/23 12:00 a.m.•32 views

PT-2026-64146

Name of the Vulnerable Software and Affected Versions aws-smithy-http-server versions prior to 0.66.5 Description An issue in the default serve path of Amazon aws-smithy-http-server allows unauthenticated Slowloris denial of service. This occurs due to missing connection and header-read timeouts...

8.7CVSS5.9AI score0.0075EPSS
SaveExploits0References9
Tenable Nessus
Tenable Nessus
•added 2026/07/22 12:00 a.m.•20 views

Debian dsa-6395 : bind9 - security update

The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6395 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6395-1 [email protected] https://www.debian.org/securit...

8.6CVSS6AI score0.00542EPSS
SaveExploits0References20
Cvelist
Cvelist
•added 2026/07/21 8:12 p.m.•33 views

CVE-2026-16317 Silent Drop of TLS 1.3 Encrypted Records in s2n-tls

Missing validation of the outer contenttype byte on TLS 1.3 encrypted records in s2n-tls allows an active man-in-the-middle to silently discard individual application data records without either endpoint detecting the modification. RFC 8446 Section 5.2 requires that the outer contenttype of all...

8.3CVSS0.00247EPSS
SaveExploits0References3
OSV
OSV
•added 2026/07/15 9:58 p.m.•22 views

GHSA-XGCH-X3MX-CM3C safeurl is Missing IPv6 CIDR Ranges in Blocklist

The privateNetworks blocklist was found to be missing newly added CIDR ranges. More specifically, the following CIDR ranges were not being blocked: - 64:ff9b:1::/48: NAT64 local-use prefix RFC 8215 - 5f00::/16: Segment Routing SRv6 SIDs RFC 9602 - 3fff::/20: documentation prefix RFC 9637 -...

6.9CVSS6.1AI score0.00521EPSS
SaveExploits0References3
Github Security Blog
Github Security Blog
•added 2026/07/15 9:31 p.m.•14 views

Duplicate Advisory: Command Injection in jsii-diff via npm: package argument

Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-wcx4-wpfv-mc5c. This link is maintained to preserve external references. Original Description OS command injection in the npm package loading component in AWS jsii-diff before 1.131.0 might allow context-depende...

8.4CVSS5.8AI score0.01081EPSS
SaveExploits0References4Affected Software1
Snyk
Snyk
•added 2026/07/15 2:36 p.m.•15 views

Symlink Attack

Overview Magick.NET-Q8-arm64 is a Magick.NET allows you can use ImageMagick without having to install ImageMagick on your server or desktop. More information about specific builds see the official docs https://github.com/dlemstra/Magick.NET/tree/main/docs Affected versions of this package are...

4.8CVSS5.9AI score0.00168EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/15 2:36 p.m.•13 views

Missing Release of Memory after Effective Lifetime

Overview Magick.NET-Q16-HDRI-OpenMP-x64 is a Magick.NET allows you can use ImageMagick without having to install ImageMagick on your server or desktop. More information about specific builds see the official docs https://github.com/dlemstra/Magick.NET/tree/main/docs Affected versions of this...

5.9CVSS5.6AI score0.00102EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/15 2:36 p.m.•19 views

Missing Release of Memory after Effective Lifetime

Overview Magick.NET-Q8-x64 is a Magick.NET allows you can use ImageMagick without having to install ImageMagick on your server or desktop. More information about specific builds see the official docs https://github.com/dlemstra/Magick.NET/tree/main/docs Affected versions of this package are...

6.3CVSS5.7AI score0.00222EPSS
SaveExploits0References2
Rows per page
Query Builder