41387 matches found
CVE-2026-101407
Vulnerability in the PeopleSoft Enterprise PeopleTools product of Oracle PeopleSoft component: Updates Change Assistant. Supported versions that are affected are 8.61-8.63. Easily exploitable vulnerability allows high privileged attacker with network access via HTTP to compromise PeopleSoft...
CVE-2026-91497
Oracle PeopleSoft Enterprise PeopleTools (component: Updates Environment Mgmt ) versions 8.61-8.63 are affected by a vulnerability that allows an unauthenticated attacker with network access via HTTP to compromise the product. Successful exploitation can result in unauthorized update, insert, or ...
CVE-2026-87418
A vulnerability exists in the Updates Environment Mgmt component of the Oracle PeopleSoft Enterprise PeopleTools product, specifically affecting versions 8.61-8.63 . A low-privileged attacker with infrastructure access can exploit this difficult-to-exploit flaw to compromise the product, potentia...
CVE-2026-87348
A vulnerability exists in the Updates Environment Mgmt component of Oracle PeopleSoft Enterprise PeopleTools (versions 8.61-8.63 ). This easily exploitable flaw allows a high privileged attacker with infrastructure access to compromise the product. Successful exploitation can lead to unauthorized...
CVE-2026-60968
A vulnerability exists in the Updates Environment Mgmt component of Oracle PeopleSoft Enterprise PeopleTools (affected versions 8.61-8.63 ). A high privileged attacker with access to the underlying infrastructure can exploit this issue to compromise the software. Successful exploitation may lead ...
CVE-2026-101407
Oracle PeopleSoft PeopleTools product (component: Updates Change Assistant ) is affected by CVE-2026-101407 in versions 8.61-8.63 . A high-privileged attacker with network access via HTTP can exploit this vulnerability to gain unauthorized access to critical data or all accessible data within the...
PT-2026-119733
Name of the Vulnerable Software and Affected Versions Oracle PeopleSoft PeopleSoft Enterprise PeopleTools versions 8.61 through 8.63 Description An issue exists in the Updates Environment Mgmt component. A low privileged attacker with access to the infrastructure where the software executes can...
AlmaLinux 9.2 [TuxCare] Security Update: squid Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1792517219)
The AlmaLinux 9.2 host has a package installed that is affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1792517219 advisory. - Squid is a caching proxy for the Web. From 3.3.0.1 to before 7.6, due to an improper enforcement of behavioral workflow bug, Squid...
Fedora 44 : python3.15 (2026-1419522981)
The remote Fedora 44 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-1419522981 advisory. New version of the Python interpreter Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that...
CVE-2026-98505
In the Linux kernel, the following vulnerability has been resolved: mm/damon/vaddr: avoid hw-driven pte updates during damonhugetlbmkold damonhugetlbmkold reads the page table entry into a local variable, unsets the accessed bit in the variable, and updates the page table entry with the updated...
ROOT-OS-DEBIAN-12-CVE-2024-49916 CVE-2024-49916 in linux - Patched by Root
Root has patched CVE-2024-49916 in the linux package for Root:Debian:12. Multiple fixed versions available...
CVE-2026-98505: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: mm/damon/vaddr: avoid hw-driven pte updates during damonhugetlbmkold damonhugetlbmkold reads the page table entry into a local variable, unsets the accessed bit in the variable, and updates the page table entry with the updated...
PT-2026-116724
In the Linux kernel, the following vulnerability has been resolved: mm/damon/vaddr: avoid hw-driven pte updates during damon hugetlb mkold damon hugetlb mkold reads the page table entry into a local variable, unsets the accessed bit in the variable, and updates the page table entry with the updat...
Linux Distros Unpatched Vulnerability : CVE-2026-98505
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - mm/damon/vaddr: avoid hw-driven pte updates during damonhugetlbmkold damonhugetlbmkold reads the page table entry into a local variable, unsets the accessed bit...
Linux Kernel Security Vulnerabilities
The Linux kernel version 2.6.32 contains security vulnerabilities. These vulnerabilities stem from the fact that the fields invalidHandle, swapfile, oplockbreakcancelled, offload, and statusfiledeleted in the cifsFileInfo structure share the same byte. When different code paths concurrently updat...
Fedora 43 : kernel (2026-3057544965)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-3057544965 advisory. The 7.2.11 stable kernel updates contain a number of important fixes across the tree. Tenable has extracted the preceding description block directly from the...
Fedora 44 : kernel (2026-1a3e2d0ffe)
The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-1a3e2d0ffe advisory. The 7.2.11 stable kernel updates contain a number of important fixes across the tree. Tenable has extracted the preceding description block directly from the...
CVE-2026-111664
Safing Portmaster before 2.2.5 contains a missing authorization vulnerability that allows unprivileged local processes to force updates by calling the POST /api/v1/updates/from-url endpoint registered with api.PermitAnyone. Attackers can supply an attacker-controlled index URL that bypasses versi...
CVE-2026-111664
Safing Portmaster versions prior to 2.2.5 are vulnerable to a missing authorization issue. Unprivileged local processes can call the POST /api/v1/updates/from-url endpoint, which is registered with api.PermitAnyone. This allows an attacker to provide an attacker-controlled index URL to bypass ver...
CVE-2026-111664 Safing Portmaster before 2.2.5 Unauthenticated Forced Downgrade via /api/v1/updates/from-url
Safing Portmaster before 2.2.5 contains a missing authorization vulnerability that allows unprivileged local processes to force updates by calling the POST /api/v1/updates/from-url endpoint registered with api.PermitAnyone. Attackers can supply an attacker-controlled index URL that bypasses versi...