19 matches found
CVE-2026-103527
Thelia v2.6.0's Smarty templates address.html and address-update.html fail to properly escape double quotes in the “next” parameter, enabling reflected Cross‑Site Scripting XSS when an authenticated user visits the malicious link containing attacker‑controlled JavaScript...
CVE-2026-103527 CVE-2026-103527
Thelia v2.6.0's Smarty templates address.html and address-update.html fail to properly escape double quotes in the “next” parameter, enabling reflected Cross‑Site Scripting XSS when an authenticated user visits the malicious link containing attacker‑controlled JavaScript...
CVE-2026-103527
Thelia v2.6.0 is vulnerable to reflected Cross-Site Scripting (XSS) due to improper escaping of double quotes in the “next” parameter within the Smarty templates (address.html and address-update.html ). An authenticated user can be tricked into visiting a malicious link containing attacker-contro...
EUVD-2026-97479
Thelia v2.6.0's Smarty templates address.html and address-update.html fail to properly escape double quotes in the “next” parameter, enabling reflected Cross‑Site Scripting XSS when an authenticated user visits the malicious link containing attacker‑controlled JavaScript...
PT-2026-110613
Name of the Vulnerable Software and Affected Versions Thelia version 2.6.0 Description Reflected Cross-Site Scripting XSS occurs because Smarty templates address.html and address-update.html do not properly escape double quotes in the next parameter. This allows an attacker to execute arbitrary...
CVE-2026-103527: Improper Neutralization of Input During Web Page Generation
Thelia v2.6.0's Smarty templates address.html and address-update.html fail to properly escape double quotes in the “next” parameter, enabling reflected Cross‑Site Scripting XSS when an authenticated user visits the malicious link containing attacker‑controlled JavaScript...
CVE-2022-27429
Jizhicms v1.9.5 was discovered to contain a Server-Side Request Forgery SSRF vulnerability via /admin.php/Plugins/update.html...
Default credentials
DOM-based XSS in updater/update.html in Typora before 1.6.7 on Windows and Linux allows a crafted markdown file to run arbitrary JavaScript code in the context of Typora main window via loading typora://app/typemark/updater/update.html in tag. This vulnerability can be exploited if a user opens a...
CVE-2023-2317: Improper Neutralization of Input During Web Page Generation
DOM-based XSS in updater/update.html in Typora before 1.6.7 on Windows and Linux allows a crafted markdown file to run arbitrary JavaScript code in the context of Typora main window via loading typora://app/typemark/updater/update.html in tag. This vulnerability can be exploited if a user opens a...
CVE-2023-37131: Cross-Site Request Forgery (CSRF)
A Cross-Site Request Forgery CSRF in the component /public/admin/profile/update.html of YznCMS v1.1.0 allows attackers to arbitrarily change the Administrator password via a crafted POST request...
CVE-2022-27429
Jizhicms v1.9.5 was discovered to contain a Server-Side Request Forgery SSRF vulnerability via /admin.php/Plugins/update.html...
CVE-2022-27429
Jizhicms v1.9.5 was discovered to contain a Server-Side Request Forgery SSRF vulnerability via /admin.php/Plugins/update.html...
CVE-2022-27429
CVE-2022-27429 affects Jizhicms v1.9.5 with a Server-Side Request Forgery (SSRF) via /admin.php/Plugins/update.html. Root cause is an SSRF in the update handler; CVSS metrics indicate high severity (CVSS‑2.0 7.5 HIGH; CVSS‑3.1 9.8 CRITICAL). The provided connected documents do not include any rem...
CVE-2022-27429: Server-Side Request Forgery (SSRF)
Jizhicms v1.9.5 was discovered to contain a Server-Side Request Forgery SSRF vulnerability via /admin.php/Plugins/update.html...
PT-2022-18422
Name of the Vulnerable Software and Affected Versions Jizhicms version 1.9.5 Description A Server-Side Request Forgery SSRF issue was discovered in Jizhicms. The issue is related to the "/admin.php/Plugins/update.html" API endpoint. This allows for potential exploitation by making the server send...
CVE-2018-16449
CVE-2018-16449 affects OneThink 1.1.141212, enabling cross-site request forgery (CSRF) to perform admin actions: adding a page (admin.php?s=/Channel/add.html), adding a blog (admin.php?s=/Article/update.html), and changing audit state (admin.php?s=/Article/setStatus/status/1.html). The connected ...
PT-2018-13576
Name of the Vulnerable Software and Affected Versions OneThink version 1.1.141212 Description The issue allows for Cross-Site Request Forgery CSRF attacks, which can be used to perform unauthorized actions on the application. Specifically, it affects the addition of pages via...
Design/Logic Flaw
An issue was discovered in damiCMS V6.0.1. Remote code execution can occur via PHP code in a multipart/form-data POST to the admin.php?s=/Tpl/Update.html URI. For example, this can update the Web/Tpl/default/head.html file...
PT-2018-13451
Name of the Vulnerable Software and Affected Versions damiCMS version 6.0.1 Description An issue allows remote code execution via PHP code in a multipart/form-data POST to the "admin.php?s=/Tpl/Update.html" API endpoint. This can be used to update files, such as Web/Tpl/default/head.html...