474630 matches found
cve-2022-24644
CVE-2022-24644 ZZ Inc. KeyMouse 3.08 Windows Unauthenticated Update Remote Code Execution Vulnerability Usage: python3 cve-2022-24644poc.py Details in the report at gerr.re. Steps to reproduce 1. Install KeyMouse Windows 3.08; 2. Set spoof www.keymouse.com to our attacker ip; For the...
bash-fix-exploit
bash-fix-exploit A tiny role that checks to see if the CVE-2014-6271 exploit is still valid Use at your own risk... Read about the exploit here: https://community.rapid7.com/community/infosec/blog/2014/09/25/bash-ing-into-your-network-investigating-cve-2014-6271 Requirements Assumes that you're...
dazzleUP
dazzleUP A tool that detects the privilege escalation vulnerabilities caused by misconfigurations and missing updates in the Windows operating systems. dazzleUP detects the following vulnerabilities. Exploit Checks The first feature of dazzleUP is that it uses Windows Update Agent API instead of...
CVE-2021-3166
An issue was discovered on Asus DSL-N14UB1 v.1.1.2.3805. An attacker can upload any file to the Firmware box as long as it is renamed as SettingsProductName.trx eg. SettingsDSL-N14U-B1.trx. Once the file is loaded, shutdown measures on a wide range of services are triggered as if it were a real...
CVE-2020-0688
CVE-2020-0688 Scanner This is a little dirty Script to Check for vulnerables Exchange Servers by CVE-2020-0688 It's written ugly and in PHP. Caution: It only checks if you have the actual CU update installed. That doesn't mean that you have installed the bugfix patch! Requirements You need php-cl...
CVE-2023-51073
CVE-2023-51073 - Firmware Update Server Verification Vulnerability on Buffalo LS210D Version 1.78-0.03 Christopher J. Pace and Ryan Miller The Buffalo LS210D is a Network Attached Storage NAS server designed and marketed towards small-businesses and individuals. Within the LS210D is the ability t...
WordPress WPVR plugin 9.0.0-9.0.2 - Contributor+ Arbitrary Tour Update and Disclosure vulnerability
Contributor+ Arbitrary Tour Update and Disclosure vulnerability discovered by RIA Labs in WordPress Plugin WP VR versions 9.0.0-9.0.2...
WordPress InstaWP Connect plugin < 0.1.4.2 - Authenticated Plugin Settings Update vulnerability
Authenticated Plugin Settings Update vulnerability discovered by Meher Sudhakar Abbireddi in WordPress Plugin InstaWP Connect versions 0.1.4.2...
WordPress WPVR plugin 8.3.0-9.0.2 - Contributor+ Arbitrary Tour Update vulnerability
Contributor+ Arbitrary Tour Update vulnerability discovered by Huseyn Huseynov in WordPress Plugin WP VR versions 8.3.0-9.0.2...
CVE-2026-115970
A vulnerability has been found in Travisun Opptrix 0.4.0. This impacts an unknown function of the file /api/system-update/import of the component Import Endpoint. Such manipulation leads to code injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public...
EUVD-2026-109308
A vulnerability has been found in Travisun Opptrix 0.4.0. This impacts an unknown function of the file /api/system-update/import of the component Import Endpoint. Such manipulation leads to code injection. It is possible to launch the attack remotely. The exploit has been disclosed to the public...
CVE-2026-115970
A code injection vulnerability exists in Travisun Opptrix 0.4.0 within the Import Endpoint component, specifically affecting an unknown function of the file /api/system-update/import. This flaw allows for remote code injection . While the maintainer stated the risk was a design flaw primarily for...
CVE-2026-97353
The News Kit Addons For Elementor WordPress plugin, affecting versions through 1.4.7 , is vulnerable to an authorization bypass. An authenticated user with subscriber-level access or higher can exploit a missing capability or ownership check in an AJAX action (nekit_update_mega_menu_form ) to wri...
CVE-2026-97353 News Kit Addons For Elementor <= 1.4.7 - Subscriber+ Arbitrary Post Meta Update via nekit_update_mega_menu_form
The News Kit Addons For Elementor WordPress plugin through 1.4.7 does not perform capability or ownership checks before updating post metadata in one of its authenticated AJAX actions, allowing users with subscriber-level access and above to write arbitrary post meta, under attacker-chosen keys, ...
WordPress News Kit Addons For Elementor plugin <= 1.4.7 - Subscriber+ Arbitrary Post Meta Update vulnerability
Subscriber+ Arbitrary Post Meta Update vulnerability discovered by Usama Arshad in WordPress Plugin News Kit Elementor Addons versions = 1.4.7...
CLSA-2026-1792815256 TuxCare security update for pillow (9 CVEs)
TuxCare rebuilt pillow to address 9 CVEs. Fixed in 9.4.0.post11+tuxcare...
Important: Red Hat Security Advisory: Red Hat Hardened Images RPMs Security Update
An update for Red Hat Hardened Images RPMs is now available. This update includes the following RPMs: mariadb10.11: mariadb10.11-3:10.11.18-4.1.2.hum1 aarch64, s390x, x8664 mariadb10.11-backup-3:10.11.18-4.1.2.hum1 aarch64, s390x, x8664 mariadb10.11-client-utils-3:10.11.18-4.1.2.hum1 noarch...
Important: Red Hat Security Advisory: php:8.2 security update
An update for the php:8.2 module is now available for Red Hat Enterprise Linux 9.6 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...
CVE-2026-115372
A flaw was found in Incus. This vulnerability allows an authenticated attacker with restricted project permissions to achieve privilege escalation to administrative root level on the host system. By specifying custom creation options during volume update, copy, or move operations, a user can bypa...