134 matches found
SUSE: Security Advisory (SUSE-SU-2025:0798-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Medium: expat
Issue Overview: An issue was discovered in libexpat before 2.6.4. There is a crash within the XMLResumeParser function because XMLStopParser can stop/suspend an unstarted parser. CVE-2024-50602 Affected Packages: expat Note: This advisory is applicable to Amazon Linux 2 AL2 Core repository. Visit...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux kernel that stems from an early zone not being updated correctly...
CGA-9J7W-M5QV-GH2V
Bulletin has no description...
PT-2025-5827 · Honeywell · Honeywell Onewireless Wireless Device Manager
Name of the Vulnerable Software and Affected Versions: Honeywell OneWireless Wireless Device Manager WDM versions R310.x through R330.1 Description: The issue concerns a command injection vulnerability. An authenticated attacker could potentially exploit this vulnerability through the firmware...
CVE-2024-33057
Transient DOS while parsing the multi-link element Control field when common information length check is missing before updating the location...
CVE-2024-39608
A firmware update vulnerability exists in the login.cgi functionality of Wavlink AC3000 M33A8.V5030.210505. A specially crafted HTTP request can lead to arbitrary firmware update. An attacker can send an unauthenticated message to trigger this vulnerability...
CVE-2024-53195
CVE-2024-53195 : In the Linux kernel (arm64 KVM), a flawed use of userspace_irqchip_in_use can trigger a WARN_ON in kvm_timer_update_irq() during VM/vCPU interactions when a PMU (KVM_ARM_VCPU_PMU_V3) is requested but not fully initialized. The described scenario: a VM is created, vCPU initialized...
CVE-2024-44231
Apple macOS Sequoia versions prior to 15.1 are vulnerable to a security flaw where a person with physical access to a Mac may be able to bypass the Login Window during a software update. The root cause is attributed to inadequate state management . This issue is resolved in macOS Sequoia 15.1 . A...
Medium: amazon-ecr-credential-helper
Issue Overview: The various Is methods IsPrivate, IsLoopback, etc did not work as expected for IPv4-mapped IPv6 addresses, returning false for addresses which would return true in their traditional IPv4 forms. CVE-2024-24790 Affected Packages: amazon-ecr-credential-helper Issue Correction: Run dn...
Vulnerabilities fixed in Microsoft Windows
Microsoft has fixed vulnerabilities in Windows. A malicious party can exploit the vulnerabilities to cause a denial-of-service, grant themselves elevated privileges, execute arbitrary code with the victim's privileges and potentially gain access to sensitive data. The most serious vulnerability h...
PT-2025-18104 · Docker · Docker Desktop
Name of the Vulnerable Software and Affected Versions: Docker Desktop versions prior to 4.41.0 Description: A vulnerability in the update process of Docker Desktop for Windows could allow a local, low-privileged attacker to escalate privileges to SYSTEM. During an update, Docker Desktop attempts ...
CVE-2024-7711
An Incorrect Authorization vulnerability was identified in GitHub Enterprise Server, allowing an attacker to update the title, assignees, and labels of any issue inside a public repository. This was only exploitable inside a public repository. This vulnerability affected GitHub Enterprise Server...
CVE-2024-7711: Incorrect Authorization
An Incorrect Authorization vulnerability was identified in GitHub Enterprise Server, allowing an attacker to update the title, assignees, and labels of any issue inside a public repository. This was only exploitable inside a public repository. This vulnerability affected GitHub Enterprise Server...
CVE-2024-38142
creationtimestamp| type| source ---|---|--- 2024-08-13 18:05:01+00:00| seen| https://www.thezdi.com/blog/2024/8/13/the-august-2024-security-update-review...
kernel: mlxsw: spectrum_acl_tcam: Fix possible use-after-free during activity update
In the Linux kernel, the following vulnerability has been resolved: mlxsw: spectrumacltcam: Fix possible use-after-free during activity update The Linux kernel CVE team has assigned CVE-2024-35855 to this issue. Upstream advisory:...
CVE-2021-47034
In the Linux kernel, the following vulnerability has been resolved: powerpc/64s: Fix pte update for kernel memory on radix When adding a PTE a ptesync is needed to order the update of the PTE with subsequent accesses otherwise a spurious fault may be raised. radixsetpteat does not do this for...
SecureMail 24.2 for iOS unable to connect to exchange server
When a user on iOS updates their installed version of SecureMail to 24.2, it no longer syncs with on-prem exchange server. Error in SecureMail logs as follow s: "Secure Mail: The connection to the server timed out. Please try again in a few minutes."...
Veeam Installer Service Displays Previous Version Despite Being Updated
Challenge After upgrading Veeam Backup & Replication, the Veeam Installer Service on other machines managed by Veeam Backup & Replication may be listed in Apps and Features or Programs and Features with a version that does not match Veeam Backup & Replication version. For example, an environment...
PT-2024-14998 · Wpblog · Wp Blogs' Planetarium Wordpress Plugin
Name of the Vulnerable Software and Affected Versions: WP Blogs' Planetarium WordPress plugin versions 1.0 and earlier Description: The issue is related to the lack of a CSRF check when updating settings in the plugin, which could allow attackers to make a logged-in admin change them via a CSRF...